Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Sound issue with 1.2

First BioWare Post First BioWare Post

Shughart's Avatar


Shughart
04.12.2012 , 03:56 PM | #1
While playing, if I particpate to a war zone, both ambiant sound and effects are very low and there are no voices anymore (like the one in huttball). Music is ok. It effect the whole game then, not only war zones. Only restarting the game make things right, but it happen again if I join a war zone.

Happened with patch 1.2


Edit: not only does it happen when joining a war zone, but also when accessing various locations, such as the fleet. Again, all the ambiant sounds, music, walking sound, ... are extremely low, almost not audible. It's random, can happen anytime.

McLOVINs's Avatar


McLOVINs
04.12.2012 , 04:09 PM | #2
Same here. Some missing/low sounds and I can't hear any NPCs like Huttball, civil war speech at the start or bombing alerts in voidstar, etc. Really annoying.

I tried to install latest audio drivers, but problem still persists.

Realtek HD Audio
Win 7 Ultimate x64

Sparxysparx's Avatar


Sparxysparx
04.12.2012 , 04:14 PM | #3
Hi there

Enabling "sound in background" and putting the in-game master volume slider to 100% fixed this issue for me. If you still need to control your swtor volume seperately, you can use the built-in windows volume controls. (Note: you need to restart to enable sounds in background)

Best of luck!

rkopczak's Avatar


rkopczak
04.12.2012 , 04:35 PM | #4
yep, had same problem on PTS and was hoping they gonna fix this :/
For Hope, for Freedom, For the Republic!

DizzyrupTor's Avatar


DizzyrupTor
04.12.2012 , 04:43 PM | #5
I am also experiencing sound issues post-patch. In Pve missions most of the time the characters are talking the speech is not there. then its back, then its gone, and so on. same with the speech for the PVP parts as mentioned above for hutball ect.

Untill the 1.2 patch there were no sound issues and i have been playing since december. Ill try updating some drivers see if that does the trick but its a fair bit frustrating to try and play the story but cant hear it

Other than this issue I am happy with the patch. keep it up BW.

dont know if its any use but specs are...

Win 7 ultimate
I7
ATI 6950 OC
12gb DDR3
Asus Xonar DG 5.1 PCI Sound Card

Sparxysparx's Avatar


Sparxysparx
04.12.2012 , 04:45 PM | #6
Could you please check if my provided workaround works for you guys?

McLOVINs's Avatar


McLOVINs
04.12.2012 , 04:57 PM | #7
Quote: Originally Posted by Sparxysparx View Post
Could you please check if my provided workaround works for you guys?
Didn't work for me, but thank you for trying to help.

For those missing voices of NPCs in Huttball, etc, do you have the english or french client?

Shughart's Avatar


Shughart
04.12.2012 , 04:59 PM | #8
Well your workaround does not seem to work for me. Still bugged !

turnipskiller's Avatar


turnipskiller
04.12.2012 , 05:00 PM | #9
Same bug here.

Shughart's Avatar


Shughart
04.12.2012 , 05:03 PM | #10
Quote: Originally Posted by McLOVINs View Post
Didn't work for me, but thank you for trying to help.

For those missing voices of NPCs in Huttball, etc, do you have the english or french client?
french