Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Patching 1.2 Problem

First BioWare Post First BioWare Post

jmrntjb's Avatar


jmrntjb
04.12.2012 , 03:21 PM | #11
Quote: Originally Posted by Brellon View Post
Hi Solaries,

Could you please try to do following:
  1. Rename the launcher.exe in your installation folder and run the SWTOR_Setup.exe.
  2. If you find a /patch folder while the launcher is closed, please delete it.
  3. Run the FixLauncher.exe from your installation folder.
  4. Now please run the newly created launcher.exe.
If you still cannot patch after these steps, please post your launcher log, which you can find in the /logs folder of your installation.

It will help us to find out why you can't patch. Thanks.
I found that here http://www.swtor.com/community/showthread.php?t=363921

Similar problems, I'm trying it now.

GuiguiMtl's Avatar


GuiguiMtl
04.12.2012 , 03:32 PM | #12
Going to try too...
Could be a pb of launcher not updated...

GuiguiMtl's Avatar


GuiguiMtl
04.12.2012 , 03:42 PM | #13
Didn't work... Luckily I have the month free otherwise I would have left !

jmrntjb's Avatar


jmrntjb
04.12.2012 , 03:43 PM | #14
Yep, I tried that too, didn't work for me either.

GuiguiMtl's Avatar


GuiguiMtl
04.12.2012 , 03:54 PM | #15
BUMP !! I'm tired of this mess...

Zryan's Avatar


Zryan
04.12.2012 , 04:00 PM | #16
I am also having problems patching, I've tried a number of times. It stops at about 15-25% and asks to repair, during the repair stage it freezes

GuiguiMtl's Avatar


GuiguiMtl
04.12.2012 , 04:09 PM | #17
I have deleted the downloaded patch as well. I am going to redowlond it. We'll see...

Kbextreme's Avatar


Kbextreme
04.12.2012 , 04:31 PM | #18
Same Problems. Install error and then a repair crash. Was having issues with launcher not running, fixed that and then had game hangups, worked through that just before the patch. Was hoping this would take care of any remaining issues.

Rafe_Vidar's Avatar


Rafe_Vidar
04.12.2012 , 04:35 PM | #19
This is a known issue to more and more users. So far the only 'fix' that we have found is using your right hand to act as if you're playing a game of slots while chanting and eventually falling back to blood rituals. BW/EA's CSRs have no clue how to solve this issue. I've had this problem since early beta and after every patch it happens again. 1.1.5a I wasn't able to play for about a week and a half until the "repair" and "install" surprised me and actually worked. Only reason I haven't canceled this time is I'm very interested in how 1.2 feels. If I'm not totally impressed I'm getting this garbage off my computer and waiting for a working MMO to pick me up. A few months of buggy patchers and DNL servers is forgivable. The number of months this game has been out and this issue is STILL not fixed is just gorram ridiculous. I'm paying to play a game that after every patch I'm not able to play for 2-14 days... I'm not asking for compensation, I just want someone to fix this crap.

henhouse's Avatar


henhouse
04.12.2012 , 04:42 PM | #20
Well I had the same problem and just like launch, the solution was to unplug my router and plug the cable right into the PC. I don't know if its the same solution for everyone but it worked for me.

Best of luck.
Captain Henerkin Eisley - Space Pirate, Independent
And countless alts...
Project Invicta - Invicta Trade Company (OOC)
The Ebon Hawk (RP)