Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

After 1.2 game keeps crashing to desktop

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
After 1.2 game keeps crashing to desktop
 
First BioWare Post First BioWare Post

mazerius's Avatar


mazerius
04.12.2012 , 08:25 AM | #1
Right now I am in my 3rd reinstall of the game. Yesterday after their mistake I spent 2 hours of installing and patching the game. Today after another hour of waiting for the 1.2 patch for the first time I became pissed with the game.
Every time I put my login credentials it keeps asking if I want the retail or public test version. This I can stomach but now when I click play the game starts loading really slow and after a few minutes it crashes to the desktop without even managing to see the character screen. Before the patch I did not have long loading times.
When I tried to find the fixlauncer.exe I could not find it. I thought it was a problem with the
installation so I uninstalled and installed it again. After I finished patching it kept doing the same and the fixlauncer still nowhere to be found.
Now as I said at the beginning I am in my 3rd reinstall. How unprofessional someone can be to release this in the general public? It is the first time that I had any problem with their patches.
The Sekura Family. Protecting the for generations to come.

Njoki's Avatar


Njoki
04.12.2012 , 08:27 AM | #2
I got the same problem here, help anyone?

Kindajenin's Avatar


Kindajenin
04.12.2012 , 08:27 AM | #3 Click here to go to the next staff post in this thread. Next  
Greetings mazerius,

If you could please provide us with a rebliability report.

Open your Start menu and type "view reliability history" into the search box.

Select the most recent swtor.exe failure, denoted by the red circle with the white X in it.

Double-click the related Critical Event under Source.

Please post the full information of the reliability history within code tags or spoiler tags

Thank you.
Kindajenin| BioWare Customer Service – Forum Support

mazerius's Avatar


mazerius
04.12.2012 , 08:32 AM | #4
Quote: Originally Posted by Kindajenin View Post
Greetings mazerius,

If you could please provide us with a rebliability report.

Open your Start menu and type "view reliability history" into the search box.

Select the most recent swtor.exe failure, denoted by the red circle with the white X in it.

Double-click the related Critical Event under Source.

Please post the full information of the reliability history within code tags or spoiler tags

Thank you.
Ok as soon as I finish my 3rd install and be fully patched if it does the same again I will post them here.
The Sekura Family. Protecting the for generations to come.

mazerius's Avatar


mazerius
04.12.2012 , 08:54 AM | #5
Here are the ones from the previous installation.

Spoiler
The Sekura Family. Protecting the for generations to come.

svop's Avatar


svop
04.12.2012 , 09:21 AM | #6
I have the exact same problem. I'm not even sure i've downloaded 1.2, as when I re-installed the game, I only patched twice, a file the size of 1100 mb approx, and then some english assets. Thought there would be a third download, and now, I'm constantly crashing to desktop.

Kindajenin's Avatar


Kindajenin
04.12.2012 , 09:35 AM | #7 Click here to go to the next staff post in this thread. Next  
Greetings mazerius,

In order to assist us investigating this issue, please post your DxDiag here.

Before you post it, please remove your PC Name from the DxDiag.

Please post the DxDiag within code tags or spoiler tags

Go to Start menu:
  1. Type dxdiag into the Search/Run box
  2. Select the "Save All Information" button
  3. This will create a dxdiag.txt file(Please remove your PC Name before posting)

Thank you for your assistance.
Kindajenin| BioWare Customer Service – Forum Support

mazerius's Avatar


mazerius
04.12.2012 , 10:04 AM | #8
Quote: Originally Posted by Kindajenin View Post
Greetings mazerius,

In order to assist us investigating this issue, please post your DxDiag here.

Before you post it, please remove your PC Name from the DxDiag.

Please post the DxDiag within code tags or spoiler tags

Go to Start menu:
  1. Type dxdiag into the Search/Run box
  2. Select the "Save All Information" button
  3. This will create a dxdiag.txt file(Please remove your PC Name before posting)

Thank you for your assistance.
Here it is
Spoiler
The Sekura Family. Protecting the for generations to come.

Kindajenin's Avatar


Kindajenin
04.12.2012 , 11:39 AM | #9 This is the last staff post in this thread.  
Thanks for all your replies mazerius,

I would also advise you to do a fresh install of your graphics drivers by following these steps.
  1. Go into your Control Panel
  2. Double-click the Add/Remove Programs icon
  3. Select the NVIDIA Windows Display Drivers from the list of programs.
  4. Click Change/Remove or Add/Remove button.
  5. Confirm with Windows that you wish to continue with the uninstall
  6. Perform a clean boot of your system.
Please read this helpful post on how to update your drivers again.

I really hope that this helps with your issues
Kindajenin| BioWare Customer Service – Forum Support

mazerius's Avatar


mazerius
04.13.2012 , 03:43 AM | #10
Quote: Originally Posted by Kindajenin View Post
Thanks for all your replies mazerius,

I would also advise you to do a fresh install of your graphics drivers by following these steps.
  1. Go into your Control Panel
  2. Double-click the Add/Remove Programs icon
  3. Select the NVIDIA Windows Display Drivers from the list of programs.
  4. Click Change/Remove or Add/Remove button.
  5. Confirm with Windows that you wish to continue with the uninstall
  6. Perform a clean boot of your system.
Please read this helpful post on how to update your drivers again.

I really hope that this helps with your issues
Thx for your help but it seems that everything for some reason where sorted out by themselves. After I finished my 3rd install + patching I followed your advice. The first 2 times I tried to run the game it did the same, crashed to desktop, so I do not think that had anything to do with the gfx card drivers. But the 3rd time I logged in it worked fine and since then I am playing just fine.

P.S. Congrats for a really good update in terms of content.
The Sekura Family. Protecting the for generations to come.