Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Help! Graphical and sound problems

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Help! Graphical and sound problems
 
First BioWare Post First BioWare Post

Atarufighter's Avatar


Atarufighter
04.12.2012 , 07:08 AM | #1
Hey everyone,
I'm having a few serious issues with this new patch:

Graphics are completely broken:

http://imageshack.us/photo/my-images/688/bugcd.jpg/

And I'm hearing a costant static sound in the background...

I'd very much appreciate any help you could give me.
Kaan - 50 Assault Specialist Vanguard
Kadir - 41 Carnage Sith Warrior
Karkand - 33 Arsenal Mercenary - Main
Gustave - 29 Sharpshooter Gunslinger

Bronholz's Avatar


Bronholz
04.12.2012 , 07:11 AM | #2 Click here to go to the next staff post in this thread. Next  
Greetings Atarufighter,

To help us investigate your issue can you please provide us with a Dxdiag.

To get your DXDiag report, follow these instructions:
  • Press the [Windows] Key + [R] at the same time. (The [Windows] key is the key with the Windows icon on it)
  • Type in ‘DxDiag’ and press ‘OK’.
  • This will open the DirectX Diagnostic Tool box.
  • At the bottom of the box is a ‘Save All information’ button. Press it.
  • This will open a ‘Save As’ box. Please ensure the text file is named ‘DxDiag’.
  • Save this to your desktop.
  • Open the saved file, hit Ctrl+A (select all), and then Ctrl+C (copy).
  • Paste that information at the bottom of your post. Please use [spoiler][/spoiler] or [code][/code]. If you don’t use these then your DXDiag will fill up the page making it hard to navigate your thread.
Thank you for your continuing patience in this matter.
Bronholz | BioWare Customer Service – Forum Support

Atarufighter's Avatar


Atarufighter
04.12.2012 , 09:56 AM | #3
Quote: Originally Posted by Bronholz View Post
Greetings Atarufighter,

To help us investigate your issue can you please provide us with a Dxdiag.

To get your DXDiag report, follow these instructions:
  • Press the [Windows] Key + [R] at the same time. (The [Windows] key is the key with the Windows icon on it)
  • Type in ‘DxDiag’ and press ‘OK’.
  • This will open the DirectX Diagnostic Tool box.
  • At the bottom of the box is a ‘Save All information’ button. Press it.
  • This will open a ‘Save As’ box. Please ensure the text file is named ‘DxDiag’.
  • Save this to your desktop.
  • Open the saved file, hit Ctrl+A (select all), and then Ctrl+C (copy).
  • Paste that information at the bottom of your post. Please use [spoiler][/spoiler] or [code][/code]. If you don’t use these then your DXDiag will fill up the page making it hard to navigate your thread.
Thank you for your continuing patience in this matter.
Thank you for taking your time to help with this issue. Fortunately, I was able to adress the graphical problem by turning off the in-game anti aliasing and overriding it with my AMD control panel. The static sound just went away after a few minutes. Anyways, here is my Dxdiag:

Spoiler
Kaan - 50 Assault Specialist Vanguard
Kadir - 41 Carnage Sith Warrior
Karkand - 33 Arsenal Mercenary - Main
Gustave - 29 Sharpshooter Gunslinger

RoryDFabre's Avatar


RoryDFabre
04.12.2012 , 09:58 AM | #4
The answer is that AMD messed you up. They recently updated 12.# catalyst which messed with AA. If you turn AA off or on low this should be fixed.

RoryDFabre's Avatar


RoryDFabre
04.12.2012 , 09:59 AM | #5
oh and the noise is a default they added to the sound section of options just turn "play music in background" to off then restart the game

Bronholz's Avatar


Bronholz
04.12.2012 , 10:10 AM | #6 This is the last staff post in this thread.  
I'm glad that you were able to resolve the issue.

From looking at your Dxdiag it appears that your graphics drivers are out-dated. Although this may not have been the cause for the issue I would advise getting these updated.

Thanks for your time.
Bronholz | BioWare Customer Service – Forum Support

KanarisRV's Avatar


KanarisRV
04.12.2012 , 11:48 AM | #7
I have the same prolem!!!
amd(radeon HD5870, latest drivers)