Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Please fix out of range fullscreen/fullscreen window mode for 1280x1024 resolution.

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Please fix out of range fullscreen/fullscreen window mode for 1280x1024 resolution.
 
First BioWare Post First BioWare Post

Hapten's Avatar


Hapten
04.12.2012 , 09:43 AM | #31
This has put my computer on lock down. Can't do anything but restart it and it goes to "Out of range" from the start.

Hit F8 on startup as suggested and tried to start in safe mode and change the settings to a lower frame rate. It was 120 so I changed to 60, all was false and the numbers were otherwise as they should be. Saved and restarted....back to "out of range". Now if you even try to start it in any mode from F8, it says you have to reinstall windows...if you let it load up it goes straight to "OUT OF FREAKING RANGE". Any fix? Can't change it from another device.

Hapten's Avatar


Hapten
04.12.2012 , 09:49 AM | #32
Missed your message, that is the card I have. Guess I can use my other computer with integrated graphics....for now. It was fine yesterday on the same card.

Aislenn's Avatar


Aislenn
04.12.2012 , 10:03 AM | #33
Quote: Originally Posted by Darkerwarrior View Post
FIXED! I should work in the Bioware tech area
JK!

Anyway Steps: Example my os account is called : AKM

Go to E:\Users\ YOUR OS Account \AppData\Local\SWTOR\swtor\settings

1) Go to my computer
2) Click on your main drive (mine is E)
3) Click on USERS
4) Click on your account name (mine is AKM)
5) Click on AppData
6) Click on Local
7) Click on SWTOR
8) Click on swtor
9) Click settings

Next set of steps to altering the UI:

CLICK on client_settings (open in notepad)

Change the bolded numbers to whatever your settings are:

[Renderer]
Height = 1050
Width = 1680

WindowX = 0
WindowY = 0
DynamicLightsLimit = 2
MeshLODQuality = 0
TextureAnisotropy = 1
AntiAliasingLevel = 0
FarClipScale = 25.
PlantDensity = 50
D3DFullScreen = false
NativeHeight = 1050
NativeWidth = 1680
doShadows = false
doBlobShadows = true
UseMinSpecShaders = false
enableadvenvirolighting = true
DebugAdvEnviroLighting = true
EnableBloom = false
VerticalSyncState = true
FullScreen = false <--Make sure this is on false
TextureQuality = 1
AllowDepthOfField = true
GammaRamp = 1.037854
SpeedTreeDistanceScale = 1.
RefreshRate = 59
Buckets = 2
GraphicsDeviceId = 37984
ShaderSet = 0


[Game]
MoviesFolder = ..\..\Movies
SwtorRegKey = SOFTWARE\BioWare\Star Wars - The Old Republic

Now... load the game go to preferences on the home screen go to Graphics double check that your refresh rate is on the right setting and play in FULLSCREEN. This does not work in Fullscreen(windowed mode). But you CAN play in FULLSCREEN mode just fine.

Have fun in 1.2 guys!


This finally worked for me after trying other things I read on forums. I have 1024x768 res though. I also was on of the ones that I had to reboot to get rid of the frequency out of range, couldn't remember how to change to windowed mode but either way when I restarted my computer as soon as windows 7x64 loaded, it said frequency out of range. Started in safe mode, corrected my resolution, checked my frequency, restarted, same thing. I was finally able to fix it by hitting f8 and booting from last known working windows settings.

Major pain. EVERY new content patch I've had frequency issues but this is the worst because it broke all of windows somehow.

Darkerwarrior's Avatar


Darkerwarrior
04.12.2012 , 11:03 AM | #34
I can understand the game going out of range, but when you tab out how does it make the OS go out of range? They need to fix that. Also Fullscreen (Windowed) does not work with the method I posted. That has to be addressed as well. I'm a multi-tasker in game and out so this is definitely a HUGE deal for me..I am happy to play though, but I would like the multi-tasking alt tabbing back.

Azure_Prower's Avatar


Azure_Prower
04.12.2012 , 11:11 AM | #35
Quote: Originally Posted by Darkerwarrior View Post
Fullscreen (Windowed) does not work with the method I posted. That has to be addressed as well. I'm a multi-tasker in game and out so this is definitely a HUGE deal for me.
This please!
"My enemies are those whom I make. Not those who others say they are.
Some consider me a dark Jedi whilst to others a mercenary.
Yet I am no slave to a code nor to an ideal. My will is forever free."

- Azure Prower, executive of the Ebon Fox corporation.

Nightwoulf's Avatar


Nightwoulf
04.12.2012 , 11:27 AM | #36
I wish Bioware would just leave these settings alone... that would resolve the issue entirely lol

Skylineeee's Avatar


Skylineeee
04.12.2012 , 11:31 AM | #37
I've run into this problem aswell, try what i posted in my thread:

''After going into my Catalyst Control Center, under ''My VGA Displays'' and then Properties, i manually overrided my monitor attributes and set my maximum refresh rate at 60hz. So far i've been able to alt tab out of the game. Hope this helps if anyone else runs into the same issue, will update if the problem occurs again.
''

http://www.swtor.com/community/showthread.php?t=403483


I've been able to alt tab in and out without problems with this.



Also for everyone who reboots and realizes their OS is also now out of range (yes really, this is quite bad for people that aren't that tech savvy out there), press F5 or F8 during reboot and choose to boot with a low resolution.

DemonicaEvil's Avatar


DemonicaEvil
04.12.2012 , 11:44 AM | #38
I have try all of these fixes and still unable to play. Was able to play on one monitor last night resolution was 1650x1050 full srceen window mode and now it doesn't work.

Seniya's Avatar


Seniya
04.12.2012 , 11:57 AM | #39
Quote: Originally Posted by Anavel_Gato View Post
this has been happening to me to, and to make matters worse when ever i minimize the game from full screen it causes the frequency out of range for the whole computer not just the game. ill restart my comp and as soon as i hit winddows 7 it will go out of range, ive had to run recovery every time to fix it. what ever it is it ONLY has happened since 1.2 hit, before i never had these issues.
Same thing here.. I'm starting to get annoyed

livnthedream's Avatar


livnthedream
04.12.2012 , 11:58 AM | #40
i too am having the resolution mismatch issue, just with 1360x768. and attempting to play in windowed is horrific.