Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Please fix out of range fullscreen/fullscreen window mode for 1280x1024 resolution.

STAR WARS: The Old Republic > English > Customer Service
Please fix out of range fullscreen/fullscreen window mode for 1280x1024 resolution.
First BioWare Post First BioWare Post

mhenry's Avatar


mhenry
12.04.2012 , 11:09 PM | #331
I've also been having this problem since 1.2. I'm looking into ways to fix it. I'll post here if I find a solution, but from all of the different threads about this I don't think I stand a good chance other than giving up and playing in windowed mode...

mhenry's Avatar


mhenry
12.05.2012 , 12:10 AM | #332
After having this problem since 1.2 found a solution that worked for me, so maybe it can help someone else out. It's really so simple that I'm rather frustrated I didn't try it before.

Here is the problem:
I have a NVIDIA GTX 560ti video card. I am using a TV monitor for my screen, running a DVI cable between them. When I launch the game in fullscreen it would go "Out of Range" not just for the game, but for my entire computer. To fix this I needed to reboot the computer in the last known working configuration. So, I was only able to play the game in windowed mode. (I did find a very nice and helpful walkthrough on page 14 of this thread, posted by Varlun.) But it wasn't the solution I wanted. I wanted to play the game in Fullscreen(windowed).

Here is the solution:
I unplugged the DVI cable, and used a HDMI cable (with mini HDMI connector) instead. Super simple solution. When I launched the game, i needed to change the graphics preferences because it ran off the screen, but once I set it to what I wanted, it works EXACTLY like it should! I can't believe after all the trouble I went through that was the solution.

I really hope that this helps someone else as much as it helped me! For those of you that it doesn't help, I'm so sorry--this is not a fun problem to have.

Rogue_Dodger's Avatar


Rogue_Dodger
01.19.2013 , 02:45 PM | #333
Quote: Originally Posted by mhenry View Post
Here is the solution:
I unplugged the DVI cable, and used a HDMI cable (with mini HDMI connector) instead. Super simple solution. When I launched the game, i needed to change the graphics preferences because it ran off the screen, but once I set it to what I wanted, it works EXACTLY like it should! I can't believe after all the trouble I went through that was the solution.

I really hope that this helps someone else as much as it helped me! For those of you that it doesn't help, I'm so sorry--this is not a fun problem to have.
You Sir are a STAR. That worked (HDMI) why did I never think to try it? I just wanted to say thank you very much, and to second that everyone who can should try this.

Cheers!

_hippyneil_'s Avatar


_hippyneil_
02.19.2013 , 02:06 PM | #334
I've just swapped my ATI card for an nVidia (GT545) and ran into this problem.
Good old VGA cable into a CRT (keeping it old school).

This could get somewhat irritating

OwenBrooks's Avatar


OwenBrooks
02.20.2013 , 04:19 AM | #335
Quote: Originally Posted by _hippyneil_ View Post
I've just swapped my ATI card for an nVidia (GT545) and ran into this problem.
Good old VGA cable into a CRT (keeping it old school).

This could get somewhat irritating
DVI - HD15 is the normal cause of this.
Edit your client_settings file and adjust the native height and width and refresh rate to your monitors maximum, the issue will be that if the monitor is not being reported correctly in the dxdiag then these settings will be a very high number.

_hippyneil_'s Avatar


_hippyneil_
03.02.2013 , 10:57 AM | #336
Quote: Originally Posted by OwenBrooks View Post
DVI - HD15 is the normal cause of this.
Edit your client_settings file and adjust the native height and width and refresh rate to your monitors maximum, the issue will be that if the monitor is not being reported correctly in the dxdiag then these settings will be a very high number.
Thanks for the tip but what file am I looking for and where? Is it a SWTOR file or nvidia file?
Sorry if this sounds a stupid question, searched for client_settings but nothing found.

Ta.

_hippyneil_'s Avatar


_hippyneil_
03.02.2013 , 12:43 PM | #337
Quote: Originally Posted by OwenBrooks View Post
DVI - HD15 is the normal cause of this.
Edit your client_settings file and adjust the native height and width and refresh rate to your monitors maximum, the issue will be that if the monitor is not being reported correctly in the dxdiag then these settings will be a very high number.
Quote: Originally Posted by _hippyneil_ View Post
Thanks for the tip but what file am I looking for and where? Is it a SWTOR file or nvidia file?
Sorry if this sounds a stupid question, searched for client_settings but nothing found.

Ta.
Found it via http://segmentnext.com/2012/01/13/sw...d-performance/

Howver, checking settings, restarting etc makes no difference.
Thanks anyway.

OwenBrooks's Avatar


OwenBrooks
03.02.2013 , 07:13 PM | #338
The cause of this is incorrect EDID data reported in windows

http://blog.komeil.com/2008/06/fixin...no-signal.html