Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Please fix out of range fullscreen/fullscreen window mode for 1280x1024 resolution.

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Please fix out of range fullscreen/fullscreen window mode for 1280x1024 resolution.
 
First BioWare Post First BioWare Post

JaxinRiens's Avatar


JaxinRiens
04.16.2012 , 10:33 AM | #131
Quote: Originally Posted by FearAngerHate View Post
Shot in the dark, I know, but has anyone tried:
NVIDIA control panel > Display > Adjust desktop size and position > Scaling > Preview > Refresh Rate and forcing that to 60?
Doesnt' solve the alt-tab or fullscreen window issue.

The problem is when you alt tab the cleint is forcign a refresh rate of 170+ and i believe this is only through DVI inputs. I have friends playing through hdmi that have no problems what so ever.
Jaexin Riens :: Drakenus::Caenen Riens:: Daxcen Riens:ycen Riens::Reyla::Licena::Hark'Feyd'Ruatha::Kirynae Riens
"Those without power seek to gain it, those with power seek to exploit it,those without want of power are dead." Darth Maladus

Almarath's Avatar


Almarath
04.16.2012 , 05:13 PM | #132
So, customer service has had me send in my client logs, client settings, MSInfo32 file, dxdiag and monitor make and model. They have told me that the development team is aware of the issue and should have a fix in either a download or a patch, but so far nothing has been fixed. I know these things take time but there has been no real workaround given either. Anyone else having any luck?

Azure_Prower's Avatar


Azure_Prower
04.16.2012 , 07:32 PM | #133
Quote: Originally Posted by Almarath View Post
So, customer service has had me send in my client logs, client settings, MSInfo32 file, dxdiag and monitor make and model. They have told me that the development team is aware of the issue and should have a fix in either a download or a patch, but so far nothing has been fixed. I know these things take time but there has been no real workaround given either. Anyone else having any luck?
I think there maybe a patch tonight? Here's hoping.
"My enemies are those whom I make. Not those who others say they are.
Some consider me a dark Jedi whilst to others a mercenary.
Yet I am no slave to a code nor to an ideal. My will is forever free."

- Azure Prower, executive of the Ebon Fox corporation.

Varlun's Avatar


Varlun
04.16.2012 , 09:10 PM | #134
I'm experiencing this issue as well. Would it be possible for me to fix this issue by simply copying someone's full client.settings and replacing my own with that? Because my game has not been run yet, the client.settings only has a few values- not including RefreshRate.

The idea is to tell it to run at 60 the first time around. Could that work?

Varlun's Avatar


Varlun
04.17.2012 , 11:48 AM | #135
Hello everyone. I found a workaround for this problem last night. It's probably already been stated, but I'll post it later today, along with some information about the issue, based on the best of my knowledge. Hopefully it'll help you guys (and the Dev team) understand the problem better.

Real quick, here's the workaround: When you launch the game and get your blue screen, hit Alt + Enter. This will set your screen to windowed mode. DO NOT MINIMIZE FROM FULLSCREEN. That messes -everything- up. Just stay in windowed mode to be safe. Maximize it, and it's practically fullscreen. There you go.

More details later.

Azure_Prower's Avatar


Azure_Prower
04.17.2012 , 12:22 PM | #136
Quote: Originally Posted by Varlun View Post
Hello everyone. I found a workaround for this problem last night. It's probably already been stated, but I'll post it later today, along with some information about the issue, based on the best of my knowledge. Hopefully it'll help you guys (and the Dev team) understand the problem better.

Real quick, here's the workaround: When you launch the game and get your blue screen, hit Alt + Enter. This will set your screen to windowed mode. DO NOT MINIMIZE FROM FULLSCREEN. That messes -everything- up. Just stay in windowed mode to be safe. Maximize it, and it's practically fullscreen. There you go.

More details later.
Pretty much had this covered first post into the thread. Not really much of a work around.

Would much rather fullscreen (windowed) instead of a window that I can accidentally click and drag during combat. Messing me up.
"My enemies are those whom I make. Not those who others say they are.
Some consider me a dark Jedi whilst to others a mercenary.
Yet I am no slave to a code nor to an ideal. My will is forever free."

- Azure Prower, executive of the Ebon Fox corporation.

Varlun's Avatar


Varlun
04.17.2012 , 02:40 PM | #137
I'm playing it in windowed mode- maximized. From what I have played so far- a few hours- I've never encountered any issues with accidentally dragging the screen. I'm almost ashamed to not be sure of this, but I'm decently sure that the window can't even be dragged if it's maximized. Either way, it's better than not being able to play at all. I would be happy with that while the good people of Customer Service set about having this fixed in an upcoming patch.

And in my honest opinion, maximized windowed mode isn't bad at all, even compared to fullscreen. The only diff is the window bar at the top, and the usual stuff at the very bottom. It's nearly fullscreen. So yeah. I'm happy.

Varlun's Avatar


Varlun
04.17.2012 , 03:29 PM | #138
Dear Customer Support / Troubled Player,

The following is an explanation of a problem that I've been having, concerning a blue screen that says "NOT SUPPORTED FORMAT" that shows up after hitting the play button from the launcher. I'm going to go over a description of the problem, previous beliefs of what was causing the problem, measures taken to resolve the problem and their results, and finally, a summary of the entire thing based on my knowledge of the issue. I'm not a technical expert by any means, but my hope is that this information will help you to fix this problem, and to give assistance to others having similar problems.

To start off, as already stated, the issue is a blue screen appearing when the play button is pressed from the launcher. The screen reads "NOT SUPPORTED FORMAT". A similar issue was experienced the first time I ran this game, and it was solved fairly easily, by tabbing out via the Windows key and manually changing the refresh rate in the client.settings folder. This issue is slightly different, however, due to the fact that it will change the entire computer's refresh rate.

There are a couple different settings: native settings and game settings. Native settings are simply the computer's settings, as far as refresh rate and screen resolution and all that. It was my previous belief that upon launching the game, the game settings were changing the native settings of the computer. This is not true. When a game is in fullscreen, its settings will override- not change- the native settings. When a game is -not- in fullscreen, the native settings take effect. The issue here is that when you minimize the game from fullscreen, it changes the native settings to the game settings. And here's another thing: Even if your game settings are set up properly, it doesn't matter. If you tab out from fullscreen, it messes everything up. I have no idea why, but the game settings will reset theirself. You are forced to run the computer in Safe Mode, and run a system restore.

I've done a few things to try to solve the issue. A couple things have also been done that some people might expect to fix the issue. For one, my computer has been completely wiped, and restored, to the point your computer would be at if you bought it fresh from the store and installed Windows 7. Along with this, the game was properly downloaded from swtor.com. Yet the issue persisted when play was hit. Here's a fact: There are a few files for your game that will not be created until the game is launched. This includes your Client Logs, CrashDump files, and I think it includes a majority of your client.settings. So, when the game is freshly installed, your client.settings will not have a refresh rate specified. This is understandable, because different countries and areas of the world run on different refresh rates. Ideally, the game is supposed to detect what refresh rate it's supposed to use when it's run. Problem is, it's not detecting it properly. And another problem, I always had to run the computer in Safe Mode and initiate a system restore after hitting play. So, the client.settings were never complete with a refresh rate, and I couldn't change it.

So, I devised what I thought to be a brilliant plan to obtain a completed version of the client.settings, which wouldn't lead to file corruption from simply copying and pasting someone else's client.settings text into yours. The plan was to run the game (and it crash), run the computer in Safe Mode, then from there, go into the files and copy the client.settings to my external harddrive, then run a system restore, and switch out the client.settings, then run the game and hope for the best. Whether or not this would have worked- at this point, I don't think so- I don't know, because when I got to the blue screen, a couple words appeared in the front of my mind. They said "Alt + Enter". It was random, but the idea probably came from me reading other people's posts about this issue, and seeing that so many times. So, I decided that before I continued with my plan, I'd try it. Why not. See if it works. So I pressed Alt + Enter. The game switched to windowed mode, the native settings took over, and I could see the game. I was both thrilled and frustrated at the same time. For days, I haven't been able to play due to this problem, and the entire time, that was all I had to do.

Anyway, here's a rough summary. You are getting a blue screen because the game's client.settings are not defaulting properly. The refresh rate in particular keeps wanting to run at 120 or something insane. This is important: If you try to minimize out of the game after you get this blue screen, that will screw -everything- up, forcing you to run a system restore. I don't know why, it just does. I've read about some people having an option in their graphics card settings to prevent game settings from overriding native settings, which might fix the issue of initially hitting play, but it wouldn't stop everything from being messed up when you minimize from fullscreen. Even after I got the game working where I could see it, and after I set the ingame refresh rate to 60 and toggled fullscreen (which worked), it still did this upon minimizing. -Do not minimize from fullscreen-. Now, here is the workaround: Press Alt + Enter. That's seriously it. Maximize the screen afterward and you'll pretty much have fullscreen, and everything won't mess up if you minimize. As far as I'm aware, there's no way to fix the issue occurring when you minimize from fullscreen. That, I believe, is a problem with the game, not our computers. Alt + Enter works because it switches the game from fullscreen to windowed mode, which allows the native settings to override the game settings.

So, that's pretty much it. That's the workaround: Alt + Enter. It's so simple, yeah? I hope this helps everyone out- players and developers alike. Do me a favor and let me know if this fixes the issue for you. I'd feel great if I helped even a single person out.

May the Force be with us,
Varlun Mulland.

Azure_Prower's Avatar


Azure_Prower
04.18.2012 , 01:50 AM | #139
Still awaiting a real fix/work around to get full screen (windowed) working again.
"My enemies are those whom I make. Not those who others say they are.
Some consider me a dark Jedi whilst to others a mercenary.
Yet I am no slave to a code nor to an ideal. My will is forever free."

- Azure Prower, executive of the Ebon Fox corporation.

Verrarc's Avatar


Verrarc
04.18.2012 , 06:01 AM | #140
Just patched a small update today and started playing. Decided to check my combat log so Alt+Tabbed and *BAM* No Signal, no matter what I did, couldn't reset it, ended up doing a system restore which thankfully, It only went back 2 days. Resolution of 1280x1024. Will try some of the workarounds mentioned here but would really like to play without the hassle.
ďArenít you a little short for a stormtrooper?Ē