Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Please fix out of range fullscreen/fullscreen window mode for 1280x1024 resolution.

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Please fix out of range fullscreen/fullscreen window mode for 1280x1024 resolution.
 
First BioWare Post First BioWare Post

Flesaur's Avatar


Flesaur
04.15.2012 , 06:25 AM | #121
Just gave them a call re: 'input not supported' black screen (suppose the same as out of range), when in fullscreen mode. Now sent off my dxdiag and logs to see what happens.

Guy I spoke to was very friendly, however Im guessing this is an issue which needs resolving with a patch. The only way bioware will get the info is if it's reported plenty so I'd recommend calling if you have the time.

Be prepared to run a repair and whatnot, then send dxdiag and log info via email (so it'll take about 15-20 mins) and you'll not get an answer there and then.

However as I used to work on a frontline tech support team, Im well aware that sometimes the best way to get a fix is to follow the process rather than fight it. This will allow BioWare to do the rudamentary checks, rule out any user errors and escalate the problem as required.

Im pretty sure that if you are reasonable with the tech peeps when calling, they'll do all they can to help and highlight this issue.

Almarath's Avatar


Almarath
04.15.2012 , 06:32 AM | #122
Quote: Originally Posted by Flesaur View Post
Just gave them a call re: 'input not supported' black screen (suppose the same as out of range), when in fullscreen mode. Now sent off my dxdiag and logs to see what happens.

Guy I spoke to was very friendly, however Im guessing this is an issue which needs resolving with a patch. The only way bioware will get the info is if it's reported plenty so I'd recommend calling if you have the time.

Be prepared to run a repair and whatnot, then send dxdiag and log info via email (so it'll take about 15-20 mins) and you'll not get an answer there and then.

However as I used to work on a frontline tech support team, Im well aware that sometimes the best way to get a fix is to follow the process rather than fight it. This will allow BioWare to do the rudamentary checks, rule out any user errors and escalate the problem as required.

Im pretty sure that if you are reasonable with the tech peeps when calling, they'll do all they can to help and highlight this issue.
+1.

I did the same thing and got the whole "email us your logs". At least they were friendly and acted like they were aware of the issue.

Rogue_Dodger's Avatar


Rogue_Dodger
04.15.2012 , 07:07 AM | #123
This is not an issue that can be fixed by CS, We are posting our logs here, if they don't get passed to the developers that's not our fault.

The issue is that SINCE 1.2 the client is forcing crazy refresh rates under certain conditions (windowed mode, alt-tab, and even on game exit for me, ignoring control panel settings, client_settings,ini settings, and everything else that we as users can affect.

This is something that was working perfectly, was broken with 1.2, and needs fixing with a patch.

EDIT

Just got off the phone with a pleasant CS guy, who we all know can't fix this.

He suggested as well as raising everything here to post a detailed support ticket ingame, as that may be possible to escalate to the dev team if enough people do it. So get on it guys!

Nimbz's Avatar


Nimbz
04.15.2012 , 10:59 AM | #124
Quote: Originally Posted by DemonicaEvil View Post
I agree
I agree...

ChanceGalvin's Avatar


ChanceGalvin
04.15.2012 , 03:26 PM | #125
Quote: Originally Posted by Nimbz View Post
I agree...
So you agree with her therefore you agree with what I said?

EDIT: I haven't read every post in every page but it looks to me like people only have 1 or 2 problems. I've got hundreds, and the things these people complain about... welll how about we just trade problems?

livnthedream's Avatar


livnthedream
04.15.2012 , 04:05 PM | #126
Quote: Originally Posted by Rogue_Dodger View Post
This is not an issue that can be fixed by CS, We are posting our logs here, if they don't get passed to the developers that's not our fault.

The issue is that SINCE 1.2 the client is forcing crazy refresh rates under certain conditions (windowed mode, alt-tab, and even on game exit for me, ignoring control panel settings, client_settings,ini settings, and everything else that we as users can affect.

This is something that was working perfectly, was broken with 1.2, and needs fixing with a patch.

EDIT

Just got off the phone with a pleasant CS guy, who we all know can't fix this.

He suggested as well as raising everything here to post a detailed support ticket ingame, as that may be possible to escalate to the dev team if enough people do it. So get on it guys!
agreed. after getting booted and having windows itself be set to a super high refresh causing my monitor to be "resolution mismatch" i came to the same conclusion. ill just add my info to the pile.

dxdiag

Spoiler


settings.ini

Spoiler

Azure_Prower's Avatar


Azure_Prower
04.15.2012 , 06:55 PM | #127
Hopefully this gets passed onto the developers and they can work out a fix for us. Getting tired of just playing in window mode and accidentally dragging the window constantly to the point where I just log off.
"My enemies are those whom I make. Not those who others say they are.
Some consider me a dark Jedi whilst to others a mercenary.
Yet I am no slave to a code nor to an ideal. My will is forever free."

- Azure Prower, executive of the Ebon Fox corporation.

FearAngerHate's Avatar


FearAngerHate
04.15.2012 , 07:31 PM | #128
Shot in the dark, I know, but has anyone tried:
NVIDIA control panel > Display > Adjust desktop size and position > Scaling > Preview > Refresh Rate and forcing that to 60?

shefflad's Avatar


shefflad
04.15.2012 , 08:00 PM | #129
This is what i did to get the refresh issue solved and lets me play in full screen mode.

When i got to part 6 in the Graphics_Mirror.ini file i had no refresh rate line in there so maybe thats the problem for you guys check this file see if you have it there.If not put it in with refresh rate that matches your monitor. Thats what i did and worked fine . My problen only started after 1.2 also so could be a corrupt file on there side

At point 2 i left these at true

1 use Windows Explorer to navigate to %LocalAppData%\SWTOR\swtor\settings (assuming you have Windows 7, the path may be different in other operating systems) and open client_settings.ini. You will have to have sufficient privileges to edit the files.

2. Under [Renderer] add/change the following:

D3DFullScreen = false
FullScreen = false

You can also try to set the values to true if you want to, but I'd recommend trying windowed mode first.

3. Set the next couple of values to a resolution supported by your monitor (in this example, it's 1920x1080, you have to change that to something your monitor supports):

Height = 1080
NativeHeight = 1080
NativeWidth = 1920
Width = 1920

Make sure to change the red values to a resolution your monitor actually supports!

4. Save the file.

5. Open Graphics_Mirror.ini in the same directory.

6. Under [Settings], set your refresh rate to one supported by your monitor at the resolution you set in client_settings.ini (in this example, the refresh rate frequency is 60 Hertz):

Graphics_RefreshRate = 60

Again, Make sure to change the red values to a resolution your monitor actually supports!

7. Save the file.

Azure_Prower's Avatar


Azure_Prower
04.16.2012 , 05:35 AM | #130
Quote: Originally Posted by shefflad View Post
This is what i did to get the refresh issue solved and lets me play in full screen mode.

When i got to part 6 in the Graphics_Mirror.ini file i had no refresh rate line in there so maybe thats the problem for you guys check this file see if you have it there.If not put it in with refresh rate that matches your monitor. Thats what i did and worked fine . My problen only started after 1.2 also so could be a corrupt file on there side

At point 2 i left these at true

1 use Windows Explorer to navigate to %LocalAppData%\SWTOR\swtor\settings (assuming you have Windows 7, the path may be different in other operating systems) and open client_settings.ini. You will have to have sufficient privileges to edit the files.

2. Under [Renderer] add/change the following:

D3DFullScreen = false
FullScreen = false

You can also try to set the values to true if you want to, but I'd recommend trying windowed mode first.

3. Set the next couple of values to a resolution supported by your monitor (in this example, it's 1920x1080, you have to change that to something your monitor supports):

Height = 1080
NativeHeight = 1080
NativeWidth = 1920
Width = 1920

Make sure to change the red values to a resolution your monitor actually supports!

4. Save the file.

5. Open Graphics_Mirror.ini in the same directory.

6. Under [Settings], set your refresh rate to one supported by your monitor at the resolution you set in client_settings.ini (in this example, the refresh rate frequency is 60 Hertz):

Graphics_RefreshRate = 60

Again, Make sure to change the red values to a resolution your monitor actually supports!

7. Save the file.

Your fix is no different than Darkerwarrior's one earlier in the thread.

Fullscreen (windowed) is still broken.
"My enemies are those whom I make. Not those who others say they are.
Some consider me a dark Jedi whilst to others a mercenary.
Yet I am no slave to a code nor to an ideal. My will is forever free."

- Azure Prower, executive of the Ebon Fox corporation.