Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Please fix out of range fullscreen/fullscreen window mode for 1280x1024 resolution.

STAR WARS: The Old Republic > English > Customer Service
Please fix out of range fullscreen/fullscreen window mode for 1280x1024 resolution.
First BioWare Post First BioWare Post

DemonicaEvil's Avatar


DemonicaEvil
04.14.2012 , 07:12 PM | #111
Quote: Originally Posted by Azure_Prower View Post
This issue has been plaguing SWTOR since early access. So I guess the more people who post. The more BioWare will realize this a serious problem with the game and will actually fix it instead of giving/having us do work arounds.
personally i don't think it will every get fixed completely. They will keep release content to keep subscribers and give the people with problems more problems. But thats my 2 cents worth.

Sutii's Avatar


Sutii
04.14.2012 , 07:14 PM | #112 Click here to go to the next staff post in this thread. Next  
Hello everyone,

For those of you still experiencing this issue, please contact Customer Service, specifically one of our specialist members of Technical Support. If possible I would recommend contacting them by phone on one of the following toll-free* numbers:
  • USA: 1-855-GO-SWTOR (1-855-467-9867)
  • UK, Germany, France: 00800 0246 9273 (008000 BIOWARE)
  • Australia, New Zealand, Hong Kong and Singapore: +800 0246 9273 (+8000 BIOWARE)
For calls originating from countries not listed above, please call the following number: +442035642555**

Please ensure that you inform them of all the troubleshooting steps that you have attempted, prior to calling I would advise creating a ticket via email with your dxdiag report attached.

* Please note: Calls made from landlines are toll-free, while those made from mobile devices may be subject to charges from your provider.

** Please replace the + at the beginning of the number with the international call prefix for your country (for example, the prefix for European Union countries is 00, so the number to call would be 0044 2035642555). If you are unsure of the international call prefix for the country you are calling from, we recommend contacting your telecommunications service provider. Please note that you may be charged by your provider for making an international phone call, and charges may be based on the country from which you place the call.


Again, sincere apologies that we were unable to resolve this issue here, if there is anything further we can do for you, please let us know.
Sutii | BioWare Customer Service - Forum Support

Azure_Prower's Avatar


Azure_Prower
04.14.2012 , 08:00 PM | #113
Let me know if any one has any success with phone technical support so I won't waste my time and theirs.
"My enemies are those whom I make. Not those who others say they are.
Some consider me a dark Jedi whilst to others a mercenary.
Yet I am no slave to a code nor to an ideal. My will is forever free."

- Azure Prower, executive of the Ebon Fox corporation.

Mezznin's Avatar


Mezznin
04.14.2012 , 08:49 PM | #114
So what if the SWTOR folder is not found in appdata/local folder can't find it. I can use the client_default.ini in the install folder but it does not have refresh rate in it.

[Renderer]
Width=1600
Height=1200
WindowX=-0
WindowY=-0
FullScreen=false
doShadows=true
[Repository]
BaseResourceFileName=..\..\Assets\swtor_

That is all I get from the file in the retailclient folder of the install

ChanceGalvin's Avatar


ChanceGalvin
04.14.2012 , 09:35 PM | #115
EDIT: I haven't called yet, and for the fact I'm on vacation driving home from Tampa to Detroit taking a break in a small comfort inn in the middle of the mountains in Tennessee, I don't think I will, or at least until I get home.

Mine stops me at "The launcher is being updated. Please wait" and it just freezes then crashes. Before that, I made it to the character selection screen and I clicked play, it'd load 2/5, then crash. Before that, ingame I froze randomly and my screen flashed black, it'd freeze for 2-15 minutes and load a frame, although this computer is a i7 8 core 4.0 GHz with 2 580's liquid cooling and 8 GB DDR3 2400 MHz RAM.

I could never play in fullscreen because of this issue everyone's got, but now, I can't even play in windowed mode. I haven't played hardly AT ALL in the past week and a half, although I've payed for everything, and they just give me back one day. A few days, maybe 2-6, before good Friday was the last day I've actually played. I'm loosing respect for Bioware, although I am gaining tremendous respect for the customer service working day and night to fix the problems that where caused by the developers being too lazy to put in good coding.

/target customer service
/salute

drshockingly's Avatar


drshockingly
04.14.2012 , 09:41 PM | #116
Spoiler


Spoiler


VGA cord

sakica's Avatar


sakica
04.15.2012 , 02:10 AM | #117
You will never get succes with customer support, I bet that even BW dont know what is wrong and how to fix it and as someone said above I doubt that they will ever fix it and I dont know why but when I start game for the first time I got some black bars at bottom of the screen, have to restart game and then its full screen but it should be fullscreen windowed.

I didnt had this problem before 1.2 patch now I do and its really annoying, BIOWARE FIX IT ALREADY CS CANT HELP ANYBODY

ChanceGalvin's Avatar


ChanceGalvin
04.15.2012 , 05:12 AM | #118
1.2 seemed to create problems for a huge percentage of users, and most of the people who ALREADY had this problem just got ***** in the *** and have worse problems.
EDIT: Excuse my language please.

DemonicaEvil's Avatar


DemonicaEvil
04.15.2012 , 05:26 AM | #119
Quote: Originally Posted by ChanceGalvin View Post
1.2 seemed to create problems for a huge percentage of users, and most of the people who ALREADY had this problem just got ***** in the *** and have worse problems.
EDIT: Excuse my language please.
I agree

Nimbz's Avatar


Nimbz
04.15.2012 , 06:04 AM | #120
Quote: Originally Posted by Mezznin View Post
So what if the SWTOR folder is not found in appdata/local folder can't find it. I can use the client_default.ini in the install folder but it does not have refresh rate in it.

[Renderer]
Width=1600
Height=1200
WindowX=-0
WindowY=-0
FullScreen=false
doShadows=true
[Repository]
BaseResourceFileName=..\..\Assets\swtor_

That is all I get from the file in the retailclient folder of the install

Same here. And I have mailed back and forth the support since the 1.2 patch.
Getting the same answers again from 3-4 different agents. Have explained the problem to
each and every one. And I still get the same answer from a 5th agent. Seems that they dont even read the mails. Realy getting pi**ed off about this.