Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launcher Crashes Immediately

Monolithic_Hero's Avatar


Monolithic_Hero
12.16.2011 , 11:54 PM | #1
So I actually posted about this yesterday, but because the search function has been removed I can't find the old thread that I had created.

I downloaded the swtor_setup.exe yesterday and tried to run the launcher to download the game client, but before the launcher opened up the entire process crashed. I know that some people have had the launcher crash but see it still running in their background processes, but in my case the entire thing disappears.

Today I got my CE in the mail and tried to do an install vis-a-vis the disks, but no dice. Once I installed the game and tried to run the launcher, the exact same thing happened. The launcher will show up in my task manager for maybe a second before completely crashing.

Just once I have gotten an actual error message from my computer saying that launcher.exe has crashed, and this is what it said:

Problem Event Name: APPCRASH
Application Name: launcher.exe_SWTOR Launcher
Application Version: 3.1.6.0
Application Timestamp: 4eb467b4
Fault Module Name: WININET.dll
Fault Module Version: 8.0.7601.17720
Fault Module Timestamp: 4eb4bb03
Exception Code: c0000005
Exception Offset: 0008f26a
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789


I am no good with computers, so I can't make heads nor tails of all of this. I am hoping someone here on the internet can.

I really want to be able to give you guys my money, Bioware, but at this rate I don't think I'll even be able to.