Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Schwarzes bild

First BioWare Post First BioWare Post

Mausihausi's Avatar


Mausihausi
04.13.2012 , 08:16 AM | #71
hab es hinzugefügt is genau so wie immer schwarzes bild und musik
Wenn du für nichts Kämpfst dann kann dich alles besiegen !
=

Mausihausi's Avatar


Mausihausi
04.13.2012 , 09:07 AM | #72
und ????
Wenn du für nichts Kämpfst dann kann dich alles besiegen !
=

Mausihausi's Avatar


Mausihausi
04.13.2012 , 10:43 AM | #73
nochimmer keiner eine antwort? ich glaub ich bring den pc zurück wenn keiner mehr was weiß ... -.-
Wenn du für nichts Kämpfst dann kann dich alles besiegen !
=

Mausihausi's Avatar


Mausihausi
04.13.2012 , 03:14 PM | #74
so ich probier jetzt was mal schauen ob das dan so geht wie ich hoffe wenn ja meld ich mich gleich wieder
Wenn du für nichts Kämpfst dann kann dich alles besiegen !
=

Naugor's Avatar


Naugor
04.13.2012 , 03:19 PM | #75 Click here to go to the next staff post in this thread. Next  
Hallo Mausihausi,

Laut deinem Dxdiag hast du einen 16:9 Monitor. Bitte passe mal folgende fünf Zeilen in der client_settings.ini an und versuche, ob du damit ins Spiel kommst.

Code:
Height = 900
Width = 1600
NativeHeight = 768
NativeWidth = 1024
FullScreen = true
bitte testweise ändern auf:
Code:
Height = 720
Width = 1280
NativeHeight = 720
NativeWidth = 1280
FullScreen = false
Über eine Rückmeldung würden wir uns freuen.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answers HQ.

Mausihausi's Avatar


Mausihausi
04.13.2012 , 03:46 PM | #76
also ich hab grad zum laufen gebracht.

Für alle die HP laptop haben mit 2 grafikkarten energiesparende (AMD family)
und für hochleistung (HD Radeon)


so ich hab glaub ich jetz shcon 3 tage damit verbrahct alles zum laufen zu bringen mit keinen erfreulichem ziel.

ich habe es jetzt geschafft das game zum laufen zu bringen hir die vorgehensweise von mir.

HP angerufen den techniker via telefongespräch gebeten sich einzuloggen via Team Viewer
der hat 1. BIOS update aktualisiert
2. alle grafiktreiber deinstalliert
3. die AMD grafikkarte ausgeschalten im BIOS via system konfiguration grafik [(Dynamic)/(fixed)] --> auf fixed

4. die neuen gafiktreiber heruntergeladen und installiert >>WICHTIG<<: nur über Abgesicherter Modus

5. und über CCC [Catalyst Control Center]
die grafikkarte AMD komplett abgeschalten

bis dahin is es aber immernochnicht gegangen! so:

ich hab jetzt wieder im bios die gafikkarte wieder auf Dynamic umgeschalten mehr nicht.

dan swtor gestartet und im CCC -->Umschaltbare grafiken die swtor.exe auf energiesparend gegeben Obwohl die AMD ausgeschalten ist

FERTIG es funkt egal was du in der system settings und grafik mode umgeschalten hast

WEIL

SWTOR der client und der loginbildschirm(wo dein charakter sichtbar ist) braucht unbedingt die AMD grafikkarte WEIß DER GEIER WARUM :O

wenn du aber dan auf spielen drückst (dich mit dem charakter einloggst) braucht er die leistungsstarke grafikkarte und da hat er ein problem umzuschalten wenn ich auf den task manager schaue steht dort wird noch ausgeführt(swtor.exe) aber du darfst nix machen einfach abwarten er braucht einige zeit bis er umgeschalten hat und dan funktioniert es

ich hoffe es hat euch weitergeholfen

UND EINEN GROßEN DANK AN ALLE DIE MIR DABEI GEHOLFEN HABEN ODER ES PROBIERT HABEN !!!!!!!!!!!!!!


LG
Mausihausi


PS: Rechtschreibfehler vorbehalten D:
Wenn du für nichts Kämpfst dann kann dich alles besiegen !
=

Naugor's Avatar


Naugor
04.13.2012 , 03:50 PM | #77 This is the last staff post in this thread.  
Hallo Mausihausi,

Es freut uns zu hören, dass es nun funktioniert. Sollte es in Zukunft erneut Schwierigkeiten geben, zögere nicht uns erneut zu kontaktieren.

Jetzt wünschen wir dir aber erstmal wieder viel Spaß beim Spielen von Star Wars: The Old Republic!
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answers HQ.