Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

I'm stuck! 0 FPS, 3GB RAM usage, then crash

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
I'm stuck! 0 FPS, 3GB RAM usage, then crash

Emerie's Avatar

12.16.2011 , 09:43 PM | #1
So, yesterday i was leveling my guardian in taris. i just finished my class quests and was moving to my ship to go the next planet (forgot the name). But i think i took a wrong turn and went up a ramp to some platform overlooking that hole with the ships flying up.

Thats when my client froze and dropped to 0 fps. I noticed that my computer got slow as well so i opened task manager to see whats up... SWTOR was at 2gb RAM usage, when it's normally at around 1gb-1.5gb, and it kept rising. After a while it reached 3GB RAM usage and the client crashed. I tried restarting the client again and after a 2h queue (since you dont get instant queue when you crash) the same thing happened.
I couldn't be bothered to queue for 2 more hours just have the same thing happen again so i went to bed and put my alarm clock to 3 am to avoid the queues.

As expected the same thing kept happening. But without the queues i started trying to change my settings, i tried the repair at login, i tried restarting my computer, closing all other applications. nothing made any difference at all.

So i tried to create a new char and log in to that one. No problems at all, 80 fps no lagg. I made a ticket about this asking someone to move my character. But i have no clue at all how long time it will take...
So im asking you, how long do you think this will take? and can you think of anything else i can try to fix this?

please hurry, i think the queues are starting soon