Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game doesn't recognize my computer: Asks Secret Question every log in

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Game doesn't recognize my computer: Asks Secret Question every log in
 
First BioWare Post First BioWare Post

TheDetour's Avatar


TheDetour
04.04.2012 , 08:08 AM | #1
For some reason, after one of these patched, SWTOR no longer recognizes my computer, even though it is the ONLY computer I have ever logged on to the game in. It asks me a security question every single time I try to log in which is more than a little annoying and cumbersome. What do I need to do to get the game to recognize my CPU?
I am interested in doing some podcasting work in my free time. Specifically, the subjects I am interested in podcasting about are video games and sports. If you have a podcast and are looking for help from an experienced broadcaster, please send me a PM.

Kindajenin's Avatar


Kindajenin
04.04.2012 , 08:51 AM | #2 Click here to go to the next staff post in this thread. Next  
Greetings TheDetour,

Do you have a static IP address?

This is the main reason why players encounter this problem.
Kindajenin| BioWare Customer Service Forum Support

Tygriss's Avatar


Tygriss
04.04.2012 , 10:36 AM | #3
I have a static IP address and I recently had the same issue. I solved it by changing my password. Not sure why that had anything to do with it, but it solved the problem.

TheDetour's Avatar


TheDetour
04.05.2012 , 04:12 PM | #4
I do not have a static IP.
I am interested in doing some podcasting work in my free time. Specifically, the subjects I am interested in podcasting about are video games and sports. If you have a podcast and are looking for help from an experienced broadcaster, please send me a PM.

Kindajenin's Avatar


Kindajenin
04.06.2012 , 07:38 AM | #5 This is the last staff post in this thread.  
Greetings TheDetour,

I would firstly ask you to reset your password and see if this helps with your issue, if this does not help then I would advise you to do the following.

Please go to www.swtor.com/download and download the setup file again and run it.(Please run the file as Administrator and add an exception for SWTOR_setup.exe to your firewall and anti-virus software).

This will reinstall the Launcher, it will not download the game content again.

We hope this resolves the issue for you!
Kindajenin| BioWare Customer Service Forum Support