Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Message "impossible de lancer le jeu"

STAR WARS: The Old Republic > Français (French) > Service clients
Message "impossible de lancer le jeu"

Rocknrolf's Avatar


Rocknrolf
04.01.2012 , 10:58 AM | #1
J'ai le message "impossible de lancer le jeu" apres m'etre logge dans le launcher.
J'ai essaye le fix launcher, meme resultat apres coup.

Le fix propose d'effacer le dossier "patch" apres avoir lance le launcher ne marche pas car le dossier et ses fichiers sont utilises par l'application donc impossible a effacer.

Tout marchait bien hier, c'est vraiment navrant, sur le forum US les plaintes sont nombreuses egalement.

Si vous avez eu le meme probleme et que vous avez une solution, merci de la communiquer.

Rocknrolf's Avatar


Rocknrolf
04.01.2012 , 12:21 PM | #2
Au moins le support US me propose de l'aide lui....

Rocknrolf's Avatar


Rocknrolf
04.02.2012 , 04:46 AM | #3
J'ai trouvé la solution si jamais d'autres personnes ont le même problème, il faut réinstaller Visual C++.

Je tiens à faire remarquer que j'ai posté le même sujet sur le forum anglophone et que j'ai eu immédiatement de l'aide de la part du support officiel EA américain, ici rien, pas un mot, pas une demande de log, je vous laisse en tirer les conclusions.

Si vous avez un problème technique et que vous voulez de l'aide réactive, addressez vous aux anglophones.

pandawouan's Avatar


pandawouan
04.02.2012 , 05:17 AM | #4
Effectivement c'est navrant...
Merci du tuyau