Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Message not found (early access)

STAR WARS: The Old Republic > English > Customer Service
Message not found (early access)
First BioWare Post First BioWare Post

Nehsa's Avatar


Nehsa
12.17.2011 , 03:07 AM | #11 This is the last staff post in this thread.  
Hello,

In order to solve your issue, please try and follow the steps listed below:
  • Ensure that you are using an up-to-date web browser. We recommend using 32-bit Internet Explorer 8+ or Firefox 6+. These browsers can be downloaded from the following links:
    Internet Explorer
    http://windows.microsoft.com/en-US/i...oducts/ie/home
    Firefox
    http://www.mozilla.com/en-US/firefox/new/
  • Clear the cookies from your browser cache, and then reload the webpage. Below are instructions on how to do this using the previously mentioned browsers:

    Internet Explorer 8
    Click “Safety” on the Command bar.
    Select “Delete Browsing History”.
    Select “Cookies”, and then click “delete”

    Firefox 6
    Click on “Firefox”, and then “Options”, then click on “Options” from the new menu
    Select “Privacy”
    Click on “Clear your recent history” and ensure the cookies checkbox is checked, then click “clear now”.

    Please note that the above steps apply to the browser versions listed. You can check your browser version by going to “Help” and then “About”. If your browser version is not listed above, please visit the following link for a guide on how to delete your cookies:
    http://www.aboutcookies.org/
    (Please note that we cannot accept responsibility for content on any external websites.)
  • Make sure that your java is up-to-date. To do this, please visit the link below, and download the latest version:
    http://www.java.com/en/download/index.jsp
  • Disable any browser related add-ons (ie. Pop-up blockers, Ad blockers etc) you may have running on your computer. Please ensure that these programs are disabled for all installed web browsers.

Please let us know if these steps did not solve your issue.

Thank you.


Nehsa | BioWare Customer Service - Forum Support

Sothar's Avatar


Sothar
12.17.2011 , 04:11 AM | #12
Hi thanks for the reply. The following steps did not solve the problem, they tried all browser types without success

Sonnwin's Avatar


Sonnwin
12.17.2011 , 05:34 AM | #13
A friend of mine has the same problem, always getting the "message not found" error. He already mailed and phoned the support, still waiting for an answer/solution. It would be great if this problem is solved beforce december 20th, so he still has a benefit for preordering.

Sothar's Avatar


Sothar
12.17.2011 , 10:28 PM | #14
could use an update on this

Sothar's Avatar


Sothar
12.17.2011 , 10:35 PM | #15
I would also like to mention that I let them try to enter the early access code on my computer for their accounts and had the same problem. However my own early access code went in on december 8th without a hitch for this account. So it seems to be a recent problem with the site.