Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game no longer loads all the way, does not crash, will not finish loading

STAR WARS: The Old Republic > English > Customer Service
Game no longer loads all the way, does not crash, will not finish loading
First BioWare Post First BioWare Post

Delthion's Avatar


Delthion
12.18.2011 , 07:41 AM | #11
I am having the same issue with the loading screen going half way and then nothing.

Was playing fine earlier, now stuck with this nonsense with nothing happening.
There is always hope!

Tatsou's Avatar


Tatsou
12.18.2011 , 07:46 AM | #12
I also have this problem. I can not log into only one of my characters, all the rest on the same server and other servers work fine. stuck with the loading screen at half way.

draxtar's Avatar


draxtar
12.18.2011 , 07:56 AM | #13
Try the link in my signature, hope it helps.

Summup of big threads, check it out.
http://www.swtor.com/community/showthread.php?t=43860

halfhourofpower's Avatar


halfhourofpower
12.18.2011 , 08:03 AM | #14
Quote: Originally Posted by Azure_Prower View Post
Had a crash whilst on Ord Mantell on my Trooper. Was able to attack a mob before the client crashed.

Now cannot login on the trooper. It stops at the loading screen.

I tried going back to server selection and choosing my server again. It worked.
Same exact thing here exept with my imperial agent.
KFC, now with more Jesus!

Tracepete's Avatar


Tracepete
12.18.2011 , 08:04 AM | #15
I'm stuck on the load screen after the launcher that you get before your character selection screen. Game has not crashed, system is not locked up, but I'm not progressing to character selection.

LeGoat's Avatar


LeGoat
12.18.2011 , 08:16 AM | #16
FOR THE LOVE OF GOD, WILL SOMEONE ON CS PLEASE EITHER FIX THIS OR POST SOMETHING ABOUT THIS?!?!?!

Don't pull an Apple and pretend nothing is wrong until you have a solution. At least acknowledge that this is a known issue and give a wee bit of insight as to the cause. I really wish that there was something like a delete cache button, because this seems to me to be more of a corrupt file trying to load during the prologue screen. If you could flush the cache and clear up the problem (assuming that is the problem), then this could be easily fixed by anyone instead of waiting around for days if not weeks for CS to finally do something.

Tatsou's Avatar


Tatsou
12.18.2011 , 08:54 AM | #17
Bump for f@ć sake! Fix this issue

Welph's Avatar


Welph
12.18.2011 , 09:01 AM | #18
I'll write in this thread to that I have this problems aswell. And to be honest if this isn't fixed soon, why should I continue pay for it.......

Augustus's Avatar


Augustus
12.18.2011 , 09:10 AM | #19
Same thing happening for me. My main, a lvl 23 SI on Balmorra can't enter the world. I put in my CE code yesterday evening, was able to log in and enter the game right afterwards, but after a few hours I went afk, got kicked, and since then I can't get past the stuck loading screen.

Seriously Bioware, this problem is linked to us putting in the game code AFTER we bought your damn game? So with a regular pre-order code we still would be able to play with no problem, and as soon as we spent 150 bucks on your game we can't even play it???

I was waiting for this kind of game since the announcement of SW Galaxies and all I get is frustration?

xMasc's Avatar


xMasc
12.18.2011 , 10:53 AM | #20
I've got the same problem, but I haven't put in any codes. I just load halfway and crash. The problem wasn't there last night, but after getting some sort of patch this morning i can't play.