Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Issue: Pending Mission Awards = Resolved for most users

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Issue: Pending Mission Awards = Resolved for most users
 
First BioWare Post First BioWare Post

Sparttan's Avatar


Sparttan
12.22.2011 , 04:44 PM | #11
+1 I have reset every quest that I had. I am still getting the same error when I click the pending button. The error is "You must select one of your reward items." when I click OK nothing happens. I cant accept any quests at all.

NajeeSensei's Avatar


NajeeSensei
12.22.2011 , 04:50 PM | #12
This has not been resolved for me either. I have 3 pending quests and because it will not let me accept my rewards I cannot talk to my companions, send them out to gather, and I cant even board my own ship. I also cannot advance in my current quest. I''m trapped on board Lord Vivicar''s ship. I tried relogging and all that, doesn''t work.

I basically cannot even use my character. This is HIGHLY upsetting.

I have submitted an in-game ticket regarding my issue and I have not gotten a response yet.

It''s been like this ever since I logged in today hours ago.

Edit: I only have two quests accepted currently. I rest them both, and it only made things worse. Instead of being able to walk around Lord Vivicar''s ship. I now get to walk back and forth between an Airlock and a red door saying I am not eligible to enter yet because I have to travel to Lord Vivicar''s ship, which I am already on.

I know my post seems a bit...unorganized/frantic but I''ve been waiting for awhile now for some kind of answer as to how my character has been rendered useless and how to fix it. My ticket is a lot more structured if someone would read it.



+1....

Keleanen's Avatar


Keleanen
12.22.2011 , 04:56 PM | #13
+1 Stuck at the end of the Great Hunt, Chrysta Markov will not talk to me to end quest Hail the conquering Hero.
Legion Of Shadows
When you join the Legion of Shadows, you become a myth, a ghost amongst the universe.

lymn's Avatar


lymn
12.23.2011 , 10:13 PM | #14
Quote: Originally Posted by Keleanen View Post
+1 Stuck at the end of the Great Hunt, Chrysta Markov will not talk to me to end quest Hail the conquering Hero.
Same exact issue... you ever get this resolved?

DiELUDiD's Avatar


DiELUDiD
12.26.2011 , 12:34 AM | #15
+1 just finished "A map to the future" cant redeem any pending missions.

bbrtoluch's Avatar


bbrtoluch
12.26.2011 , 05:40 AM | #16
+1 -- I have a pending quest, however when I go to the quest completion window i cannot hit accept. This quest is NOT in my quest log, so I cant even reset or abandon it.

It was a quest I had previously completed, however when grouped with a guild mate he turned in this quest and somehow I was part of the conversation... and... well now i have 4 quests pending because I cannot accept the first one, I can't get to the quests behind it!

B'eye

starsprinkle's Avatar


starsprinkle
12.26.2011 , 07:53 AM | #17
+1!

Can't accept my pending quest either, it began at "A map for the Future" and has been holding on since then, can't turn in any other quest so can't play.

Regards
Grazzi

Copenhagun's Avatar


Copenhagun
12.26.2011 , 06:29 PM | #18
I JUST got this bug! This is seriously aggravating and yes, it kills gameplay because you can't get xp or rewards from completing quests!

WeAreHathor's Avatar


WeAreHathor
12.26.2011 , 06:42 PM | #19
+1 here as well and it too happened when I finished "the map" quest. I can't even get my light saber that my master had given me. Please fix!

Broncster's Avatar


Broncster
12.27.2011 , 06:40 PM | #20
The reason you have 3 pending quests in because you have not finished the quest. You have to select one of the 3 options on the bottom before you can complete it otherwise it becomes a pending one and you can only have up to 3 before you can not accept new quests.