Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

HELP : Fps trop bas


Maplejoelesirop's Avatar


Maplejoelesirop
03.29.2012 , 05:25 AM | #1
Bonjour,

Comme dit dans l'intitule je demande de l'aide, mais une grande aide car je trouve ce jeux SUPER bien mais voila je suis dans l'incapacite de pouvoir jouer en Bg si je tourne a 10-15 fps voir 5-7.....

------------------
System Information
------------------
Time of this report: 3/29/2012, 13:24:25
Machine name: JOHAN-PC
Operating System: Windows*7 Édition Familiale Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.111118-2330)
Language: French (Regional Setting: French)
System Manufacturer: Acer
System Model: Aspire 5742G
BIOS: InsydeH2O Version V1.05
Processor: Intel(R) Core(TM) i5 CPU M 460 @ 2.53GHz (4 CPUs), ~2.5GHz
Memory: 4096MB RAM
Available OS Memory: 3958MB RAM
Page File: 2026MB used, 5889MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode
------------------------------------------------------------------------------------------------------
---------------
Display Devices
---------------
Card name: ATI Mobility Radeon HD 5000 Series
Manufacturer: Advanced Micro Devices, Inc.
Chip type: ATI display adapter (0x68E0)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_68E0&SUBSYS_04871025&REV_00
Display Memory: 2226 MB
Dedicated Memory: 503 MB
Shared Memory: 1723 MB
Current Mode: 1366 x 768 (32 bit) (60Hz)
Monitor Name: Moniteur Plug-and-Play générique
Monitor Model: unknown
Monitor Id: AUO22EC
Native Mode: 1366 x 768(p) (60.042Hz)
Output Type: Internal

--------------------------------------------------------------------------------------------------------

J'arrive à faire tourner Bf3, Call of duty 4, et bien d'autre jeux qui sont beaucoup plus gourmand que SWTOR ou qu'un MMo en general. alors je sais que ca vient pas de ma config, de plus je met la config du jeu au minimum.

J'ai essayé environ 15 "SOLUTION", je suis pas un feignant x) j'ai quand meme prit le tmep de chercher et chercher mais vraiment la je suis au bout, je ne trovue rien de concluant.

(Modifier le fichier client_setting, driver CG, application de driver CG, nettoyage, defragmenter, GameBooster, modifer les graphismes en long en large et en travers, des techniques plus que farfelu sur les compatibilites ... ) Eninf bref j'ai totu epuisé.

A oui et aussi par moment j'arrive a tourner a 20 -30 en bg bon ca va ca passe mais biazerement au bout d'un vertain temp qui n'est jamais le meme d'ailleur ca retombe etre 5-10 sans raison, car plus de demande graphique a ce moment ...

Alors je lance un APPEL, à d'autres methodes que je n'est pas essayé.
OU à la solution miracle !


MERCI D'AVANCE POUR TOUS CEUX QUI VONT REPONDRE.

Maplejoelesirop's Avatar


Maplejoelesirop
03.30.2012 , 07:55 AM | #2
UP ! please

Lhucius's Avatar


Lhucius
03.30.2012 , 09:59 AM | #3
Ce forum est rempli de personnes qui ont le même problème que toi...

-http://www.swtor.com/fr/community/sh...d.php?t=371464

http://www.swtor.com/fr/community/sh...d.php?t=156631

etc...

etc...

etc...

Rapidement, je dirais que tu manques peut etre de ram (8 GO ne semble pas etre de trop sur swtor), voir aussi ta carte graphique (drivers, réglages etc...).

Sinon, bonne chance!^^
Kyle Katam - Maraudeur Annihilation - Mantle of the force

Maplejoelesirop's Avatar


Maplejoelesirop
03.31.2012 , 04:14 AM | #4
j'ai deja fait tout ca x) mais merci.

Justement il y a trop de post, il faudrais reussir à réunir toutes les solutions car j'ai entendu une solution avec un pilote à dl sur le forum mais impossible de le trouver sur le fofo

Aclimeo's Avatar


Aclimeo
03.31.2012 , 05:40 AM | #5
Salut,

pour ma part j'ai testé la solution de la ram-disk est celle ci ma foi fonctionne parfaitement chez moi. Te voila le post qui a été fait pour facilité la tache car au début c’était tout un tas de ligne de commande qui été a rentrer et pas toujours evident pour ceux qui n'y connaissent pas grand chose se tuto t'aidera car très facile a comprendre et a mettre en œuvre

voici le lien, http://www.swtor.com/fr/community/sh...14#post2748614

Bien a toi,

@++

Maplejoelesirop's Avatar


Maplejoelesirop
03.31.2012 , 06:18 AM | #6
je vais tester ca merci.

sinon j'essai toujours de modifier les ligne du client_settings.ini mais comme il y a beaucoup de lignes que je comprend pas c'est un peu au hasard x)

Vous y avez touche à ce fichier vous ?

Maplejoelesirop's Avatar


Maplejoelesirop
04.01.2012 , 06:52 AM | #7
Bon j'ai essayé le truc de la RAM j'ai réussi, bon ca a pas change grand chose mais merci

Par contre j'ai remarque que ce n’est pas tous le temps que je chute a 2 fps en bg par moment mes fps reste normaux toute une partie et hop la 2e partie ou a la moitie ca chute a 2-5 fps.

Vous y comprenez quelque chose ? x)

snowgar's Avatar


snowgar
04.01.2012 , 09:12 AM | #8
le problème vient que sur certains systeme la carte graphique ne travaille plus des qu'ils ya des sorts etc, et donc tu rames.

logique, vu que c'est comme si ta carte s'était collé en veille.

le probleme est que bioware s'en branlent totalement, prefere sortir du "contenu" useless.

ca va être drole les chiffres officiels du mois de mai.
Pain dur, lit dur et vin gaté est la vie du soldat usé
Pain dur, lit rude et vin gaste, est la vie du soldat ruse

Maplejoelesirop's Avatar


Maplejoelesirop
04.01.2012 , 11:20 AM | #9
Et oui malheureusement c'est ca

Aclimeo's Avatar


Aclimeo
04.01.2012 , 11:36 AM | #10
quelqu'un a t 'il essayer la piste du dx11 ? on dirait que ce bug (d’après les dxdiag poster dans le post "officiel") touche particulièrement ceux qui sont sous dx 11 je n'ai vu aucun dx diag en dx10, je ne sais si sous Win7 on peut désinstaller dx11 pour réinstaller le 10

@++