Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

I lag in certain Areas?

Zanarchy's Avatar


Zanarchy
12.16.2011 , 05:51 PM | #1
Hey, I lag in certain areas such as PVP Zones... and anywhere that has more than 15 people, otherwise my FPS is around 30-50, could you tell me which part of my system it is that's causing this?

My Specs;

Windows 7 64-Bit

ASUS GTX 560 Ti

AMD Phenom II X4 840 Processor (4 CPUs) 3.4GHz

8GB DDR3 Ram

Thank you ^^

Also: I'm having A problem with my GTX 560 Ti Drivers, the problem is;
Everytime I restart my Computer, the drivers uninstall themsevles and the next session, I have to reinstall them once again, could this be causing some sort of FPS lag or would it not affect it? Either way, has anyone any suggestions towards this as it's quite annoying.

Zanarchy's Avatar


Zanarchy
12.16.2011 , 06:43 PM | #2
Anyone got any ideas?

jtzako's Avatar


jtzako
12.16.2011 , 06:50 PM | #3
I dont see how your drivers could possibly uninstall themselves when you reboot the computer. I've never heard of such a thing. For that, I'd definitely get on an nvidia forum and see if anyone knows.

As for FPS lag, well some areas are a bit more graphic intense than others so I would expect that to some extent.

Zanarchy's Avatar


Zanarchy
12.17.2011 , 05:00 AM | #4
Quote: Originally Posted by jtzako View Post
I dont see how your drivers could possibly uninstall themselves when you reboot the computer. I've never heard of such a thing. For that, I'd definitely get on an nvidia forum and see if anyone knows.

As for FPS lag, well some areas are a bit more graphic intense than others so I would expect that to some extent.
I didn't even know that they could either, but it's as if they just delete themselves, if I load games up without reinstalling them, they stutter and become unplayable

Someone had the same problem as me who posted on the nVidia forums but got no reply so I'm stuck pretty much... I've also tried uninstalling my drivers fully and then reinstalling them but it didn't do much :/

MackumDog's Avatar


MackumDog
12.17.2011 , 05:55 AM | #5
I was lagging badly, turned off shadows and it cleared
I can't brain today...I have the dumb

PyroDesolator's Avatar


PyroDesolator
12.17.2011 , 06:35 PM | #6
Yea. I'm having the same lag problem. Most cities and warzones I go into ill get overwhelming amounts of lag. Its funny, I enter a warzone, the spawns OK but when I start to get close to other people my computer throws a fit.

Also, turned off shadows, helped some but not much.

Paralassa's Avatar


Paralassa
12.17.2011 , 06:46 PM | #7
Hi there!

There is an active discussion topic for issues with lag/performance:

Too laggy to move/fight

You may also want to check out these two guides for increasing performance on your computer:

*Ultimate* Desktop PC Performance Guide
Ultimate Guide to speeding up Win 7 on low/mid range systems

In the interest of consolidating discussion, we have closed this thread and ask that you use the one linked above for any further discussion. Thank you!