Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

2 days to patch?

First BioWare Post First BioWare Post

BattleMined's Avatar

12.16.2011 , 05:41 PM | #1
I've been downloading the patch now for almost 48 hours. Still stuck on "Main Assets 1". It's moving but terribly slow. Is there any way to speed this up?

TrulyHeroic's Avatar

12.16.2011 , 05:43 PM | #2
gaah I knew i should of kept that post.

its most likely corrupted and you need to remove a file and then it will repatch.

if i find it I will try to post back here.

Smaois's Avatar

12.16.2011 , 05:44 PM | #3 This is the last staff post in this thread.  
Greetings BattleMined,

Please ensure that you have tried all the troubleshooting available here.

Should you still be experiencing issues, please see this post.

Smaois | BioWare Customer Service Forum Support

TrulyHeroic's Avatar

12.16.2011 , 05:47 PM | #4
i believe, not sure, but open up the file to the game

find launcher settings file within the main folder - rename or move that file, just add a number to it is best. and that should force it to redo it.

That is what i got from another posting.

BattleMined's Avatar

12.16.2011 , 06:07 PM | #5
Neither of these methods worked. Guess I have to wait several days to play. Thanks anyway