Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

"key already used"

First BioWare Post First BioWare Post

PHPer's Avatar


PHPer
12.16.2011 , 05:09 PM | #1
Any news regarding this issue ?

I got a error when i typed in my game code, and after that it just insist that the code have already been used ?

As far as i know im not the only person with this issue.

So any news on it ?

Hoffers's Avatar


Hoffers
12.16.2011 , 05:10 PM | #2
you used your pre orded code? or the product cd key?

PHPer's Avatar


PHPer
12.16.2011 , 05:12 PM | #3
Quote: Originally Posted by Hoffers View Post
you used your pre orded code? or the product cd key?
Product key ofc, preorder is sooo last year ?

PHPer's Avatar


PHPer
12.16.2011 , 11:43 PM | #4
Anything ?

PHPer's Avatar


PHPer
12.17.2011 , 01:05 AM | #5
OMG......

Finnaly get a response from custommer support, and by the look of it they dident even read my ticket....

I just got some crap response about something completely different....

Glorykills's Avatar


Glorykills
12.17.2011 , 01:08 AM | #6
Have you gotten to play it yet? Because I had this issue until they actually activated my subscription.

PHPer's Avatar


PHPer
12.17.2011 , 01:32 AM | #7
Playing fine because my pre order code worked fine. Its my game code thats bugged, so at the 20 i have to leave the game again it seems.
I refuse to buy the game again.

PHPer's Avatar


PHPer
12.17.2011 , 08:45 AM | #8
Got my mail nr 6 from customer support today, again NO help what so ever....

Guess i have to play wow again, i refuse to buy this game again thats for sure.

PHPer's Avatar


PHPer
12.17.2011 , 11:56 AM | #9
Any bio people around today... Day 5 trying..

rizzi_l's Avatar


rizzi_l
12.17.2011 , 12:03 PM | #10
The exact same thing happened to me and this is not the first time, the exact same thing happened to me with the pre-order code as well, and after 5 months they are still incompetent to fix it (they weren't helpful beck then either), big minus for bioware