Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Trigger number for port settings please

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Trigger number for port settings please
 
First BioWare Post First BioWare Post

agtaiga's Avatar


agtaiga
03.25.2012 , 09:09 PM | #1
So I have been trying to open my ports on my netgear router, and I know that the numbers I need are 80, 8995, 12000-12999 and 20000-30000 (TCP). But I need a trigger number, which number is the trigger number? Please help.

Gatzoh's Avatar


Gatzoh
03.26.2012 , 12:32 AM | #2 Click here to go to the next staff post in this thread. Next  
Greetings agtaiga,

If your router supports just one triggering port and if only one Star Wars: The Old Republic playing PC is connected to your router, I would suggest to simply use 'Port (Range) Forwarding' instead of triggering.

Please let us know whether or not this solves your issue.
Gatzoh | BioWare Customer Service - Forum Support

agtaiga's Avatar


agtaiga
03.26.2012 , 07:08 AM | #3
I tried putting only the range in and error came up saying that I had to have a trigger.

origamikitsune's Avatar


origamikitsune
03.26.2012 , 08:05 AM | #4
Friend of mine swears by this site. Select your router from the list, and then select the game for a walk through on how to configure it specifically for that game. I've never used it so I can't speak to its efficacy, however, I found Star Wars the Old Republic listed for several routers.

http://portforward.com/

Gatzoh's Avatar


Gatzoh
03.26.2012 , 03:06 PM | #5 Click here to go to the next staff post in this thread. Next  
Hi again agtaiga,

You have not mentioned your router model so I can only assume: You should find two different menus or selection types "Port Forwarding" and "Port Triggering" in your router setup. As posted at my first message I would suggest to use port forwarding in case your router is not capable to trigger multiple ports.
Gatzoh | BioWare Customer Service - Forum Support

agtaiga's Avatar


agtaiga
03.27.2012 , 11:40 AM | #6
I have a netgear wnr2000v3 In Port Forward options I have the following display:

Service Name: I labeled it SWTOR
Protocol: I selected TCP
External Starting Point:
External Ending Point:
Then there is a check box for using the same port range for internal
Internal Starting Point:
Internal Ending Point:
Internal IP Address: I selected my computer IP address

Not sure how where to enter port numbers (External and Internal) and there is no option for me to add on to another port to the external.

I know you told me not to bother with the port triggering but I just wanted to tell you about the set up for this page.

Service Name: Same as above
Service User: there are two options available (ANY or SINGLE ADDRESS) followed by a place to enter an IP address. I think the right choice is single address followed by my computer's IP address.
Service Type:TCP
Triggering Point:
Connection Type: TCP
Starting Point:
Ending Point:

I hope this helpful and you can assist me with this. I been trying to down load this game for quite a long time now and its beginning to get quite frustrating. Thanks

agtaiga's Avatar


agtaiga
03.27.2012 , 03:19 PM | #7
also I have port options both on my virus software and windows firewall settings. Do these have factor in as well? Please help me , I really want to play this game.

Grooz's Avatar


Grooz
03.27.2012 , 03:54 PM | #8
First off, if you have your anti-virus firewall and windows firewall both turned on... that's your problem. Turn one or the other off.

Once only one is on, you should be able to just set swtor.exe and launcher.exe on the allow list for the firewall and it'll be fine.

If you did in fact have multiple firewalls turned on - turn one off and try again without any port forwarding setup, as most people shouldn't need to set up the port forwards.

On to the port forwarding settings...

You shouldn't need to do anything for port 80, that's just a normal web browsing port and you'll screw up web browsers on other devices if you have it set to forward to your gaming rig only.

For the other ports (8995, 12000-12999 and 20000-30000) you need to make rules. On each rule you can name it whatever you want. Set protocol to TCP and check the box for use the same port for internal. For IP Address you'll want to see the text block at the bottom of the post

rule1
Starting: 8995
Ending: 8995

rule2
Starting: 12000
Ending: 12999

rule3
Starting: 20000
Ending: 30000

Assuming you're like most people, your router is probably set for DHCP. Figure out what the range is for your DHCP assigned IP addresses. Most use something like 192.168.100.50-192.168.100.100

Go into your network settings and statically set your IP with all the same information you have now (goto command prompt and run an ipconfig if you don't know what to put in any of the boxes), with the exception of the IP address - change the last set to something outside of the DHCP range. The static IP you typed in there will then be the IP you use on the port forwarding settings. A sample of one that will be fine on most home networks is 192.168.100.201

If you do not set a static IP, you'll need to fiddle with your port forwarding every time DHCP gives you a new address (which can happen daily if you have a lot of wireless devices being turned on/off throughout the day/week).


If you're connecting wirelessly at home and also on-the-go, you'll need to switch this setting back to DHCP on your laptop to connect to other networks at school/work/etc. then "reprogram" your static IP when you want to play swtor.

Gatzoh's Avatar


Gatzoh
03.27.2012 , 05:45 PM | #9 This is the last staff post in this thread.  
Hi again agtaiga,

Unfortunately we can not give direct support for 3rd party devices. Generally, the external port and internal port number is the same. But I want to refer you to the support center of Netgear:I hope this will help you to solve your issue.
Gatzoh | BioWare Customer Service - Forum Support

agtaiga's Avatar


agtaiga
03.28.2012 , 12:27 AM | #10
So I was able to open the ports, it didn't seem to help much. The netgear router settings program only allows me to add one set of ports for each "service" So on my service list I have three sets of ports 8995-8995, 12000-12999, and 20000-30000. When I did this the down load decrease quite a bit, about 60% the slow speed it was before. So I did some playing around and just had one set of ports open at a time. 12000-12999 was the fastest, it was on the high end of my download speed orignally (around 98k) still goint to take forever to down load. I could not anything about "rules" in any of the settings. Here we go again. Please help!!!!