Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Network error when downloading patch data. Retying...

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Network error when downloading patch data. Retying...
 
First BioWare Post First BioWare Post

Prozach's Avatar


Prozach
03.24.2012 , 07:48 AM | #1
If you get this message "Network error when downloading patch data. Retying...", DO NOT FOLLOW THE TROUBLESHOOTING GUIDE. It will cause you more headaches than it is worth.

Simply open and close the launcher until it starts downloading the patch, or toggle the languages from the little gears icon until it works.

Using FixLauncher will put your launcher into a loop where it trys to update the launcher unsuccessfully for hours.

Kindajenin's Avatar


Kindajenin
03.24.2012 , 08:01 AM | #2 This is the last staff post in this thread.  
Hello Prozach,

Have you attempted the following?
  1. First hold the windows key on your keyboard and press the R key.
  2. When the run window appears type CMD into the box and press enter.
  3. When the CMD window opens type ipconfig /flushdns.
Thank you.
Kindajenin| BioWare Customer Service Forum Support

Dragnog's Avatar


Dragnog
03.24.2012 , 08:25 AM | #3
The answer for me is "Yes"
Here is a list of the trouble shooting steps that I have attempted this last week to resolve the issue with only this suggestion working:
  1. Ran fixlauncher.exe located in the root game folder.
  2. Downloaded and installed the SWTOR_setup.exe and reinstalling the Launcher.
  3. I turned off entirely my virus software (microsoft essentials) and (firewall (microsoft firewall) with no change
  4. Ran the launcher.exe "as administrator" with no change
  5. Flushed my DNS using "ipconfig /flushdns" at the command prompt
  6. Made sure that SWTOR patcher and game were in the virus checker (Microsoft Essentials) and firewall (Windows firewall) with no success.
  7. Opened the ports that were suggested by the Customer Support ticket I got back from sending an email (#4434809 provided this just in case you wanted to look at the Launcher Log and MSInfo which I also sent to you) with no change
.

Switching languages in the launcher - almost immediate success.
Something is not quite right here...