Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Lag PvP only ?

First BioWare Post First BioWare Post

SithKillsRebels's Avatar


SithKillsRebels
03.26.2012 , 09:49 AM | #11
Yes I have done all you have asked still cant pvp just log in and mabye run around but everthing is laggy and choppy its not my computer just took it in for a free dio and speed up its 100%

I know some people are fine and can play with lower end systems like my old e7300 duo core 2.66 that ran this game flawless till it died I dont understand why my quad core with 8 gb ram 500gb hd cant run this game pve is ok but im not paying for pve this is a pvp game .


Do you folks have any advice ,I dont think the problem is on my end ?

Waipahu's Avatar


Waipahu
03.26.2012 , 10:11 AM | #12
there's some ******** latency issue that's messing with a bunch of us. no fix atm and all my tech support led me to "contact your isp." that's an awesome suggestion when the game was working fine wednesday, thursday night patch and friday this game became unplayable for me.
The Quicker Picker Upper

reaperkeepet's Avatar


reaperkeepet
03.26.2012 , 10:45 AM | #13
Yeah my guildie somehow runs 100FPS in most zones, but when come Warzones it drops to 10-20 FPS. Or lower.
Quote: Originally Posted by Darth Baras
The cake is a lie, there is only pie, through pie I gain calories, through calories I gain fat, through fat my belt is broken, the recliner shal free me...

SithKillsRebels's Avatar


SithKillsRebels
03.26.2012 , 10:58 AM | #14
Thank's all, I was driveing myself crazy pulling every part of my computer apart rebuilding ,reinstalling operating systems ,drivers etc...

That sum's it up everything was fine and dandy(lol) then whatever happen ,I know they are working on it (I hope) but Im still upset ,I spent 160.oo and 15 a month for a pve game lol at least operations are semi playable when they are not buggin lol ...Im on Darth M if that makes any diff...

SithKillsRebels's Avatar


SithKillsRebels
03.27.2012 , 08:04 AM | #15
Quote: Originally Posted by Naugor View Post
Hello SithKillsRebels,

From the dxdiag report, we can see that you currently do not seem to have Service Pack 1 for Windows 7 installed. So we would you to
  • press the Windows button
  • Click on 'All Programs'
  • Click on 'Windows Update'

This should let you install all the latest update for your operating system. You will also be asked whether you want to install optional updates, please do so.

After you have done this, please test if the issue still exists. If it does, please post an updated dxdiag report.

Thank you for your understanding.


Dvdiag has been posted ,still waiting ,same "Max headroom" voice effect and not playable pvp wz i basicly have to hide or run around and lag

rickhuang's Avatar


rickhuang
03.30.2012 , 01:56 PM | #16
i have the same issue too```and i dont know what to do ```and i even upgraded my vedio card Geforce 550 ti for $200 ....and pvp is still lag as hell