Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Network error While downloading patch data. retrying... error

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Network error While downloading patch data. retrying... error
 

Zeuriel's Avatar


Zeuriel
03.23.2012 , 03:04 PM | #1
I am having an ongoing issue with patching. I can usually patch but it takes hours of restarting the launcher and luck. I get the “Network error while downloading patch data. Retrying…” error 99% of the time.
Before posting I Followed all the steps on this post (http://www.swtor.com/community/showthread.php?t=272#7)

I occasionally get a few kB loaded before it stops again after flushing the DNS. Never the whole patch. My windows firewall is off and no other programs are being temperamental. I re installed the game on tues and that DL went off without a hitch, but the patching after the initial download (Friday the 23rds patch) isn’t working.

I have also rest all router setting to default, although I still have the TOR ports forwarded. Also I am not on wireless, other comps in the house with TOR work fine too. No VPNs or Proxies are up as well.
Here is todays log, i cut out the first part as it made my post too long
Spoiler


Thanks in advance for any help

gpudh's Avatar


gpudh
03.23.2012 , 04:02 PM | #2
Are you on a managed or campus network? I have had similar issues since launch and it seems to be due to the number of ports open on my campus network. Bioware states that one needs access to 20000+ ports to "successfully" patch the game. http://www.swtor.com/support/helpcenter/2015. I have asked my network admin about this and he claims that having so many ports open to the network is a huge security risk. I have access to a handful and apparently this is enough to play the game, but not to download the patches. Sometimes it works. Most times I only get a partial download before the launcher stalls and I get the network error message.

My only option has been to lug my desktop off campus to patch. I am often able to patch in a matter of seconds after trying for days to download through my campus network. It would be great if Bioware could give a list of regional ports instead of sweep of 20000 possibilities.

MattStriker's Avatar


MattStriker
03.23.2012 , 04:18 PM | #3
Some people I know who've been playing (and patching) perfectly well before today are complaining about the same issue right now. Seems to be something wrong with today's patch.

madmikeyb's Avatar


madmikeyb
03.23.2012 , 04:45 PM | #4
I just got on today and the samething happened, stops or never starts. frustrating.

Dahamuran's Avatar


Dahamuran
03.23.2012 , 04:54 PM | #5
This is happening to me and has happened to me in the last few patches. Not sure what the problem is. But usually if you wait for about 5 minutes the patcher will eventually download the patch.

Also, when the problem occurs, if I try to use the internet immediately thereafter, I cant load a webpage unless I reload the webpage...

It's an odd issue.

tarconus's Avatar


tarconus
03.23.2012 , 05:06 PM | #6
My patcher is saying there is an error and it can't even connect to it.

Right after posting it worked lol

EnalisNailo's Avatar


EnalisNailo
03.23.2012 , 05:27 PM | #7
I've had this a few times, just got it today actually. Each time just running the launcher repair tool has worked (make sure to run as admin) I've had to run 2-3 times on occasion but this has always gotten it to work for me.

Know it's just rehashed advice but I hopeit works for you.
Dark Templar - Nemesis - Proper Villains

holyapprentice's Avatar


holyapprentice
03.23.2012 , 05:30 PM | #8
has anyone found a actual fix for this yet. i have tried everything so far on the forums and i still cant patch and for some reason i cant get the repair button to work

danpen's Avatar


danpen
03.23.2012 , 05:33 PM | #9
Quote: Originally Posted by holyapprentice View Post
has anyone found a actual fix for this yet. i have tried everything so far on the forums and i still cant patch and for some reason i cant get the repair button to work
No I have not had that problem that you have.
I am looking for people who need more help in the forums and i will be there to help you make it better ok.

munkiy's Avatar


munkiy
03.23.2012 , 05:33 PM | #10
I am getting it too and when i happen to connect to the game the server list wont populate for me to start playing and only thing I can do is quit the game and try and connect again