Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game has extreme lag.... ??


ForceSeeker's Avatar


ForceSeeker
12.16.2011 , 03:44 PM | #11
Quote: Originally Posted by xilc View Post
how do you see framerates? followed the instructions given to the letter, and yes, it helped, but the game is still VERY laggy on low detail.... so shadows helped, but still not acceptable framerate..
To see your fps, hit CTRL+Shift+F
Relax, it's just a game.

Sevvy_Boo's Avatar


Sevvy_Boo
12.16.2011 , 03:45 PM | #12
Quote: Originally Posted by xilc View Post
how do you see framerates? followed the instructions given to the letter, and yes, it helped, but the game is still VERY laggy on low detail.... so shadows helped, but still not acceptable framerate..
My game doesn't run poorly on low settings. I have everything to high with AA forced on and I get very smooth framerates. It is only when I enter a certain area, say, being underneath some trees, that my game will drop down to very low FPS, then pop back up again, then back down. Turning the shadows off fixes that problem only.

I don't think we are really discussing the same issue if you are experiencing poor performance even with all the settings clicked to "low".
"That's the dumbest thing I've ever heard."

xilc's Avatar


xilc
12.16.2011 , 03:52 PM | #13
Quote: Originally Posted by ForceSeeker View Post
The memory leak issue is speculation at this point. Nothing definite from BW about it.
Dude... I have 4 gigs of ram (3.90 if you want to be picky) on this laptop...
the game takes up 1.10 gigs of my ram... basically 1/3rd of my ram goes to this game on low detail.. I don't get how this is possible...

Freakkshow's Avatar


Freakkshow
12.16.2011 , 04:04 PM | #14
Im so glad to see everyone is having the same problem.

My game runs at like 5FPS, its totally unplayable. I tried turning shadows off and now its up to 10FPS (still very unacceptable)

Im running on windows 7
ive got 2.75 GB usable RAM
I have an Nvidia Geforce 8200
Pentium Dual Core CPU = 2.3 GHz

I feel like my computer is qualified to play this game, but its acting like everything is maxed out. When really everything is on the absolute lowest possible settings. I even messed with my graphics card to give all performance and low quality. All this gave me like 5 extra FPS. I hope some one can give me a real solution soon. Id like to actually be able to get to play the pre release with my friends.

xilc's Avatar


xilc
12.16.2011 , 05:32 PM | #15
Quote: Originally Posted by Freakkshow View Post
Im so glad to see everyone is having the same problem.

My game runs at like 5FPS, its totally unplayable. I tried turning shadows off and now its up to 10FPS (still very unacceptable)

Im running on windows 7
ive got 2.75 GB usable RAM
I have an Nvidia Geforce 8200
Pentium Dual Core CPU = 2.3 GHz

I feel like my computer is qualified to play this game, but its acting like everything is maxed out. When really everything is on the absolute lowest possible settings. I even messed with my graphics card to give all performance and low quality. All this gave me like 5 extra FPS. I hope some one can give me a real solution soon. Id like to actually be able to get to play the pre release with my friends.
yeah you're not alone... I can't play this game when its this bad.