Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Keine Server

First BioWare Post First BioWare Post

Spraydramist's Avatar


Spraydramist
12.16.2011 , 01:38 PM | #1
Ich habe bei mir inder Server Auswahlliste keine Server.

Jemand ne Ahnung ob dass schon bekannt ist bzw worans Liegt?

Demia's Avatar


Demia
12.16.2011 , 01:45 PM | #2
Habe dasselbe Problem.

Hatte dieses Problem auch schon am Beta-Stresstest-Wochenende, und da konnte ich mich irgendwann einloggen und am nächsten Tag waren wieder keine Server verfügbar.

Und heute die Einladung bekommen und das Problem manifestiert sich erneut.
Keine Server und ich habe alle Punkte soweit befolgt, weiß nicht woran es liegt.

RoxyHard's Avatar


RoxyHard
12.16.2011 , 04:26 PM | #3
Habe das selbe problem, die server listen sind lehr....

chrismarx's Avatar


chrismarx
12.16.2011 , 04:28 PM | #4
also was im moment los ist ralle ich auch nicht,
ich muss z.b. seit 2 stunden wahrten um auf den server zu kommen beim Headstart ?
Oha was soll nur los sein wenn der Release ist? 5 stunden warteschlange platzt 2586 ?
Hoffe diese probleme werden behoben weil es schade wäre um dieses schöne Game, wenn es einen schlechten Ruf bekommen würde deswegen.
Im Moment bin ich platz 282 und wahr 747 wie ich eingeloggt habe.

RoxyHard's Avatar


RoxyHard
12.16.2011 , 04:33 PM | #5
Weis jemand warum bei mir die Serverlisten lehr sind????


Sitze schon seid stunden und starte das spiel immer par min neu, sind aber jedesmal lehr
bin ich einfach nur zu blöd oder hab ihr das selbe problem????

bzw was kann ich mach um das zu beheben......

mfg

Conveeyor's Avatar


Conveeyor
12.16.2011 , 04:34 PM | #6 Click here to go to the next staff post in this thread. Next  
Das kann an einem Kommunikationsproblem durch Eure Firewall oder Euren Router liegen. Alternativ kann es auch sein, dass der DNS-Dienst auf Eurem Rechner nicht gestartet wurde.

Bitte seht einmal in unserer Hilfe-Zentrale nach, ob Ihr mit einem der Ratschläge dort das Problem beheben könnt. Vielen Dank!

http://www.swtor.com/de/unterstutzung/helpcenter/1868

Conveeyor | BioWare Customer Service - Forum Support

Demia's Avatar


Demia
12.16.2011 , 06:13 PM | #7
Erneut zeigt sich, dass der Support die geschriebenen Posts nicht sorgfältig liest.

Also, ich habe das getan, was in der "How-to-do"' steht und es funktioniert nicht.
Habe auch einen tracert durchlaufen lassen, und ich bekomme eine Verbindung zu dem Spieleservern.

Ich behaupte einfach mal, dass es zumindest nicht ausschlißelich an mir liegt.

Liebes Supportteam, es wäre immerns toll, wenn mal an dem Problem gearbeitet würde, oder zumindest entsprechende Hilfestellungen kämen.

Ratae's Avatar


Ratae
12.16.2011 , 06:41 PM | #8 This is the last staff post in this thread.  

Hallo Demia,

Einige Kunden berichten, daß eine mögliche Lösung ist, das Spiel im XP SP3-Kompatibilitätsmodus laufen zu lassen.

(Mit der rechten Maustaste auf den Launcher klicken, dann Properties wählen, Compatibility—Compatibility Mode und schließlich auf XPSP3 klicken).

Bitte teile hier mit, ob dies hilft.

Vielen Dank.
Ratae | BioWare Customer Service - Forum Support

Demia's Avatar


Demia
12.17.2011 , 03:42 AM | #9
Zumindest mal ein Versuch der Problemlösung, wenn auch englische Fachtermini benutzt werden mussten. Danke deswegen.

Habe es ausprobiert, ich kann mit der XP - SP3 Star Wars gar nicht erst starten, die launcher.exe ist zwar als Prozess aufgefürt aber sie läuft nicht an.

Langsam wird meine Geduld auch etwas strapaziert, und an den telefonischen Kundendienst muss man sich ja gar nicht erst wenden.
Also liebe Forum - Kundendienstdroiden, ihr seid an der Reihe.

Demia's Avatar


Demia
12.17.2011 , 03:57 AM | #10
/update dazu

Jetzt springt bei mir der Launcher an, und ich kann mich anmelden, aber sobald ich auf "Spielen" drücke geht es nicht weiter.

Selbes Problem wir vorhin, die swtor.exe ist als Prozess aufgeführt aber läuft nicht an.

Los, ich weiß ihr seid mächtig überordert, aber sowas plant man doch mit ein.
Also bitte werdet mal etwas aktiver, hab auch kein Problem Englishen Support zu bekommen, hauptsache es komtm überhaupt was.