Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Frame rate in the toilet, any suggestions?

STAR WARS: The Old Republic > English > Customer Service
Frame rate in the toilet, any suggestions?

playedspades's Avatar


playedspades
12.16.2011 , 05:51 PM | #21
Quote: Originally Posted by Rabbiddog View Post
Just for your edification... They do have a search function. It's just disabled at the moment due to the high volume of traffic on the forums. Once the traffic drops back down to normal they will re-enable the function.
good to know, thanks for the info.

MackumDog's Avatar


MackumDog
12.16.2011 , 05:55 PM | #22
Try setting SHADOWS to OFF
I can't brain today...I have the dumb

TrulyHeroic's Avatar


TrulyHeroic
12.16.2011 , 05:59 PM | #23
if anyone wants help, I can give help, but as its complex please send me a private message saying you want help.

to do this click on my name - or lack of a picture right now then click on contact info, and send private message

I will try to get back with you soon, taking a break from playing to help others if i can

playedspades's Avatar


playedspades
12.16.2011 , 05:59 PM | #24
Quote: Originally Posted by MackumDog View Post
Try setting SHADOWS to OFF
shadows are and have been off. but thank you for the suggestion.

i suppose i misspoke in an earlier post. not only did i apply the low settings graphics options, i then went through each option and set it to a lower setting, or off, if i could. so the setting is actually custom, where everything is as low as it can go.

Ballahcareum's Avatar


Ballahcareum
12.17.2011 , 01:17 AM | #25
I have been having the same problem. It ran wonderfully during testing but now it makes the game almost unplayable at some points.