Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Login Issues

First BioWare Post First BioWare Post

spudik's Avatar


spudik
12.16.2011 , 12:04 PM | #1
Alright, I think there are ppl out there who experienced the 50% loading screen stuck in last beta weekends.
Well I have the same issue now and It is a little bit annoying since I already payed for the game and I can't play my main character.
The original thread in beta weekends had over 50 thousands views and 150+ pages, but for the record here is my whole problem again.

When I try to load my character Irisen on The Ravager EU server the loading screen stucks at 50% and don't move past that point. The character however is loaded because guildies can see me ingame.
Now, in the original post there was invented a "workaround" when you press Alt+Z you can see your UI and log out. If you imediatly log back in you may even see ur character, BUT can't interact with items in the world. Here is a screen after workaround.

http://img593.imageshack.us/img593/4...orkaround2.jpg

http://img97.imageshack.us/img97/149...workaround.jpg


This first happened to me when I got on my starship. I turned of my antivirus SW and I could play further but this don't help me anymore. I can create other chars and play them (although my smuggler char stucks in his first conversation, so he can't go further in the story, but I can play him at last.)

I've Ingame ticket posted for 2 days and still no response, SO are you even there customer support?

spudik's Avatar


spudik
12.16.2011 , 12:39 PM | #2
Am I really the only one in the whole game?

Zaelesis's Avatar


Zaelesis
12.16.2011 , 12:55 PM | #3
Im having the exact same issue, it only happens in large population areas. If i log on another computer its fine so i can move myself but that is a terrible fix because im stuck to korriban and no where else.

Zaelesis's Avatar


Zaelesis
12.16.2011 , 01:02 PM | #4
Serious issue and needs to be fixed.

spudik's Avatar


spudik
12.16.2011 , 01:05 PM | #5
Well I'm curently on Taris dunno how many players are there now, but yesterday there were about 30ppl...

Zaelesis's Avatar


Zaelesis
12.16.2011 , 01:08 PM | #6
The only place i can log in without any issue is on Korriban. id like to leave and do some missions but if i try, i get stuck at a loading screen...

AnakItoerew's Avatar


AnakItoerew
12.16.2011 , 01:12 PM | #7
I'm having the same issue. I'm trying to login on the Vornskr server and once I reach about 50% it just stays stuck. Really wanted to play before going into work, but that's not gonna happen
Former resident of Ketemoor and a refugee on Starsider. Both deemed uninhabitable. Saught asylum on Vornskr... Kicked out Vornskr. Now reside on The Harbinger.
Xario Itoerew - Master Medic/BM & Self-Hating Jedi. I miss my Kimo Hedwig!!!
Anak Itoerew - Retired Armorsmith & Officer

Zaelesis's Avatar


Zaelesis
12.16.2011 , 01:12 PM | #8
Bumo back up.

Quin-chu's Avatar


Quin-chu
12.16.2011 , 01:12 PM | #9
I can't log in either. My fiance and I have an account each. Both accounts are loaded. We can create characters, and then press play. The game loads, and the little blue loading cog spins, but it never loads past halfway. We have even tried logging onto two separate servers, one of which says full and one which says standard, just to be sure it's not a queue, but both loading screens were loaded at the same time and still waiting to get on half an hour later. Any help please?

Edit: I have copied this from another thread.
Belkar: "I think I just failed a spot check." Hayley: "Really? I don't see anything." Belkar: "Exactly." Ninja: "Um, we're RIGHT here."
Belkar: "Wait. I think I just failed a listen check."

Zaelesis's Avatar


Zaelesis
12.16.2011 , 01:13 PM | #10
This is a game breaking glitch for me, I mean my computer ran the game a little laggy before but if i cant play at all, then theres no reason for me to buy the *********** game.