Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

+10 to all stats datacron imperial fleet bug

STAR WARS: The Old Republic > English > Customer Service
+10 to all stats datacron imperial fleet bug
First BioWare Post First BioWare Post

Lord_moxDac's Avatar


Lord_moxDac
03.14.2012 , 11:00 AM | #1
Hi, yesterday me and 6 more players of my guild tried to take the datacron in ziost shadow. We tried it hard (2.5 hs) but the comand /stuck there seems to be bugged (people in the panels can't get back to the room in order to take the middle magnetic thing and then take the one over the final door) and the MGGS killed us several times.
LordmoxDac
-Sith Sorcerer-
---------------
Southern Lords

demoncrat's Avatar


demoncrat
03.14.2012 , 11:02 AM | #2
I got mine without using /stuck You don't need it.
Eternity Vault is one giant bug. Please fix it

Rahh's Avatar


Rahh
05.12.2012 , 08:55 AM | #3
Has anyone accomplished this recently... as I found the grapple system really bugged not to mention /stuck....?

Had 2 people go into position and hit the first 2 buttons. (They tried /Stuck and had to get pulled up by another party members)

Myself and another guild mate grappled up to the next two switches after the first 2 switches were pushed... After we hit the switches enabling the middle grapple I typed /stuck and it put me back to where the switch was and I couldnt make it back to group without getting pulled up by another group member.

After we grappled up and one grappled over to the button which enables the grapple to the door. It did nothing? Just curious if we are the rare few that encountered this bug?

Axolipher's Avatar


Axolipher
05.12.2012 , 08:56 AM | #4 Click here to go to the next staff post in this thread. Next  
Greetings Rahh,

Thank you for your bug report. This is a known issue and is soemthing we are aware of. Look out for future patch notes for information of when this will be fixed.

For future reference, please see this guide for more information on how to report a bug.

Thank you!

Axolipher | BioWare Customer Service - Forum Support

Khalind's Avatar


Khalind
06.13.2013 , 01:17 PM | #5
Is this still Bugged we been trying to get it for days and we just can't do it. most can get back up without /stuck but the one on the far left panel has no way back up.

Rebel_US's Avatar


Rebel_US
08.12.2013 , 12:32 AM | #6
FOUND THE SOLUTION / REASON !!!

I ran into this myself, but having the extra characters to test it - and confirm it - I did discover something:

ONLY my characters that had SCAVENGING as a skill set were able to pick up the [Cormium Crystal Shard]

Evidently, their are TWO requirements to get this item:

Level 50
SCAVENGING

I am a Master Crater and NONE of my characters with any of the other Skill Sets were able to gather the Blue Crystal EXCEPT for my Scavengers.

Why does it take a PLAYER to find a solution??

dhadeus's Avatar


dhadeus
01.15.2015 , 11:51 PM | #7
STOP telling people they need scavenging! I have NEVER even had scavenging and have done the run successfully on many toons. However not all of them as Bioware REFUSES to fix the blue crystal bug the happens with some toons.