Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Catalyst quest on Taris?(possible spoilers?)

STAR WARS: The Old Republic > English > Story and Lore > Spoilers
Catalyst quest on Taris?(possible spoilers?)

-cinders-'s Avatar


-cinders-
01.15.2012 , 09:20 PM | #31
Abandoning the quest then getting attacked still the only way to complete this quest it seems. At least this way just worked for me. Too bad, kind of a cool story.
_________________________________________________
I'm quite aware of my mediocrity no need to point it out.

Zeln's Avatar


Zeln
01.24.2012 , 02:44 PM | #32
The group that worked for me was the one not where the map inidicator shows up, its the group right outside of Aurek, say around 711,129. Tried three groups around where the quest icon shows up on the map as the area to get bitten, and those groups did not infect me, but the first group I tried close to Aurek bit me very quickly.

Ancaglon's Avatar


Ancaglon
01.25.2012 , 06:30 AM | #33
I got this from a red rakghoul exactly where the indicator center was. Others elsewhere did not work.

HandsinePete's Avatar


HandsinePete
02.06.2012 , 02:19 PM | #34
Had the problem also, just reset the quest. That should do the trick.

StugLyfe's Avatar


StugLyfe
02.07.2012 , 01:42 AM | #35
I put away my companion and got instantly infected next attack.

Trazaman's Avatar


Trazaman
02.17.2012 , 05:20 PM | #36
why u still no fixed this quest after a lot of times? u serious bioware?

ChrisMehler's Avatar


ChrisMehler
02.24.2012 , 11:52 AM | #37
If, like me, you are getting infected and the quest does not move on to the next part just reset the quest. This bug has happened to me 3 times already with 3 different characters and after I reset the quests it will update and move you on the next time you are infected.

Hilliked's Avatar


Hilliked
02.29.2012 , 08:11 AM | #38
I didn't get infected until I was in a completely different part of taris when i was soloing a heroic and was fighting a chapmion rackghoul and in one hit it infected me to level 5 and completed that part of the mission.

GSimpson's Avatar


GSimpson
03.06.2012 , 09:43 AM | #39
Same thing here. Got the quest yesterday, didn't notice it was timed. Logged off, then on this morning, did some daily space battles, then noticed it was timed. Got infected multiple times, no luck. Read on here to Reset the quest and bingo, objective completed on the first infection.

grania's Avatar


grania
03.06.2012 , 12:05 PM | #40
When my husband and I were grouped for this mission. I got infected immediately and he couldn't get infected at all. It seems like some mission objectives can't be achieved while grouped, there have been other instances of one or the other of us who couldn't complete something until we broke the group.
--,-'-{## ##}-'-,--
"Mama, I dies your character, sorree!"