Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Catalyst quest on Taris?(possible spoilers?)

STAR WARS: The Old Republic > English > Story and Lore > Spoilers
Catalyst quest on Taris?(possible spoilers?)

tangentfairy's Avatar


tangentfairy
12.19.2011 , 12:37 PM | #11
Just posting to say I had the same issue, couldn't get infected either and ended up leaving the mission. I tried resetting it once and went to the specified location that someone suggested. No luck so I gave up!

Filouch's Avatar


Filouch
12.19.2011 , 05:04 PM | #12
Iīve noticed something about this bug. I took the Quest and then went for some space missions, when I got back, the timer for the Catalyst quest was still running (there was about 1 hour and 20 minutes left) but in the chat, there appeared the message that I failed this quest, but quest log didnīt reflected this. Maybe thatīs the problem....

kinghomer's Avatar


kinghomer
12.20.2011 , 01:40 AM | #13
Reset the quest and was attacked by one of the silver rackgoules, went fine from there.

Weday's Avatar


Weday
12.20.2011 , 08:45 AM | #14
I spent around 40 mins fighting every Rakghoul I could find and didn't get infected. Following the advice above I abandoned the quest and picked it up again. After that I got infected on the first pull, consisting of standard enemies only.

Livingston's Avatar


Livingston
12.21.2011 , 09:06 AM | #15
Same for me and my wife. I got it straight up, she spent 30+ mins trying after.

Came here, read, reset quest.

Tried again for 5 mins, switched ghoul groups and got it....

BriaBres's Avatar


BriaBres
12.21.2011 , 08:02 PM | #16
definitely buggy. After I eset it, I was infected at the first encounter with a regular rakghoul.

Ceseo's Avatar


Ceseo
12.23.2011 , 04:37 PM | #17
The problem is that when you are grouped, only the first one infected will get the update.
Solution: drop the group before starting the quest, still can go together then, but not grouped, this way it will work fine, and get it done in no time

ExtendedHours's Avatar


ExtendedHours
12.23.2011 , 04:45 PM | #18
yep reset the quest and it works. thanks guys!

Calimwulf's Avatar


Calimwulf
12.24.2011 , 04:54 PM | #19
Thanks for the info! Reset worked for me too.

If the devs are looking into this one. I quit the game right after getting the quest and the timer was still going when I logged in again, couldn't get infected. Searched this post on google, abandoned quest, got it again and got infected right away.
"For to win one hundred victories in one hundred battles is not the acme of skill. To subdue the enemy without fighting is the acme of skill."

Proy's Avatar


Proy
12.25.2011 , 01:47 AM | #20
I also experienced this bug today, it worked for me once I abandoned it and reaccepted the quest. I've found another person in the game asking about the same question too.