Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Split second freeze when I open map or enter new zone

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Split second freeze when I open map or enter new zone

spongebobrocks's Avatar

12.16.2011 , 10:34 AM | #1
I played for 13 hours yesterday with no problems, then I started freezing for a split second anytime I opened my map as the icons loaded or whenever I entered a new area.

I figured it was a memory leak so i restarted my computer and it fixed it for maybe 5 minutes but then started again. I ran my virus and malware check and found nothing. My FPS still stays high at 70-110. I went to sleep for a few hours and came back and it was still happening from the get go.

PLEASE help and thank you for reading.

Amonephis's Avatar

12.16.2011 , 12:43 PM | #2
Having the same issue myself , it was fine for a while today but has no suddenly started freezing at places as you said , opening amp changeing areas like floor os buildings ,entering buildings etc. its getting somewhat frustrating

mcurb's Avatar

12.16.2011 , 12:48 PM | #3
Careful people your in the early stages. The same thing started happening to me yesterday. First it was opening the map and area transitions. Then using the taxi started to freeze up the game and today my character is stuck in a memory leak and I can't play at all.

I' am not kidding this is exactly how it happened. It happened to me on Taris and it is happening to lots of others. I can only suggest to leave the area and play somewhere else.
I am that which grips the heart in fright,
Harkens night and silences the light.

LordStark's Avatar

12.16.2011 , 01:08 PM | #4
It started today for me on Taris to a point where i could not even enjoy the Planet anymore.
My luck was i could move on to next Planet.

I know a few Guild mates that have the same Problem on Taris.
Wrote a Ticket as well about it since all was good Yesterday for me.
SWTOR Failed = Free 2 Play
Vertrauen in BIoWare = 0%
Ende im gelände = 28.06

Amonephis's Avatar

12.16.2011 , 01:16 PM | #5
hmm yes indeed its Taris , but it was fine yesterday now its just freezing all the time

Berethos's Avatar

12.16.2011 , 03:55 PM | #6
Happened to me on Taris as well, thankfully just when the freezing started happening more I was leaving the planet.

Treydor's Avatar

12.17.2011 , 09:59 PM | #7
same problem, really annoying. Started happening to me when I was in the last little part of the zone.

Ifrowook's Avatar

12.17.2011 , 10:04 PM | #8
Taris seems to be the problem. It has been happening to me pretty regularly on Taris and now I am getting 0.3 FPS in the area I am in at the end of the bonus series. It is causing me to crash and I am unable to even use quick travel to get out of there atm.

Taris caused a lot of FPS issues in beta too, so it's not a new issue.

Astrolux's Avatar

12.17.2011 , 10:34 PM | #9
This has to do with quest tracking quests that you aren't currently in the area of. Try disabling all quest tracking for the time being. This was an issue in beta but a fix did come in. Looks like it made its way back though.