Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Input Lag


Keloter's Avatar


Keloter
12.31.2011 , 07:22 PM | #11
I am having this issue as well. Even under the best of circumstances and with decent framerate I seem to suffer from an absurd amount of imput lag on movement and abilities. Hopefully a fix will be implemented soon

Magwa's Avatar


Magwa
12.31.2011 , 07:22 PM | #12
It's a bigger pause for me, like a few seconds. Makes it extremely hard to play.

MoonWanderer's Avatar


MoonWanderer
12.31.2011 , 07:29 PM | #13
The problem seems definitely to be tied to sharing a gamespace with other players. When I am in the open, everything runs fine and responds well. Anytime I go indoors, especially in a high-use area like a Cantina or Spaceport, response times drop to the point of unuseability. It can take me 30 seconds just to successfully make a 90 degree change in facing. I can't play a game like that, it's just not worth it.

MoonWanderer's Avatar


MoonWanderer
01.01.2012 , 07:12 AM | #14
I googled the problem and found a thread on these very forums with a suggestion that seems to be working for me. I tried it running around the spaceport and things run smooth. Haven't tried it in a group combat setting yet. Here's the key bit from the OP:

"Open up the folder where your game is located on C: and click on Retailclient and look into the folder and open up the file named "client_defaults.xxx" in notepad and make the following changes. change fullscreen from true to false change shadows from true to false"

For me the actual file is located at c:\program files(x86)\Electronic Arts\Bioware\Star Wars - The Old Republic\swtor\retailclient\client_defaults.ini

And here's the original thread:

http://www.swtor.com/community/showt...206#post896206

TurboTing's Avatar


TurboTing
01.05.2012 , 05:23 PM | #15
I only recently started playing. I have this issue too, and the above fix didn't work for me. I even bought more RAM (was planning to at some point) but that didn't sort it. It did improve fps a bit but there is still a .5 second delay on everything. Anyone else have any other solution?

Sarcasmic's Avatar


Sarcasmic
09.03.2014 , 05:05 PM | #16
Quote: Originally Posted by MoonWanderer View Post
"Open up the folder where your game is located on C: and click on Retailclient and look into the folder and open up the file named "client_defaults.xxx" in notepad and make the following changes. change fullscreen from true to false change shadows from true to false"

For me the actual file is located at c:\program files(x86)\Electronic Arts\Bioware\Star Wars - The Old Republic\swtor\retailclient\client_defaults.ini

And here's the original thread:

http://www.swtor.com/community/showt...206#post896206
This actually helped me a lot in PvP. Thanks!