Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Client-Download quälend langsam

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Client-Download quälend langsam
First BioWare Post First BioWare Post

NucleusTRV's Avatar


NucleusTRV
03.10.2012 , 01:55 PM | #1
Ich bin übers Wochenende nicht daheim und wollte daher SWTOR quasi extern zocken. Doch leider macht mir der Client-DL einen Strich durch die Rechnung, weil ich seit heute Nachmittag mit nie über 500 KB/s herunterlade.

Folgendes habe ich versucht, nachdem ich ausführlich gegoogelt und gesucht habe:

1. Immer mal wieder Pause gedrückt, in der Hoffnung, die DL-Rate würde sich anschließend erhöhen --> nope
2. Launcher neu gestartet --> keine Verbesserung
3. In der launcher.settings - Datei "P2PEnabled": auf "true" gestellt --> keine Verbesserung
4. Rechner neu gestartet --> keine Verbesserung
5. Virenscanner ausgeschaltet --> keine Verbesserung

Wenn ich jetzt nicht so weit entfernt von daheim wäre, würde ich eben noch die Installationsdiscs holen. Ich hätte mit allem gerechnet, nur nicht damit, dass der DL bei einer 16 MBit-Leitung so langsam ist.

Hat jemand noch einen Tipp für mich?
Collecting Bounties for
E N D G E G N E R @ T 3 - M 4
Gildenthread

Vaien's Avatar


Vaien
03.10.2012 , 02:13 PM | #2
Hast du die Ports in der Firewall/dem Router auf gemacht?
Kolto-Pack für Launcher-Probleme: hier klicken

+ =
.

Conveeyor's Avatar


Conveeyor
03.10.2012 , 02:21 PM | #3 Click here to go to the next staff post in this thread. Next  
Hallo NucleusTRV,

wir werden hier leider nur Standard-Ratschläge geben können, da uns die genaueren Umstände deines Downloads und der Umgebung, in der du dich aufhälst, natürlich nicht bekannt sind.

Zuerst einmal kann es bei einer drahtlosen Netzwerkverbindung immer zu Verzögerungen kommen - das ist abhänging, wie schnell diese Verbindung ist. Prinzipiell werden Kabelverbindungen schneller sein. Zusätzlich könnten man den Router neu starten, um eine erneute Verbindung zu erhalten.

Kommt die Internetverbindung über einen USB-Stick zustande, können sogar noch mehr Einflüsse die Downloadgeschwindigkeit negativ beeinflussen. Prinzipiell würden wir vorschlagen, während des Downloads keine anderen Anwendungen (z.B. Browser) im Hintergrund laufen zu lassen.

Wie bereits gesagt, haben wir leider zuwenig Informationen, um hier eine effektive Hilfe anbieten zu können.

Conveeyor | BioWare Customer Service - Forum Support

NucleusTRV's Avatar


NucleusTRV
03.10.2012 , 02:32 PM | #4
Quote: Originally Posted by Vaien View Post
Hast du die Ports in der Firewall/dem Router auf gemacht?

Jetzt schon, ja - leider ohne Besserung.

@Conveeyor

Danke und schön zu sehen, dass Ihr Euch auch um die Zeit hier noch herumtreibt
Angebunden ist die Kiste hier per Kabel an eine 16MBit DSL-Leitung, also kein WLan.

Ich habe das Gefühl, dass die Serverkapazitäten hier wohl schlichtweg heruntergefahren wurden, zumal in den Foren zahlreiche ähnliche Threads zu finden sind und alle anderen getesteten Downloads ordentliche DL-Raten haben.
Collecting Bounties for
E N D G E G N E R @ T 3 - M 4
Gildenthread

Conveeyor's Avatar


Conveeyor
03.10.2012 , 03:23 PM | #5 Click here to go to the next staff post in this thread. Next  
Hallo noch einmal,

die Serverkapazitäten wurden mit Sicherheit nicht heruntergefahren, da ja im Moment auch das Freundesprogramm läuft und diese Spieler den Client ebenfalls herunterladen. Es kann höchstens an der Verbindung zum jeweiligen Update Node liegen, die unter Umständen Probleme aufweist.

Aus diesem Grund haben wir auch vorgeschlagen, einmal den Router zu resetten (ausschalten und dann mindestens eine Minute warten, bevor man ihn wieder einschaltet).

Zusätzlich sollte man den DNS-Zwischenspeicher löschen. Dazu rufe bitte unter Zubehör die Eingabeaufforderung auf und gebe als Befehl 'ipconfig /flushdns' ein. Dies sollte beim Neustart der Internet-Verbindung eventuelle Probleme beseitigen.

Wir hoffen wirklich, dass sich dein Download wieder beschleunigt.

Conveeyor | BioWare Customer Service - Forum Support

NucleusTRV's Avatar


NucleusTRV
03.10.2012 , 03:56 PM | #6
Router-Neustart hatte ich versucht, nur vergessen in die Liste der versuchten Schritte hinzuzufügen.

Habe nochmals versucht ihn neu zu starten mit dem anschließenden DNS Flush. Leider keine Besserung in Sicht.
Collecting Bounties for
E N D G E G N E R @ T 3 - M 4
Gildenthread

Vaien's Avatar


Vaien
03.10.2012 , 04:28 PM | #7
Quote: Originally Posted by NucleusTRV View Post
Router-Neustart hatte ich versucht, nur vergessen in die Liste der versuchten Schritte hinzuzufügen.

Habe nochmals versucht ihn neu zu starten mit dem anschließenden DNS Flush. Leider keine Besserung in Sicht.
Ist vllt. "deine" Leitung ein wenig überlastet?
Die meisten DSL-Leitungen in Deutschland laufen im rate adaptive mode (kurz RAM).
Wenn diese Leitungen stark frequentiert werden (also durch Nachbarn und Co.) stufen sie sich bei allen Nutzern schrittweise runter, um den Problemen einer Überlastung entgegenzuwirken.
Evtl. ist das hier der Fall.
Kolto-Pack für Launcher-Probleme: hier klicken

+ =
.

NucleusTRV's Avatar


NucleusTRV
03.10.2012 , 07:15 PM | #8
@Vaien

Ich habe früher auch hier gewohnt und bin nun zu Besuch. Daher habe ich ein bisschen Erfahrung mit der Leitung. Das ist hier ein Ort, in dem die Bürgersteige um kurz vor 8 hochgeklappt werden - aber die Bandbreiten gehen immer

Inzwischen ist der DL fertig. Hat unnötig lang gedauert, ist aber nun gegessen...

Ich danke allen, die versucht haben, zu helfen
Collecting Bounties for
E N D G E G N E R @ T 3 - M 4
Gildenthread

Naugor's Avatar


Naugor
03.10.2012 , 09:59 PM | #9 Click here to go to the next staff post in this thread. Next  
Quote: Originally Posted by NucleusTRV View Post
@Vaien

Ich habe früher auch hier gewohnt und bin nun zu Besuch. Daher habe ich ein bisschen Erfahrung mit der Leitung. Das ist hier ein Ort, in dem die Bürgersteige um kurz vor 8 hochgeklappt werden - aber die Bandbreiten gehen immer

Inzwischen ist der DL fertig. Hat unnötig lang gedauert, ist aber nun gegessen...

Ich danke allen, die versucht haben, zu helfen
Hallo NucleusTRV,

Wenn es auch leider sehr lange gedauert hat, wir wünschen dir nun noch viel Spaß beim "Auswärtsspiel".
Naugor | BioWare Customer Service - Forum Support

mickjosi's Avatar


mickjosi
06.27.2012 , 05:03 PM | #10
leute ich habe das gleiche problem ich kann jeder ander spiel client mit min 5gb/s nur swtor geht mit 200kb/s finde ich ergennwie kommisch das bioware das nicht im griff haben wenn alle andern wie funcom/trion alles im ordnung haben.
mfg 1gb leitung.
one4all,all4one:-)