Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launcher not working

First BioWare Post First BioWare Post

Dpow's Avatar


Dpow
03.08.2012 , 04:50 PM | #1
Tried everything the website has said to fix it, as well as repairing.
Can't get anywhere. Restarted the launcher 5 times, PC twice...Now just waiting to see if some miracle happens...
Been going on 80 minutes with "The Launcher is being updated. Please wait..."

Smaois's Avatar


Smaois
03.08.2012 , 04:54 PM | #2 Click here to go to the next staff post in this thread. Next  
Greetings Dpow,

If your launcher does not update itself, please confirm that you have tried all of the following:
  1. First of all, please use the fixlauncher.exe located in the root game folder.
  2. Downloading and installing the SWTOR_setup.exe may do the same job just in another way.
  3. Please remove and re-add the swtor.exe and launcher.exe to the whitelist of your firewall and antivirus-application.
  4. If you see a "launcher.exe.update" file in your root game folder, please rename (or delete) it and afterwards run the fixlauncher.exe.
  5. If you see a "patch" folder in your root game folder, please rename (or delete) it and afterwards run the fixlauncher.exe.
  6. Run the launcher.exe "as administrator" (Rightclick launcher.exe --> Properties --> Compatibility --> Run this program as an administrator).
  7. Additionally you may consider do modify your current UAC settings:
    • Click on the Windows start button and type "UAC" in the search field at the bottom of the start menu.
    • Click on "Change User Account Control Settings" to start UAC.
    • In the upcoming window drag the slider to the bottom (never notify) and apply.

Smaois | BioWare Customer Service – Forum Support

Dpow's Avatar


Dpow
03.08.2012 , 10:12 PM | #3
SMAIOS,

Thanks for the attempt to fix this problem, but none of those solutions have worked.
Upon my XXth attempt to load, this time it's been going for 2 hours with 0% downloaded.

Smaois's Avatar


Smaois
03.08.2012 , 10:39 PM | #4 Click here to go to the next staff post in this thread. Next  
Greetings Dpow,

Please post your most recent Launcher Log here.

Please post the Log within code tags or spoiler tags

You can find your launcher logs at one of these default locations:

- For 32 bit Operating Systems - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
or
- For 64 bit Operating Systems - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\logs

Launcher logs look like this: “launcher_112610.txt”

Smaois | BioWare Customer Service – Forum Support

Dpow's Avatar


Dpow
03.09.2012 , 02:42 PM | #5
Spoiler
This post has been edited to include spoiler tags – CS Forum Team

Whoopen's Avatar


Whoopen
03.09.2012 , 03:11 PM | #6
Spoiler

Sutii's Avatar


Sutii
03.11.2012 , 02:00 AM | #7 Click here to go to the next staff post in this thread. Next  
Hello Dpow and Whoopen,

Could you please try to flush your DNS as well as following the steps outlined in our Connection Issues and Launcher Troubleshooting Guide threads.

If this fails to resolve your issue could you please reply here including a DxDiag report as well as your latest Launcher logs. Information on how to obtain these can be found here.

Thanks.
Sutii | BioWare Customer Service - Forum Support

Prozach's Avatar


Prozach
03.13.2012 , 06:58 PM | #8
Here is my logs. I am having the same issue with the launcher not even updating after doing all of the things listed in the troubleshooting guide. Please help!!


Spoiler

Prozach's Avatar


Prozach
03.13.2012 , 07:04 PM | #9
Also, is the time on your servers wrong? I just posted this post and the post before around 8pm Central time. It does not say this for me on the thread I just posted. It says something like 1 am.

Sutii's Avatar


Sutii
03.14.2012 , 05:33 PM | #10 Click here to go to the next staff post in this thread. Next  
Hello Prozach,

Have you followed the above instructions to flush your DNS? Based on the information within your Launcher log this should resolve your issue.

Please let me know here if that works for you.
Sutii | BioWare Customer Service - Forum Support