Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

FehlerCode 9000

SackJan's Avatar


SackJan
12.16.2011 , 08:30 AM | #1
Da ich aufgrund der Überlastung auch hier im Forum keinen Bock habe die SuFu zu benutzen, erstelle ich einfach mal ein neues Thema um mein Problem zuerläutern und ein wenig meinen Frust auszulassen!

Ich habe jetzt schon seitdem ich spiele (13.12.) das Problem, dass ohne einen bestimmten Grund im Game meine Latenz in 1000er Schritten ins Unermäßliche (20000er Latenz) steigt und auf einmal meine Verbindung zum Spiel (FehlerCode 9000) getrennt wird. Das tritt unterschiedlich häufig auf und in unregelmäßigen Abständen. Am ersten Tag war es 2-3mal. Am zweiten schon 8mal und heute ist es schon innerhalb von 2 Stunden 10mal passiert.
Nachdem die Verbindung unterbrochen wurde kann ich aber meist direkt wieder zum CharAuswahlBildschirm loggen, was die Discos dann auch eigentlich nicht all zu schlimm erscheinen lässt. Wenn man dann jedoch nach dem Disco nun schon zum 3ten mal in eine elend lange Warteschlange kommt, hört für mich die Gelassenheit auf.

Im englischen Forum gibt es schon einen Thread in dem der Admin die Spieler (es sind nicht grade wenige mit dem Problem) mit den üblichen Vorgehensweisen bei Discos vertröstet (Ports öffnen, Firewall aus, etc.), was natürlich in keinster Weise hilft, da das Problem höchstwahrscheinlich von den Servern stammt, da die meisten mit dem Problem diese Probleme in der Beta nicht beobachten konnten (ich auch nicht). Ich schätze es hängt mit der Serverbelastung zusammen, aber da ich kein großes Verständnis von dem ganzen Serverkram habe, kann ich natürlich keine Fehleranalyse betreiben.

Lange Rede kurzer Sinn, ich möchte einfach nur von einem Bioware Offiziellen eine öffentliches Statement, das das Problem von den Servern oder sonst was kommt und nicht ständig mit irgendwelchen Standart Antworten und Problembehebebungsmöglichkeiten die sowieso nicht funktionieren vertröstet werden.
Eine einfaches "Entschuldigung das Problem ist uns bekannt und wir arbeiten daran" würde mir ja schon reichen!!!

Ich spiele auf dem Server Darth Traya, der leider ja schon so überfüllt ist dass man um 14uhr eine 30min Warteschlange hat.

Ich danke schon jetzt für die Aufmerksamkeit und entschuldige mich für die Wall of Text
Aber das musste mal sein!
Trotz allem ist SwToR ein klasse Spiel, und ich freue mich jetzt schon von einem Bioware Offiziellen zu hören!

Möge die Macht mit euch sein!

SackJan's Avatar


SackJan
12.16.2011 , 09:32 AM | #2
So nach dem erstellen dieses Beitrages bin ich schon wieder 2mal rausgeflogen! Beim ersten mal kam ich komischerweise direkt wieder rein, aber jetzt hänge mal wieder in einer 500er Warteschlange!

Froze-T's Avatar


Froze-T
12.16.2011 , 10:00 AM | #3
geht mir ähnlich
ich verliere die verbindung zum server und hänge anschließend in einer elend langen warteschlange...
bei mir bin ich mir nicht sicher ob es eventuell an meiner internetverbindung liegt...
mein router spinnt ab und zu mal und trennt die verbindung zum internet, dann ist ein disconnect natürlich logisch

-puma-'s Avatar


-puma-
12.18.2011 , 08:39 PM | #4
Also ich weiß nicht ob es das selbe Problem ist aber ich hatte das die letzten Tage auch dauernd... Schwankende Latenz mal ruhige 60ms dann aufeinmal gings hoch bis in den 60000 Bereich mit folgendem Disconnect.
Hab heut mal bissl gegoogelt und etwas gefunden das sich Leatrix Latency Fix nennt, ist hauptsächlich für mmos gedacht und sorgt dafür das die Latenz erheblich singt.

Habs installiert und hat bisher gut geklappt, sind zwar manchmal immer noch minimale Latenz schwankungen aber bisher hat noch nichts wieder zum disconnect geführt oder zur Spieflussunterbrechung.

Also ich kann nur mal raten es zu versuchen, kann ja nicht schaden.

Wie gesagt einfach mal nach "Leatrix Latency Fix" googeln
Official Team Bring It!

Urendhil's Avatar


Urendhil
12.18.2011 , 11:56 PM | #5
Quote: Originally Posted by SackJan View Post
Da ich aufgrund der Überlastung auch hier im Forum keinen Bock habe die SuFu zu benutzen, erstelle ich einfach mal ein neues Thema um mein Problem zuerläutern und ein wenig meinen Frust auszulassen!

Ich habe jetzt schon seitdem ich spiele (13.12.) das Problem, dass ohne einen bestimmten Grund im Game meine Latenz in 1000er Schritten ins Unermäßliche (20000er Latenz) steigt und auf einmal meine Verbindung zum Spiel (FehlerCode 9000) getrennt wird. Das tritt unterschiedlich häufig auf und in unregelmäßigen Abständen. Am ersten Tag war es 2-3mal. Am zweiten schon 8mal und heute ist es schon innerhalb von 2 Stunden 10mal passiert.
Nachdem die Verbindung unterbrochen wurde kann ich aber meist direkt wieder zum CharAuswahlBildschirm loggen, was die Discos dann auch eigentlich nicht all zu schlimm erscheinen lässt. Wenn man dann jedoch nach dem Disco nun schon zum 3ten mal in eine elend lange Warteschlange kommt, hört für mich die Gelassenheit auf.

Im englischen Forum gibt es schon einen Thread in dem der Admin die Spieler (es sind nicht grade wenige mit dem Problem) mit den üblichen Vorgehensweisen bei Discos vertröstet (Ports öffnen, Firewall aus, etc.), was natürlich in keinster Weise hilft, da das Problem höchstwahrscheinlich von den Servern stammt, da die meisten mit dem Problem diese Probleme in der Beta nicht beobachten konnten (ich auch nicht). Ich schätze es hängt mit der Serverbelastung zusammen, aber da ich kein großes Verständnis von dem ganzen Serverkram habe, kann ich natürlich keine Fehleranalyse betreiben.

Lange Rede kurzer Sinn, ich möchte einfach nur von einem Bioware Offiziellen eine öffentliches Statement, das das Problem von den Servern oder sonst was kommt und nicht ständig mit irgendwelchen Standart Antworten und Problembehebebungsmöglichkeiten die sowieso nicht funktionieren vertröstet werden.
Eine einfaches "Entschuldigung das Problem ist uns bekannt und wir arbeiten daran" würde mir ja schon reichen!!!

Ich spiele auf dem Server Darth Traya, der leider ja schon so überfüllt ist dass man um 14uhr eine 30min Warteschlange hat.

Ich danke schon jetzt für die Aufmerksamkeit und entschuldige mich für die Wall of Text
Aber das musste mal sein!
Trotz allem ist SwToR ein klasse Spiel, und ich freue mich jetzt schon von einem Bioware Offiziellen zu hören!

Möge die Macht mit euch sein!
Ich hab das selbe Problem und aus verschiedenen Gründen ebenfalls die Server im Verdacht. Unter folgendem Link wird ebenfalls schon fleißig drüber diskutiert.

http://www.swtor.com/de/community/sh...d=1#post477334

-Christoph-'s Avatar


-Christoph-
12.26.2011 , 10:08 AM | #6
Liebes Team von SWTOR,

bitte schaut einmal, ob Ihr diesen Fehler reproduzieren könnt mit den folgenden Informationen. Bei weiteren Fragen gerne posten oder mailen! Ich hoffe, dass es Euch bei der Fehlerfindung hilft. Sollte es helfen, bitte streuen!

Gruß
Chris



Hallo Leute,

ich habe etwas herausgefunden! Ich weiß nicht, ob es bei allen zutrifft, allerdings konnte ich den Fehler mehrfach auf verschiedenen Accounts und PCs reproduzieren! Kurz gesagt hängt es mit den Landeseinstellungen zusammen, und zwar denen, die man selbst noch anpassen kann.

Dadurch, dass ich mehrere Computer zur Verfügung habe, konnte ich mit mehreren testen und auch Routereinstellungen etc. ausschließen.


Fehler 9000 (oder auch Fehler 3) kommt dann, wenn man folgende Einstellungen manuell verändert hat:

Systemeinstellungen -> Uhr, Sprache und Region -> Region und Sprache -> Weitere Einstellungen

Verändert man hier Dinge wie das Trennzeichen bei großen Zahlen, Datumstrennzeichen oder Währungsanzeige, dann kommen diese Fehler. Klicke ich auf "Zurücksetzen" ("Reset" unten rechts in den erweiterten Einstellungen), dann kann ich ohne Verzögerung starten!

WICHTIG: Einige Einstellungen KANN man verändern, so zum Beispiel $ oder €, oder alle Einstellungen aus den Pulldown-Menüs des Hauptfensters, wenn man aber Gruppentrennzeichen, Dezimalzeichen etc verändert (in den erweiterten Einstellungen), dann gibt es Probleme. Am Besten einmal komplett zurücksetzen (egal ob Deutsch oder Englisch), und dann anpassen, bis man wieder auf das Problem stößt (wenn man es überhaupt anpassen möchte).

Den Weg hab ich aus dem Englischen übersetzt, es kann also sein, dass es etwas anders heisst; der Pfad im Englischen Betriebssystem lautet:

Control Panel -> Clock, Language, and Region -> Region and Language -> Additional Settings

Selbst, wenn Ihr Euch sicher seid, dass Ihr nichts verstellt habt, versucht einmal, die Einstellungen wieder zurückzusetzen (s.o.), und versucht Euch erneut einzuloggen, und meldet, ob es Euch etwas gebracht habt.

Ich hoffe, ich konnte hiermit einigen Leuten helfen! Wenn es Euch geholfen hat, gebt es bitte weiter!

Gruß

Chris

PS: Ausgehend von Windows 7 (bei Vista half ein Mitposter wie folgt: Systemsteuerung > Regions- und Sprachoptionen > Verwaltung -- könnte Neustart erforderlich sein danach)
I have seen the beginning and the end of the world, wandered the paths of other realities, taken comfort in the smallest things, dreamt the dreams of poets, makers, movers and shakers.