Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

SWTOR Will not play

First BioWare Post First BioWare Post

fourleafx's Avatar


fourleafx
03.06.2012 , 09:29 PM | #1
After fully downloading and installing the game, the launcher opens and I am allowed to log in, then I am supposed to click PLAY....This does nothing except close the launcher and flash a black screen, I have tried many different steps to fix this problem and am becoming slightly frustrated with it. Will someone please help me!

Sutii's Avatar


Sutii
03.08.2012 , 12:56 AM | #2 Click here to go to the next staff post in this thread. Next  
Hello fourleafx,

Could you confirm if the black screen remains or are you then returned to desktop? If you are presented with a persistent black screen this is normally caused by the game trying to load into a resolution or refresh rate that your display does not support. Could you please try pressing [ALT] + [ENTER] when confronted with the black screen as this will toggle the display mode and should allow you to set your resolution and other graphical settings correctly.

Please let us know if this resolves the problem for you.

Thank you for your understanding.
Sutii | BioWare Customer Service - Forum Support

BrutikusIV's Avatar


BrutikusIV
04.04.2012 , 12:45 AM | #3
Seems I now have the same problem. Launch the game, Log in, click play, and the game closes. Zero changes to my system ( xp-32b) flawless play since launch. Was able to play the last few days twice by <luck?> randomly shutting down applications running in the background ( 200 attempts ) got the game to actually start up twice in 8 restarts with 200+ attempts at logging in. No idea what made the game work by just some luck those two times but now what seems like 400 attempts yield absolutely the same thing : click play , game closes.

Ratae's Avatar


Ratae
04.04.2012 , 07:17 AM | #4 Click here to go to the next staff post in this thread. Next  

Hello BrutikusIV,

If you are not able to access the server list and/or the character selection screen, you may need to modify a settings file named ‘client-settings.ini’

• Press the [Windows] Key + [R] at the same time. (The [Windows] key is the key with the Windows icon on it)
• Type \Users%USERNAME%\AppData\Local\SWTOR\swtor\setting s into the Open dialog box and click ‘OK’.
• An explorer window will open and will show you some Configuration settings files (Notepad icon with cogs).
• Open the file ‘client_settings’.
• Click on ‘Edit’, then click on ‘Find…’ and type FullScreen in the Find window
• You should find 2 results. Please, change the value regarding these results to ‘false’ (as shown below):
D3DfullScreen = false
FullScreen = false
• Close the file and save the modification

I hope this might get you back playing the game.

Thanks for your help and patience.
Ratae | BioWare Customer Service - Forum Support

BrutikusIV's Avatar


BrutikusIV
04.04.2012 , 01:26 PM | #5
doesnt seem to work on xp

BrutikusIV's Avatar


BrutikusIV
04.04.2012 , 03:50 PM | #6
8,492 more attempts. Something to do with clicking swtor's "play" button. Clicking it causes the game to quit. No black screens, no flashes, no nothing. Click 'Play" launcher dissappears mouse turns to hourglass for 1.0 seconds than back to reg mouse pointer and SWTOR is NO longer a running application. yay....

Sutii's Avatar


Sutii
04.04.2012 , 05:23 PM | #7 Click here to go to the next staff post in this thread. Next  
Greetings BrutikusIV,

Could you please go to this location:

C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic

Here, you should find a folder called 'Patch', please delete this.

Once this is complete, please run FixLauncher.exe(also in the above location), then please try to start the Launcher and game again.

Let us know how you get on.
Sutii | BioWare Customer Service - Forum Support

BrutikusIV's Avatar


BrutikusIV
04.04.2012 , 08:05 PM | #8
F:/Games/ SWTOR : fix launcher , launcher , Patcher.Version are files I find here. No "Patch" folder to be found. Any ideas ?

Deciusskahn's Avatar


Deciusskahn
04.04.2012 , 08:18 PM | #9
i am having the same issue, i do not have the FixLauncher.exe in that folder. i reinstalled the game due to the fixes where not working. before i reinstalled it that .exe was there now it is not. also the only patch folder i have is patcher_-1to57

Sutii's Avatar


Sutii
04.04.2012 , 09:10 PM | #10 Click here to go to the next staff post in this thread. Next  
Quote: Originally Posted by BrutikusIV View Post
F:/Games/ SWTOR : fix launcher , launcher , Patcher.Version are files I find here. No "Patch" folder to be found. Any ideas ?
Hello BrutikusIV,

Could you please post here a copy of your DxDiag report as well as a copy of your Client and Launcher Logs. Instructions on how to obtain these can be found within the spoilers below.

Please post them within [code] [/code] or [spoiler] [/spoiler] tags.

DXDiag report
Spoiler

Client Logs:
Spoiler

Launcher Logs
Spoiler

Thank You


Quote: Originally Posted by Deciusskahn View Post
i am having the same issue, i do not have the FixLauncher.exe in that folder. i reinstalled the game due to the fixes where not working. before i reinstalled it that .exe was there now it is not. also the only patch folder i have is patcher_-1to57
Hello Deciusskahn,

please go to www.swtor.com/download and download the setup file again and run it.(Please run the file as Administrator and add an exception for SWTOR_setup.exe to your firewall and anti-virus software).

You should then find that the FixLauncher is in the location expected.

Let us know how you get on.
Sutii | BioWare Customer Service - Forum Support