Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Chambre d'eternité : Pylone


YoShiiro's Avatar


YoShiiro
03.07.2012 , 03:25 PM | #11
Ouais à l'instant en HM pas en night, toujours buggé, on l'a fait sans ordre prédéfini.... Oki la maj qui fixe quedal

shalashaskaswtor's Avatar


shalashaskaswtor
03.07.2012 , 06:09 PM | #12
je confirme toujours aussi buggé et impossible de reset l'instance en HM 16

itsmyrabbit's Avatar


itsmyrabbit
03.07.2012 , 06:19 PM | #13
En HM je confirme aussi buggué mais en faisant valider le sud en premier... On a eu le droit aussi à une ligne déjà faite en arrivant (la 4eme) et les consoles se sont éteintes quand on a finit la 3eme...
Windows a détecté que vous n’aviez pas de clavier. Appuyez sur ‘F9′ pour continuer

SofianFr's Avatar


SofianFr
03.07.2012 , 06:50 PM | #14
Tu fais valide Sud en premier et ça marche.
T'emmerde pas avec les sud nord nord sud tu fais Sud nord sud nord sud nord etc... Ca marche à tous les coups.

Myrddinbach's Avatar


Myrddinbach
03.07.2012 , 10:51 PM | #15
Nous on est des trouillards.
On a choisi de garder notre compo qui fonctionne : Nord - Sud - Sud - Nord
Et le site qui dis combien de coups il faut ^^

Certes, ça prend 2 mn de préparation avant, mais au moins on se préserve de bug alacon ou de revenir try etc ^^

YoShiiro's Avatar


YoShiiro
03.08.2012 , 06:55 AM | #16
Bah, nous avec le site & en faisant full validation sud en premier, aucuns soucis, mais en voulant tester hier, on s'est dit aller, c'est corrigé . Et bien non .

Par contre Soa toujours autant bug, bon c'est pas le même fil, mais va falloir faire quelque chose parce que là...

Nozone's Avatar


Nozone
03.09.2012 , 09:46 AM | #17
Bug des pylones résolu WHOUHOU! : Hier soir try en mode osef de l’ordre, bizarrement ça bloque a la deuxième roue, obligé de tp dehors. Une fois dehors le combat de reset pas, obligé de réinitialiser l'instance. Une fois l'instance réinitialisée impossible de rentrer, le chargement nous amène.... devant l'instance et ceci toute la soirée, impossible de réinitialiser( FALLAIS PAS WYPE NOOB).
Vous avez rajouté des bugs ou corrigé ceux existants ?
Je n'ose même pas parler des bugs de soa....

Une fois de plus MERCI BIOWARE !

jayinside's Avatar


jayinside
03.09.2012 , 10:03 AM | #18
Perso on a pas pris de risque ... a savoir ne pas changer une méthode qui marche.

On valide toujours le pylone sud en premier et puis sa passe tout le temps que cela soit en 8 ou en 16 en HM ou en NHM.

Par contre nous aussi on a eu la 4eme ligne déjà aligné ... il a fallut faire 1 gauche et 1 droite pour la remettre pour que cela valide ^^
Battle Meditation / Empire / http://lotus-noir.fr/

itsmyrabbit's Avatar


itsmyrabbit
03.09.2012 , 10:04 AM | #19
Quote: Originally Posted by SofianFr View Post
Tu fais valide Sud en premier et ça marche.
T'emmerde pas avec les sud nord nord sud tu fais Sud nord sud nord sud nord etc... Ca marche à tous les coups.
Si tu lis mon post en HM ça n'a pas marché pour nous. Peut être avions nous une ligne faite en un clic...à voir
Windows a détecté que vous n’aviez pas de clavier. Appuyez sur ‘F9′ pour continuer

Taitsuo's Avatar


Taitsuo
03.11.2012 , 02:05 AM | #20
Salut, a mon avis que ce soit en HM ou en nightmare ce n'est pas une question d'ordre.

autant ça a pu bugguer 4 fois d'affiler (en HM) en faissant nord-sud-sud-nord autant c'est apssé la 5ieme fois.
autant ça a pu bugguer 2/3 fois en faisant sud-nord-sud-nord autant c'est apssé la fois suivante.

M'est d'avis que desfois, de base, selon l'ordre des couleur peut importe ce qu'on fait, ça va bugguer à la 3ieme ou 4ieme roue, et à force de reset l'ordre des couleur change et ça bugguera pas, peut importe l'ordre dans lequel on valide.

genre quand on arrive et que la tour nord a exactement le meme ordre de couleur que la tour sud, a chaque fois que ça nous est arrivé, ça a buggué au passage de la 4ieme roue, peut importe qu'on alterne ou qu'on continue sur le même côté.

Je sais pas trop faudrait étudier ça en détail, mais peut être quand le nombre de clic d'un côté est supérieur à l'autre (quand au sud t'as du 3-3-2-2 alors qu'au nord c'est du 3-2-2-2 ce genre de truc), au contraire quand y'a autant de clic d'un coté que de l'autre paf ça bug. a mon avis c'est un truc de ce genre là, le nombre de clic et donc l'ordre initial des couleur sur les tour, qui fait planter le machin.

pour voir vraiment d'ou vient le bug il faudrait avoir a chaque fois le même schéma et essayer différente chose, mais comme on est obligé de reset la plupart du temps, bah c'est pas faisable =x

la seule solution viable c'est d'être patient et persistant, chacun sa technique (par exemple nord-sud-sud-nord), on insiste 2/3 fois, si ça bug toujours on passe a la technique alternative (ex: sud-nord-sud-nord) et on persiste, ça finit par fonctionner...


courage ! et on se motive en se disant que le "boss" suivant c'est du free loot ^^'