Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Stuck in Loading screen after i hit PLAY in the launcher.

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Stuck in Loading screen after i hit PLAY in the launcher.
 
First BioWare Post First BioWare Post

Alante's Avatar


Alante
03.05.2012 , 06:59 PM | #1
Heya ppl.

Today i logged into SWTOR , after i hit the play button in the launcher client i get directed to the usual loadingscreen as always....

But.

It stays there... Keeps Loading and loading, nothing happens.

Ive Never had problems before . Been playing since Beta.

just updated my Graphic card drivers , thought that would help, but nope, nothing there.

What to do?

best regards, Alante

Ogada's Avatar


Ogada
03.06.2012 , 07:08 AM | #2 Click here to go to the next staff post in this thread. Next  
Greetings Alante,

Can you try running the repair function for me and let me know how you get on? It is located on the login screen in the bottom left corner inside the cog-wheel icon.

Thank you.
Ogada | BioWare Customer Service Forum Support

zambien's Avatar


zambien
03.06.2012 , 07:11 AM | #3
reboot... saw another post about this and that fixed it for me.

Alante's Avatar


Alante
03.06.2012 , 09:13 PM | #4
Thanks for Response

Tried the Repair thingie went succesfull but didnt work.

Tried the reboot aswell, didnt work either

Maybe i should just reinstall the game?


Regards Alante

Sutii's Avatar


Sutii
03.08.2012 , 12:42 AM | #5 Click here to go to the next staff post in this thread. Next  
Greetings Alante,

Please attempt to run the FixLauncher.exe, This will not affect any game client files you have already downloaded. To do so, double click on the FixLauncher.exe file located by default in:
  • For 32 bit Operating Systems - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\
  • For 64 bit Operating Systems - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
Also please ensure the launcher is set to run with Administrative privileges. To do so, right click on the launcher.exe file located by default in the locations above.
Select 'Properties', click on the 'Compatibility' tab and check the box at the bottom under 'Privilege Level' where it says 'Run this Program as an administrator', then click Apply and OK.

A number of users have also found this is caused by their computer having the incorrect time, date or timezone settings. Please ensure these are correct on your computer.

Once this is complete, and although you have run it already, you should try using the 'Repair' utility on the launcher again. To do this please click on the button located in the bottom left hand corner of the launcher window after you have logged into it, but before you click 'Play'. This will open a settings menu where you will be able to find and click on the 'Repair' button.

Please let the repair function do its work. Although a message may imply that it downloads a considerable amount of data, this is not accurate as it will only download a small proportion of it in order to repair your existing files.

Let us know how you get on.
Sutii | BioWare Customer Service - Forum Support

Deejavu's Avatar


Deejavu
03.10.2012 , 07:52 PM | #6
Before, played game since beta.

Moved for college, was able to load server screen but not log into any.

After having my network administrator open ports 8995, 12000-12999, and 20000-30000 I get this problem. Press play and watch the cog spin for 4 hours. Fixlauncher many times, repair after logging in many times, flush dns, chkdsk, windows update, turn off firewall/antivirus, compatibility mode xp3/vista2, create another comp acc and try from there, check date and time settings, redownload game client, reset virtual memory, move files into regular program files and try from there, restarting my comp, deleting launcher and doing fixlauncher, deleting appdata>local>swtor for it to recreate file.

Sutii's Avatar


Sutii
03.10.2012 , 08:38 PM | #7 Click here to go to the next staff post in this thread. Next  
Hello Deejavu,

Firstly, I'd like to ask that you connect your machine directly with a cable rather than via Wi-Fi if you have not been doing so already.

Next, I would recommend that you perform the steps laid out in our Connection Issues thread.

Should the issues persist after following those steps, I would like to try and identify if any connectivity problems exist, with this in mind can I ask you to post your traceroute results here.

To do this please go through the following steps while experiencing lag issues:

1. When logged into SWTOR, press Alt+Tab together

2. Gather the IP information:
a. Press Windows Key + R, enter ‘cmd’ and press Enter (a Command Console window should appear)
b. Type the following into the Command Window that appears: netstat -n -p tcp -b | more
c. You will see a line like this one above [swtor.exe] :
i. TCP XXX.XX.XX.XX:***** YY.YYY.YYY.YY:***** ESTABLISHED ZZZZ [swtor.exe]
ii. The X is your local IP address.
iii. The Y is the address of the server you are connecting to.
iv. The 5 digit numbers, represented by *'s in both cases, indicate the port used.
v. The Z is the process id for SWTOR on your computer.
d. There will be two (or more) entries for the [swtor.exe] application;
e. There are currently two possible port ranges while the game is running:
12000-12999
20000-29999
3. In order to get the information from your connection, in the same command window, please type in:
a. tracert YY.YYY.YYY.YY > C:\tracert.txt
b. Using the IP address denoted above with YY.YYY.YYY.YY
Make sure that you perform the command without the appropriate port number that has been
found in Step 2.
c. A file will be created on your local drive (C:\) called tracert.txt which will contain the trace route information
d. Please wait while the command finishes (this can take several minutes).
Once you have returned to the command window, this signifies that the command is finished.

4. Please modify your tracert.txt file so that your IP address (entry number 1 in the list of IP addresses) is not visible and attach the tracert.txt to your reply for analysis

Please note we are unable to support users with 3G internet connections or over-clocked systems.

Thank you for your patience and understanding.
Sutii | BioWare Customer Service - Forum Support

Deejavu's Avatar


Deejavu
03.10.2012 , 09:44 PM | #8
Problem with that, I'm not connected to anything after I press play on the launcher. Only thing showing in netstat is my browser I'm using to read the instructions, even though my TOR is running in the background spinning it's little cog wheel pretending to do something.

Sutii's Avatar


Sutii
03.10.2012 , 10:59 PM | #9 This is the last staff post in this thread.  
Hello Deejavu,

Could you please try to flush your DNS as well as following the steps outlined in our Connection Issues and Launcher Troubleshooting Guide threads.

Let me know how you get one.
Sutii | BioWare Customer Service - Forum Support

AlannTH's Avatar


AlannTH
05.26.2012 , 12:07 PM | #10
I am also having this problem. Have been on phone to bioware, done the repair launcher, delete and renstall launcher still hangs on the login screen. I phoned virgin media to sort my ports out, I will have to call them again sorted one port out, seems my ports are ok. They said I need to phone Bioware who have been superb on the phone has to be said. For more advanced tech support. Not sure what has hapaned have had the game since early realese and had no problems at all.