Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Update and Information Request: Error Code 9000

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Update and Information Request: Error Code 9000
 
First BioWare Post First BioWare Post

Estimate's Avatar


Estimate
04.14.2012 , 02:28 PM | #121
A few minutes ago.
Jek Jek tar

2012-04-14T16:19:41.093698 0049DAD8 INFO [Client] Active area load complete [Client.AreaManager](bwaareamanager.cpp:bwa::AreaManager::_onActiveAre aLoadComplete:813)
2012-04-14T16:21:02.260340 0049DAD8 ERROR Disconnected from shard, failing back to shard select. [Disconnect.firestorm.client.OmegaClientApp](omegaclientapp.cpp:OmegaClientApp::HandleDisconne ct:566)
2012-04-14T16:21:02.260340 0049DAD8 DEBUG Disconnect invoked with error code DISCONNECTED_FROM_WORLD_SERVER [Disconnect.firestorm.client.OmegaClientApp](omegaclientapp.cpp:OmegaClientApp:isconnect:175 )
2012-04-14T16:21:02.260340 0049DAD8 DEBUG setDesiredConnection [CS_SHARD_DISCONNECTING] in current state [CS_SHARD_CONNECTED] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::setDesired Connection:70)
2012-04-14T16:21:05.070501 0049DAD8 INFO [Client] Active area load complete [Client.AreaManager](bwaareamanager.cpp:bwa::AreaManager::_onActiveAre aLoadComplete:813)
2012-04-14T16:21:15.870118 0049DAD8 ERROR Invalid response received from platform for getShardList request. Status code: 0 [Platform.dozerLib.dozer.ClientServices](clientservices.cpp:bwa:latform::ClientServices: :receivedShardList:176)
2012-04-14T16:21:15.870118 0049DAD8 WARNING HandlePlatformFailure with error type 4001 : PLATFORM_ERROR_EMPTY_SHARD_LIST [Connect.firestorm.client.OmegaClientApp](omegaclientapp.cpp:OmegaClientApp::HandlePlatform Failure:501)
2012-04-14T16:21:30.206938 0049DAD8 INFO RemoteRenderer process shutdown complete. [Client.Shutdown](dx8_basic.cpp:OSShutDown:2404)

Mastertyl's Avatar


Mastertyl
04.14.2012 , 02:51 PM | #122
1. Name of the server where you encounter disconnects
Mandalore the Indomitable
2. Day and time of a 1-2 hour block where you disconnected on average more than once every 15 minutes. (remember to tell us timezone!) We’re looking these up in the logs, so the more specific you can be the better!
11AM-3PM MST 4-13-2012/4-14-2012
3. Have you been receiving the disconnects continually? Are they during particular times of the day? Has it been consistent since launch? Do they tend to group up?
Rarely before the legacy update
4. How reliably can you reproduce the disconnects? 100%? 75%?
100%
5. Are you on a wired or wireless connection? If wireless, what brand and model of router are you using?
wirelss
6. Do you share the network connection with others? If so, do they play SWTOR, and have they also experienced disconnects? Are their disconnects at the same time as yours?
I don' share the internet with anyone
7. What version of Windows are you running? Are you running 32 or 64 bit?
64 bit
8. Are you running any antivirus or firewall programs or any other network filtering
program?
Norton security suite
9. Would you be willing to be contacted by a BioWare developer and work through some debugging steps hands on with us (most likely via phone)? If so, what timezone are you in?
I would but i would prefer not to because of school (MTS)

MainMan's Avatar


MainMan
04.14.2012 , 04:09 PM | #123
1. Name of the server where you encounter disconnects
Twin Spears
2. Day and time of a 1-2 hour block where you disconnected on average more than once every 15 minutes. (remember to tell us timezone!) We’re looking these up in the logs, so the more specific you can be the better!
Every day, Time Zone EST Occurs around 1-8PM 12AM-5AM
3. Have you been receiving the disconnects continually? Are they during particular times of the day? Has it been consistent since launch? Do they tend to group up?
Yes, received continually, All times of the day, Yes they do tend to group up.
4. How reliably can you reproduce the disconnects? 100%? 75%?
100%
5. Are you on a wired or wireless connection? If wireless, what brand and model of router are you using?
Wired, D-Link DGL 4100 Broadband
6. Do you share the network connection with others? If so, do they play SWTOR, and have they also experienced disconnects? Are their disconnects at the same time as yours?
Yes do share network, with another computer. They don't play SWTOR, sometimes the disconnects are the same as mine.
7. What version of Windows are you running? Are you running 32 or 64 bit? Win7 64bit
8. Are you running any antivirus or firewall programs or any other network filtering program? Webroot SecureAnywhere Essentials
9. Would you be willing to be contacted by a BioWare developer and work through some debugging steps hands on with us (most likely via phone)? If so, what timezone are you in?
Yes, EST

Insightz's Avatar


Insightz
04.14.2012 , 09:54 PM | #124
1. Name of the server where you encounter disconnects
The Deadweight
2. Day and time of a 1-2 hour block where you disconnected on average more than once every 15 minutes. (remember to tell us timezone!) We’re looking these up in the logs, so the more specific you can be the better!
9:30AM-11:30PM EST 4-14-2012
3. Have you been receiving the disconnects continually? Are they during particular times of the day? Has it been consistent since launch? Do they tend to group up?
Rarely before the legacy update but mostly in groups. i will be connected in vent but disconnect in game. this was happening to 3 out of 4 members of our group in Lost Island
4. How reliably can you reproduce the disconnects? 100%? 75%?
100%
5. Are you on a wired or wireless connection? If wireless, what brand and model of router are you using?
wirelss
6. Do you share the network connection with others? If so, do they play SWTOR, and have they also experienced disconnects? Are their disconnects at the same time as yours?
I don' share the internet with anyone
7. What version of Windows are you running? Are you running 32 or 64 bit?
64 bit
8. Are you running any antivirus or firewall programs or any other network filtering
program?
Avira
9. Would you be willing to be contacted by a BioWare developer and work through some debugging steps hands on with us (most likely via phone)? If so, what timezone are you in?
Yes, i will be available anytime to speak to a Bioware employee about this

pilotjosh's Avatar


pilotjosh
04.15.2012 , 02:38 AM | #125
keep losing conncetion late at night on my server since 1.2 have never had this issue ever until 1.2 came

1. Name of the server where you encounter disconnects
Server: The ShadowLands

2. Day and time of a 1-2 hour block where you disconnected on average more than once every 15 minutes. (remember to tell us timezone!) We’re looking these up in the logs, so the more specific you can be the better!
Day and Time: 4/15/2012 time between 12:00am - 1:44am PST

3. Have you been receiving the disconnects continually? Are they during particular times of the day? Has it been consistent since launch? Do they tend to group up?
Do they happen continually Ever since 1.2 Late at night early morning about midnight till 3am i disconnect about 3 or 4 times on my server, and have never had this issue until 1.2 came in


4. How reliably can you reproduce the disconnects? 100%? 75%?
Not really anything I do reproduces the problem. The latency just starts to climbing up and the game freezes and i disconnect.


5. Are you on a wired or wireless connection? If wireless, what brand and model of router are you using?
I'm on wired 30 meg cable interent linksys router


6. Do you share the network connection with others? If so, do they play SWTOR, and have they also experienced disconnects? Are their disconnects at the same time as yours?
No I dont share with anyone or anything

7. What version of Windows are you running? Are you running 32 or 64 bit?
Windows 7 64-bit


8. Are you running any antivirus or firewall programs or any other network filtering program?
No



9. Would you be willing to be contacted by a BioWare developer and work through some debugging steps hands on with us (most likely via phone)? If so, what timezone are you in?
Yes,Medford , OR PST

Kharim's Avatar


Kharim
04.15.2012 , 06:22 AM | #126
recently started having these problems myself, can't even play through a FP without disconnecting 5 or more times....

Zeveruz's Avatar


Zeveruz
04.15.2012 , 06:39 AM | #127
1. Name of the server where you encounter disconnects
Bloodworthy, although I've tried to log into other servers as well with no success

2. Day and time of a 1-2 hour block where you disconnected on average more than once every 15 minutes. (remember to tell us timezone!) We’re looking these up in the logs, so the more specific you can be the better!
Seeing as how I can't connect to a server at all, I couldn't say.

3. Have you been receiving the disconnects continually? Are they during particular times of the day? Has it been consistent since launch? Do they tend to group up?
It's been happening since yesterday, haven't played the game this week though, so I can't say when it started really.

4. How reliably can you reproduce the disconnects? 100%? 75%?
It happens every singe time.

5. Are you on a wired or wireless connection? If wireless, what brand and model of router are you using?
Wired.

6. Do you share the network connection with others? If so, do they play SWTOR, and have they also experienced disconnects? Are their disconnects at the same time as yours?
I don't share my connection.

7. What version of Windows are you running? Are you running 32 or 64 bit?
Windows 7 32 bit


8. Are you running any antivirus or firewall programs or any other network filtering program?
Nope

9. Would you be willing to be contacted by a BioWare developer and work through some debugging steps hands on with us (most likely via phone)? If so, what timezone are you in?
I suppose so yeah. GMT+1

Gorynich's Avatar


Gorynich
04.15.2012 , 06:40 AM | #128
1. Tomb of Freedon Nadd
2. 8AM GMT - 2PM GMT
3. Always - connection quality is red X
4. 100%
5. Wired
6. No share
7. Win 7 Ultimate x64
8. Yes - Dr.Web Internet Security 7
9. Yes. Russia, +11 GMT timezone

Disconnects start after 1.2 patch, so i think its related with heavy server load.
I also have char on server Rogue Moon, and there is no connection problem on this server,

P.S. Disconnect only in Imperial Fleet main level, i enter the my ship hangar (story area) and connection immediately has been restored to normal.
On warzones connection also is red X.

Divona's Avatar


Divona
04.15.2012 , 10:29 AM | #129
I'm having also alot error 9000 laltely and tried everything i can to solve it. Most times it occurs often in middle of WZ.

I looked that log file and here is what it showed i was in WZ that time:


2012-04-15T18:56:58.345678 00799730 INFO [Client] Active area load complete [Client.AreaManager](bwaareamanager.cpp:bwa::AreaManager::_onActiveAre aLoadComplete:813)
2012-04-15T19:01:09.802061 00799730 DEBUG Area Disconnect, expected: true [Disconnect.firestorm.client.OmegaAreaObject](omegaareaobject.cpp:OmegaAreaObject::AreaDisconne ct:239)
2012-04-15T19:01:09.943069 00799730 DEBUG TravelPending: pvp_voidstar : 4611686142577070000 : 4611686142577070000 : 1 : \world\areas\4611686142577070000\area.dat [Firestorm.firestorm.OmegaWorldObject](omegaworldobject.cpp:OmegaWorldObject::TravelPend ing:262)
2012-04-15T19:01:15.439383 00799730 INFO [Client] Active area load complete [Client.AreaManager](bwaareamanager.cpp:bwa::AreaManager::_onActiveAre aLoadComplete:813)
2012-04-15T19:09:00.434979 00799730 ERROR Disconnected from shard, failing back to shard select. [Disconnect.firestorm.client.OmegaClientApp](omegaclientapp.cpp:OmegaClientApp::HandleDisconne ct:566)
2012-04-15T19:09:00.434979 00799730 DEBUG Disconnect invoked with error code DISCONNECTED_FROM_WORLD_SERVER [Disconnect.firestorm.client.OmegaClientApp](omegaclientapp.cpp:OmegaClientApp:isconnect:175 )



I never have bad connections always good ping around 60-80ms.



1. Luka Sene
2. Jsut now again and yesterday alot also. GMT +3
3. Getting these disconnects mostly in WZ and sometimes in operations. But WZ are the worst case. 2 out of 5 WZ i will get disconnect. Sometimes when it is about to end.
4. Just playing WZ i can reproduce this i think 80% chance.
5. I use wired connection, 100mbit
6. Not sharing, private connection.
7. Windows 7 Ultimate 64bit
8. using windows firewall and Nod32 antivirus (have tried turning it off with winows fireawall)
9. Can help CS anything i can, i jsut cant play game normally wihtout doing any wz.
The Division Dev:
I will say this. Video games have a business side as well as the creative side. This is necessary to function and only time will tell what the future of the game is.

GbyXeR's Avatar


GbyXeR
04.17.2012 , 07:49 PM | #130
1. The Ravager
2. 18 april 2012 - 5:47 UTC +4
3. Yes for first question
4. 75%
5. No
6. No
7. 64
8. ESET NOD32
9. Maybe, but i know english so so... =)


Code:
2012-04-18T06:01:08.762695 007FC470 DEBUG Connection Object connected to Omega shard [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::ConnectedToOmega:326)
2012-04-18T06:01:08.762695 007FC470 DEBUG setState changing state to [CS_SHARD_CONNECTED] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::setState:63)
2012-04-18T06:01:09.277343 007FC470 INFO [Client] Active area load complete [Client.AreaManager](bwaareamanager.cpp:bwa::AreaManager::_onActiveAreaLoadComplete:813)
2012-04-18T06:01:09.653320 007FC470 DEBUG TellCharacterSummaries [Firestorm.firestorm.OmegaWorldObject](omegaworldobject.cpp:OmegaWorldObject::TellCharacterSummaries:399)
2012-04-18T06:01:13.048828 007FC470 DEBUG TravelPending: dro_main : 4611686019618382666 : 4611686019618382666 : 1 : \world\areas\4611686019618382666\area.dat [Firestorm.firestorm.OmegaWorldObject](omegaworldobject.cpp:OmegaWorldObject::TravelPending:262)
2012-04-18T06:01:23.863281 007FC470 INFO [Client] Active area load complete [Client.AreaManager](bwaareamanager.cpp:bwa::AreaManager::_onActiveAreaLoadComplete:813)
2012-04-18T06:02:31.492187 007FC470 ERROR Disconnected from shard, failing back to shard select. [Disconnect.firestorm.client.OmegaClientApp](omegaclientapp.cpp:OmegaClientApp::HandleDisconnect:566)
2012-04-18T06:02:31.492187 007FC470 DEBUG Disconnect invoked with error code DISCONNECTED_FROM_WORLD_SERVER [Disconnect.firestorm.client.OmegaClientApp](omegaclientapp.cpp:OmegaClientApp::Disconnect:175)
2012-04-18T06:02:31.492187 007FC470 DEBUG setDesiredConnection [CS_SHARD_DISCONNECTING] in current state [CS_SHARD_CONNECTED] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::setDesiredConnection:70)
2012-04-18T06:02:32.807617 007FC470 INFO [Client] Active area load complete [Client.AreaManager](bwaareamanager.cpp:bwa::AreaManager::_onActiveAreaLoadComplete:813)
2012-04-18T06:02:34.463867 007FC470 DEBUG getShardList call returned 217 shards for player with region 1 [Platform.dozerLib.dozer.ClientServices](clientservices.cpp:bwa::platform::ClientServices::receivedShardList:132)
2012-04-18T06:02:37.343750 007FC470 DEBUG Constructed with desired state [CS_SHARD_CONNECTED] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::ConnectionObject:42)