Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Update and Information Request: Error Code 9000

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Update and Information Request: Error Code 9000
 
First BioWare Post First BioWare Post

Kasri's Avatar


Kasri
04.08.2012 , 02:52 PM | #111
Exact same info as my post above, this evening it's happening constantly. since 21.30 BST i've been kicked atleast 4 times the last 3 have been within 5 minutes.

Is this being addressed at all as we have over a 1k post thread reporting the issue?

Buccsfan's Avatar


Buccsfan
04.08.2012 , 09:18 PM | #112
This problem I had was indeed my internet provider. I got it fixed and now can play without disconnections!

RobbyRob's Avatar


RobbyRob
04.09.2012 , 03:04 AM | #113
I canceled because of this. Not so much the error, but the total lack of communication and even a hint of care on the side of the CST. Bad form BW... Bad form...

El_Badger's Avatar


El_Badger
04.09.2012 , 01:25 PM | #114
1. Name of the server where you encounter disconnects
Tomb of Freedon Nadd EU

2. Day and time of a 1-2 hour block where you disconnected on average more than once every 15 minutes. (remember to tell us timezone!) We’re looking these up in the logs, so the more specific you can be the better!
Seems to happen sporadically, can be at any time day or night. I'd say marginally worse at peak times

3. Have you been receiving the disconnects continually? Are they during particular times of the day? Has it been consistent since launch? Do they tend to group up?
Constant since launch

4. How reliably can you reproduce the disconnects? 100%? 75%?
100% if left long enough!

5. Are you on a wired or wireless connection? If wireless, what brand and model of router are you using?
Wireless, BT homehub 3

6. Do you share the network connection with others? If so, do they play SWTOR, and have they also experienced disconnects? Are their disconnects at the same time as yours?
Yes but only with one person - she only browses the web

7. What version of Windows are you running? Are you running 32 or 64 bit?
Win7 64 Ultimate

8. Are you running any antivirus or firewall programs or any other network filtering program?
AVG Free

9. Would you be willing to be contacted by a BioWare developer and work through some debugging steps hands on with us (most likely via phone)? If so, what timezone are you in?
Sure. GMT.
Badgér - Marauder - GM of < Voodoo >
Tomb of Freedon Nadd

Badgér 1 - http://youtu.be/Si0vMv8n9Kk

RJAndsan's Avatar


RJAndsan
04.12.2012 , 07:54 AM | #115
1. Name of the server where you encounter disconnects
Rogue Moon EU

2. Day and time of a 1-2 hour block where you disconnected on average more than once every 15 minutes. (remember to tell us timezone!) We’re looking these up in the logs, so the more specific you can be the better!
12 April 2012 14:30 onwards

3. Have you been receiving the disconnects continually? Are they during particular times of the day? Has it been consistent since launch? Do they tend to group up?
Only happened after 1.2 update.

4. How reliably can you reproduce the disconnects? 100%? 75%?
98%

5. Are you on a wired or wireless connection? If wireless, what brand and model of router are you using?
Wired! Virgin Media Superhub (cable) - with upto 30mb downstream

6. Do you share the network connection with others? If so, do they play SWTOR, and have they also experienced disconnects? Are their disconnects at the same time as yours?
I share the network with my fiancee's laptop but that is only used for facebook, email etc

7. What version of Windows are you running? Are you running 32 or 64 bit?
Win7 64 Home Premium

8. Are you running any antivirus or firewall programs or any other network filtering program?
Avast Home

9. Would you be willing to be contacted by a BioWare developer and work through some debugging steps hands on with us (most likely via phone)? If so, what timezone are you in?
Yes. GMT timezone.

Bates_'s Avatar


Bates_
04.12.2012 , 08:02 AM | #116
1. Name of the server where you encounter disconnects- Dreshdae Cantina
2. Day and time of a 1-2 hour block where you disconnected on average more than once every 15 minutes. (remember to tell us timezone!) We’re looking these up in the logs, so the more specific you can be the better! Eastern Time 4/10/12 9-11pm and 4/11/12 9-11pm
3. Have you been receiving the disconnects continually? Are they during particular times of the day? Has it been consistent since launch? Do they tend to group up? Been playing since pre-launch, and they just started happening Monday April 9th. I will get a lag spike, which drops seems to drop my main connection completely for about 5-7 seconds, and then DC. Once it happens once, it will happen every 10-15 minutes. I only play at night so I don't know if they happen during the day.
4. How reliably can you reproduce the disconnects? 100%? 75%? I can't reproduce them because I don't know what causes them.
5. Are you on a wired or wireless connection? If wireless, what brand and model of router are you using? I am using a wired connection going through a wireless router, have been since launch, but my desktop is hardwired.
6. Do you share the network connection with others? If so, do they play SWTOR, and have they also experienced disconnects? Are their disconnects at the same time as yours? No
7. What version of Windows are you running? Are you running 32 or 64 bit? Windows 7 64 bit
8. Are you running any antivirus or firewall programs or any other network filtering program? Yes Avast, with gaming mode turned on, has never caused an issue before.
9. Would you be willing to be contacted by a BioWare developer and work through some debugging steps hands on with us (most likely via phone)? If so, what timezone are you in?Yes, Eastern Time zone, anytime after 5:30pm would be fine.

ScoTTisH-GingeR's Avatar


ScoTTisH-GingeR
04.12.2012 , 08:03 AM | #117
1. Name of the server where you encounter disconnects
Lord Calypho

2. Day and time of a 1-2 hour block where you disconnected on average more than once every 15 minutes. (remember to tell us timezone!) We’re looking these up in the logs, so the more specific you can be the better!
1:38pm- 2:43pm BST

3. Have you been receiving the disconnects continually? Are they during particular times of the day? Has it been consistent since launch? Do they tend to group up?
Average is between 10am-3pm BST with rare disconnects in the evening

4. How reliably can you reproduce the disconnects? 100%? 75%?
100%

5. Are you on a wired or wireless connection? If wireless, what brand and model of router are you using?
No

6. Do you share the network connection with others? If so, do they play SWTOR, and have they also experienced disconnects? Are their disconnects at the same time as yours?
No

7. What version of Windows are you running? Are you running 32 or 64 bit?
Windows 7 Enterprise 64bit (6.1, Build 7601)

8. Are you running any antivirus or firewall programs or any other network filtering program?
ESET Smart Security 5

9. Would you be willing to be contacted by a BioWare developer and work through some debugging steps hands on with us (most likely via phone)? If so, what timezone are you in?
Yes, BST

Additonal Information:
I have had my line checked by my ISP (Virgin Media Cable 10mb), A replacement modem/Router connected there is sometimes 5-15% packetloss when experiencing a disconnect in game when pinging the game server.

Kilikaa's Avatar


Kilikaa
04.12.2012 , 05:21 PM | #118
Quote: Originally Posted by JovethGonzalez View Post
Please try to only respond to this thread by answering these questions, as formatted. This will help us look through the responses much faster. Thank you!

1. Name of the server where you encounter disconnects
2. Day and time of a 1-2 hour block where you disconnected on average more than once every 15 minutes. (remember to tell us timezone!) We’re looking these up in the logs, so the more specific you can be the better!
3. Have you been receiving the disconnects continually? Are they during particular times of the day? Has it been consistent since launch? Do they tend to group up?
4. How reliably can you reproduce the disconnects? 100%? 75%?
5. Are you on a wired or wireless connection? If wireless, what brand and model of router are you using?
6. Do you share the network connection with others? If so, do they play SWTOR, and have they also experienced disconnects? Are their disconnects at the same time as yours?
7. What version of Windows are you running? Are you running 32 or 64 bit?
8. Are you running any antivirus or firewall programs or any other network filtering program?
9. Would you be willing to be contacted by a BioWare developer and work through some debugging steps hands on with us (most likely via phone)? If so, what timezone are you in?
1) Corellia Run
2)Since 1.2 went live I cannot connect at all. I do not even get to the character select screen, just server select. All afternoon.
3) NO
4)As of 1.2, all day Cannot get on server at all after pressing PLAY
5)Wired
6)Yes and NO
7)W7 64bit
8)Windows firewall. had no issue until patch 1.2 (do see a theme here?)
9)HELL YES! EST. I'll supply my cell # if you need it right now.

JoeRAB's Avatar


JoeRAB
04.13.2012 , 03:16 PM | #119
1. Name of the server where you encounter disconnects
Slius Shipyards

2. Day and time of a 1-2 hour block where you disconnected on average more than once every 15 minutes. (remember to tell us timezone!) We’re looking these up in the logs, so the more specific you can be the better!
I just cannot log on. Ever since the patch (13/04/2012)3.

Have you been receiving the disconnects continually? Are they during particular times of the day? Has it been consistent since launch? Do they tend to group up? Continous. When I log in it says that i have been disconected. (error 9000). And throws me into the server screen. It was fine before the patch

4. How reliably can you reproduce the disconnects? 100%? 75%?
100%

5. Are you on a wired or wireless connection? If wireless, what brand and model of router are you using? Wireless. But it was fine before the patch

6. Do you share the network connection with others? If so, do they play SWTOR, and have they also experienced disconnects? Are their disconnects at the same time as yours?
No

7. What version of Windows are you running? Are you running 32 or 64 bit?
Windows 7 64-bit

8. Are you running any antivirus or firewall programs or any other network filtering program?
AVG, just in the system tray

9. Would you be willing to be contacted by a BioWare developer and work through some debugging steps hands on with us (most likely via phone)? If so, what timezone are you in?
GMT: London

VladMorbius's Avatar


VladMorbius
04.14.2012 , 07:58 AM | #120
This just started happening to me last night after the patch/maintenance to fix patch 1.2 Maybe that will help narrow it down even more.




Information we need:

1. Name of the server where you encounter disconnects

Tarro Blood

2. Day and time of a 1-2 hour block where you disconnected on average more than once every 15 minutes. (remember to tell us timezone!) We’re looking these up in the logs, so the more specific you can be the better!

Friday April 13 -- 6pm to 8pm Eastern

3. Have you been receiving the disconnects continually? Are they during particular times of the day? Has it been consistent since launch? Do they tend to group up?

As stated above, just started last night after the servers came back up (4/13)

4. How reliably can you reproduce the disconnects? 100%? 75%?

Did not attempt to reproduce it. In the four hours of play last night, it happened about 6-8 times.

5. Are you on a wired or wireless connection? If wireless, what brand and model of router are you using?

Wired

6. Do you share the network connection with others? If so, do they play SWTOR, and have they also experienced disconnects? Are their disconnects at the same time as yours?

Share the connection with my wife's computer. No, she did not experience any disconnects.

7. What version of Windows are you running? Are you running 32 or 64 bit?

Vista -- 64 bit

8. Are you running any antivirus or firewall programs or any other network filtering program?

Avira

9. Would you be willing to be contacted by a BioWare developer and work through some debugging steps hands on with us (most likely via phone)? If so, what timezone are you in?

Yes -- Eastern

````````````````

I will point out that none of tha information is different from what it has always been; yet the Error 9000 just started last night.