Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Black Talon und mein Sith Inquisitor


schanggi's Avatar


schanggi
12.17.2011 , 04:41 PM | #31
danke für diesen Fred,
ich habe mit meinem Hexer das selbe Problem, werde nun keine Antwort mehr geben.

Parento's Avatar


Parento
12.17.2011 , 07:45 PM | #32
Same Problem. Sith-Hexerin Mensch.

Lethos's Avatar


Lethos
12.17.2011 , 08:17 PM | #33
In dem Flashpoint Black Talon hat mit bei meinem Inquisitor geholfen die Filmsequenzen auszuschalten, das geht über die Einstellungen und anfänglich klappte es ganz gut die Sequenz nach der Antwort mit den Dunklen Punkten sofort mit der Leertaste abzubrechen.

Versucht es mal.
Charakter: Lethose 60 Hexer (Main) | 60 Attentär | 60er Maro | 60er Sabo | 60er BH |
System : i7 3820,MSI x79a-GD65 (8D),32 gb DDR 3 Cosair,2x SSD 128 gb (520/550),Nvidia gtx 760 OC

Skody's Avatar


Skody
12.17.2011 , 08:58 PM | #34
Zabrak Hexer ...Hatte das Problem nicht ging 1a...

BlackDruide's Avatar


BlackDruide
12.18.2011 , 02:32 AM | #35
Gestern mit meinen Inqui Assa gemacht und keine Probleme. Rasse Mensch. Es wurde auch meine Antwort erwürfelt.

Sodie's Avatar


Sodie
12.18.2011 , 02:50 AM | #36
Zur Info:

Gestern wurde ein Patch aufgespielt, der das Problem behoben hat.
http://www.swtor.com/de/patchnotes/1.0.0/17.12.2011
Zyx - Sith/Sorcerer
Server: T3-M4 (EU)
Guild: Ocior
[GUIDE] Wie spiele ich meinen PvE Hexer ? Skillungen, Rotationen, Berufe etc.

Cephalgy's Avatar


Cephalgy
12.18.2011 , 05:35 AM | #37
Quote: Originally Posted by Sodie View Post
Zur Info:

Gestern wurde ein Patch aufgespielt, der das Problem behoben hat.
http://www.swtor.com/de/patchnotes/1.0.0/17.12.2011
Für was auch immer der Patch war, den Fehler auf der Black Talon hat er nicht behoben.
Habe es gerade getestet.

Xanija's Avatar


Xanija
12.18.2011 , 07:22 PM | #38
Argh, das ist mir heute auch passiert. Ich freue mich zu sehen, wie meine Hexe dem Captain das Lichtschwert vor das Gesicht hält und *zack* - CTD.



Hoffentlich wird das bald gefixt. Hat mich 30 min. Warteschlange gekostet, diese Antwort *grummel*

Manka's Avatar


Manka
12.19.2011 , 07:03 AM | #39
Ist mir vor ein paar Tagen auch passiert. Schön am Abend noch ne Gruppe für BT gefunden, aber es sollte wohl nicht sein.
Dieser Thread hat mich dann am nächsten Tag über den Bug informiert.
Hab nach einem Test zu zweit und nochmaligem Bug-Auftreten ein Ticket an den Anrufbeantworter geschrieben.
Naja, das kann zum Launch ja heiter werden.

Frayala's Avatar


Frayala
12.19.2011 , 01:50 PM | #40
Der Bug ist immer noch da. Eben wieder geflogen.