Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Jeu Codé "avec les pieds?"


Nerfmi's Avatar


Nerfmi
12.16.2011 , 05:58 AM | #21
Quote: Originally Posted by fayalitto View Post
I7 920 passé à 3,4go, 6Go DDR3
ATI radeon HD4870 OC a laquelle j'ai attribué 1 Go suplémentaire sur ma ram
Raid 0 de DD 7200
bah le soucis viens de ta CG la 4870 commence a daté , et puis attribué 1Go de ram de plus ne sers a rien a du tout pour ton cas ^^. Imo tu investis dans une 560Ti si t as un petit budget ca tournera deja bcp mieux sinon le must serait une 570 , aller chercher plus que la 570 serait a mon avis pas opti.

fayalitto's Avatar


fayalitto
12.16.2011 , 06:00 AM | #22
Quote: Originally Posted by Lumphik View Post
Tout est dit.

T'a carte à 4 ans, et au bout de 4ans même une bonne carte comme la tienne commence a vraiment vieillir.
je ne dit pas mais dans ce cas la je pense que j'aurai plus de problèmes sur un ACR qui est 100X plus beau hors je le fait tourner au taquet (et en chargeant sévèrement ma config en plus...)

cybelia's Avatar


cybelia
12.16.2011 , 06:00 AM | #23
Quote: Originally Posted by fayalitto View Post
I7 920 passé à 3,4go, 6Go DDR3
ATI radeon HD4870 OC a laquelle j'ai attribué 1 Go suplémentaire sur ma ram
Raid 0 de DD 7200
ça devrait passer, mais pas "à fond", la HD4870 date un peu

n'aurais tu pas par hasard activé l'anti aliasing "manuellement" dans le fichier de config du jeu ? (si oui il semble que ça soit buggé avec les cartes ATI)

DarkMarshmallow's Avatar


DarkMarshmallow
12.16.2011 , 06:01 AM | #24
j'ai une ATI et ca marche parfaitement bien.
(pilote a jour)

Dragnozar's Avatar


Dragnozar
12.16.2011 , 06:03 AM | #25
idem chez moi tout réglé à fond je tourne à mini 100fps, comme dit par d'autres le souci vient certainement de ta carte graphique qui n'est pas toute récente

Et ne pas hésiter à prendre les drivers beta des constructeurs, ils y mettent souvent des optimisations pour les jeux qui sont sortis dans les jours précédents

Nagipu's Avatar


Nagipu
12.16.2011 , 06:03 AM | #26
Je confirme le soucie des carte ATI.
J'ai une HD6970 et parfois c'est chaud mais suffie d'attendre les futurs drivers.

fayalitto's Avatar


fayalitto
12.16.2011 , 06:04 AM | #27
Quote: Originally Posted by cybelia View Post
ça devrait passer, mais pas "à fond", la HD4870 date un peu

n'aurais tu pas par hasard activé l'anti aliasing "manuellement" dans le fichier de config du jeu ? (si oui il semble que ça soit buggé avec les cartes ATI)
activé manuelement dans catalyst en effet, mais ce que je pige pas c'est que si c'était vraiment "limite" niveau de ma CG (ce que je conçois tout a fait) pourquoi j'ai mes 60 FPS en extérieur étant entouré de joueurs, alors qu'en intérieur c'est injouable...

withkenwood's Avatar


withkenwood
12.16.2011 , 06:04 AM | #28
j ai 2 * 4870 en crossfire , et j ai des soucis aussi

bizarrement sur la beta cela fonctionné parfaitement vas comprendre ......

Nerfmi's Avatar


Nerfmi
12.16.2011 , 06:06 AM | #29
Quote: Originally Posted by fayalitto View Post
je ne dit pas mais dans ce cas la je pense que j'aurai plus de problèmes sur un ACR qui est 100X plus beau hors je le fait tourner au taquet (et en chargeant sévèrement ma config en plus...)
Par ACR je crois que tu parles d'Assasin creed Revelation ? Il est peut etre plus beau graphiquement , mais se sont deux jeux totalement différement , ACR ou batman d'ailleur qui sont des jeux consoles aussi(avec une 4870 tu fait tourné tout les jeux qui scale sur console a fond ya pas de soucis) tu évolus dans un univers casi fermé blindé de chargement , un mmo va chercher dans ton GPU ya bcp plus de calcul a faire bref c est forcément plus gourmand qu'un ACR ou Batman ou Skyrim.

Whitefear's Avatar


Whitefear
12.16.2011 , 06:07 AM | #30
check ta connexion internet sa peux y faire micro-désynchronisé est sa peu exactement te faire sa.