Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Jeu Codé "avec les pieds?"


Nimuk's Avatar


Nimuk
12.16.2011 , 05:51 AM | #11
J'ai une GTX570 et ça tourne nickel

Corbenn's Avatar


Corbenn
12.16.2011 , 05:52 AM | #12
Je dirait pareil avec mon SLI de GTX560TI et mon i5-2500K, après il y'a certaines config pas mauvaises mais qui ont un farmerate bien moisis.
Mon site sur le Hardware/Config/Jeux vidéo : http://hardwareconfig.wordpress.com/
Fait partie du réseau d'experts d'Intel France : )
Le maître de l’univers ! http://www.cowcotland.com/images/new...0/bggiggcf.jpg

fayalitto's Avatar


fayalitto
12.16.2011 , 05:52 AM | #13
Quote: Originally Posted by cybelia View Post
Ou pas...

tu peux nous décrires ta config?

perso aucun problème
I7 920 passé à 3,4go, 6Go DDR3
ATI radeon HD4870 OC a laquelle j'ai attribué 1 Go suplémentaire sur ma ram
Raid 0 de DD 7200

Greyczhuijk's Avatar


Greyczhuijk
12.16.2011 , 05:54 AM | #14
Moi j'ai pas des soucis aussi pousser que toi, mais a mon avis çà doit venir des accès disques.
Enfin c'est la raison que j'ai trouver pour mon cas, vivement un SSD

angelusflm's Avatar


angelusflm
12.16.2011 , 05:55 AM | #15
Cela ne viendrais pas du fait que tu ai une carte ATI ??? il se pourrait pour que les CG nvidia soit mieux géré que les ATI

Lumphik's Avatar


Lumphik
12.16.2011 , 05:55 AM | #16
Quote: Originally Posted by fayalitto View Post
radeon HD4870
Tout est dit.

T'a carte à 4 ans, et au bout de 4ans même une bonne carte comme la tienne commence a vraiment vieillir.

Arnianor's Avatar


Arnianor
12.16.2011 , 05:55 AM | #17
Est-ce réellement un problème de graphisme ou plutôt un problème d'instance, donc pas suffisamment de puissance de calcul de leur côté pour tenir tous les joueurs en zone "fermées" ?
Car je me souviens qu'à la bêta les zones privées (donc instanciées pour le joueur ou le groupe) c'était l'horreur.
For 7 days of free subscription, more free inventory space and other goodies, click here:
http://www.swtor.com/r/GTCz5m

Corbenn's Avatar


Corbenn
12.16.2011 , 05:56 AM | #18
Apparament, ils ont travaillé avec Nvidia, pour ATI/AMD c'est moins sur...
Mon site sur le Hardware/Config/Jeux vidéo : http://hardwareconfig.wordpress.com/
Fait partie du réseau d'experts d'Intel France : )
Le maître de l’univers ! http://www.cowcotland.com/images/new...0/bggiggcf.jpg

Slamalas's Avatar


Slamalas
12.16.2011 , 05:56 AM | #19
Je le fait tourné sans prob avec ma 5870 mais j'ai un pote qui à un bon PC, il fait notamment tourner BF3 en full lors des parties multi et sur TOR il se prend un 10 fps max.
Drivers a jours etc... on bosse dans l'informatique.

Après c'est comme toute les relaese, certaines CG passe à la trape niveau optimisation pour le lancement, en général le constructeur de la CG propose des drivers spécifique aux derniers blockbuster ou alors le dev du jeux s'occupe de l'optimisation plus poussé une fois la release faite.

Malheureusement c'est monnaie courante ces dernières années, l'optimisation à la sortie est un vrai vrai problème.


(Codé avec les pieds j'irais pas jusque la, il y à eu 10 fois pire)
Le rendez vous des tanks de toute la galaxie
http://www.swtor.com/fr/community/sh...ad.php?t=11538

fayalitto's Avatar


fayalitto
12.16.2011 , 05:57 AM | #20
Quote: Originally Posted by angelusflm View Post
Cela ne viendrais pas du fait que tu ai une carte ATI ??? il se pourrait pour que les CG nvidia soit mieux géré que les ATI
très possible... M'enfin de là a avoir des perfs aussi moisis (je tombe a 10/15 fps dans certains batiments, mais en extérieur tout tourne a merveille...) alors qu'elle fait tout tourner bien plus qu'honnorablement y'a un souci quoi...