Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game Intro Movie

Vanethian's Avatar


Vanethian
12.13.2011 , 09:52 AM | #1
Hello, is there a way to see again the Game Intro Movie? I didn't see it because I had to go in another room and.... ok, yes, it's comical

let me know if there's a config file to change to reset the intro movie?

SolusOtter's Avatar


SolusOtter
12.13.2011 , 09:53 AM | #2
You could get the Bink player. The movie is in the cinematics folder.

Emmeh's Avatar


Emmeh
12.13.2011 , 09:53 AM | #3
There is an option in the bottom left hand corner of the character selection screen to rewatch the movie I believe.

SolusOtter's Avatar


SolusOtter
12.13.2011 , 09:53 AM | #4
Quote: Originally Posted by Emmeh View Post
There is an option in the bottom left hand corner of the character selection screen to rewatch the movie I believe.
Or there's that. LOL

Vanethian's Avatar


Vanethian
12.13.2011 , 10:15 AM | #5
I know that option, but the very first video when you start the game the first time, is not included

Jaerin's Avatar


Jaerin
12.15.2011 , 05:25 PM | #6
I found how to reset them:

C:\Users\USERNAME\AppData\Local\SWTOR\swtor\settin gs

In the USERNAME_Account.ini file change:

Movies_SeenMovies = 120

to

Movies_SeenMovies = 0

ThundaCheese's Avatar


ThundaCheese
12.23.2011 , 04:12 PM | #7
I want to reset the intro movie also but I can't find that account.ini file. I think you changed that file while in Windows XP right? Anyone know how to do this in Windows 7?

renegadeimp's Avatar


renegadeimp
12.23.2011 , 04:13 PM | #8
Read the thread again. Your answer was already given.
Streamline - A guide to speeding up low - mid range Computer systems.
Latency Thread - Latency issue gathering thread..
Have a tech issue you need help with? You can nomally find me on the Customer Support forum.

ThundaCheese's Avatar


ThundaCheese
12.23.2011 , 04:29 PM | #9
I did read it. I just wasn't sure how to find the account.ini file because I couldn't find the 'show hidden folders' setting. I found it just now though. They changed the location of the setting it seems since XP, so I had to search around a bit for it.