Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

The login service is currently unavailable.

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
The login service is currently unavailable.
 
First BioWare Post First BioWare Post

chibadiba's Avatar


chibadiba
12.13.2011 , 09:51 AM | #1
I am sill getting the error "The login service is currently unavailable. Please visit our forums for the latest updates on the status of this service."

I cannot type my email and password at all.
_____________________
Happy Life Day!
_____________________

Silth's Avatar


Silth
12.13.2011 , 09:53 AM | #2
Make sure your Firewall(s) or Antiviri isnt blocking SWTOR

chibadiba's Avatar


chibadiba
12.13.2011 , 10:05 AM | #3
I did that a week ago...and I just did it again..did not work

these are my logs

Spoiler
_____________________
Happy Life Day!
_____________________

Silth's Avatar


Silth
12.13.2011 , 10:09 AM | #4
I'd look around the forums and see if anyone else is having the same issue. A friend of mine had the same prob, and noticed he had norton running,shut it down, and the launcher worked fine.

chibadiba's Avatar


chibadiba
12.13.2011 , 11:25 AM | #5
I disabled my AVs and firewalls, checked my router,updated everything and did every thing bioware said to do and so far nothing has worked.
_____________________
Happy Life Day!
_____________________

Heliogabalus's Avatar


Heliogabalus
12.13.2011 , 11:27 AM | #6
If you've got peerblocker or the like, disable that too.

Packetdancer's Avatar


Packetdancer
12.13.2011 , 11:42 AM | #7
I don't have this particular problem, but I was trying to help diagnose it in the Old Forums; I'll summarize, since this had an immensely long thread before the forum wipe.

Short form is that a subset of folks have this issue, and the cause seems not to be directly related to their firewall or antivirus or router software.
  • They'll try a different computer on the same net, and it works. (Not the router.)
  • They'll double-check their AV and Firewall software. (Settings are correct.)
  • They'll try completely uninstalling the AV/Firewall. (Still can't connect.)
  • They'll ping the site successfully. (Not blocked at the computer level.)

In earlier builds of the beta, this error presented as 'Server Not Responding' because the 'Login servers are unavailable' check didn't return fast enough and didn't override that; when they tried to log in, and the launcher couldn't talk to the launchpad it would toss up Server Not Responding. When the initial 'login service not available' error got fixed properly, the people affected changed to having that error.

Sitting down with one of the affected folks, Kligan, during the forum downtime, we were able to determine that his computer doesn't actually ever even attempt to connect to launchpad.swtor.com, causing the immediate 'Login service unavailable' issue. We *also* discovered that whatever's going on doesnt affect solely SWTOR; apparently, he also discovered problems with at least one other game. As a result of that, Kligan decided to reinstall Windows XP; when he had, the launcher let him log in and patch just fine.

Pretty much everyone who's had this problem and reinstalled has been fine after the reinstall -- even if they then reinstall their antivirus/firewall and restore the settings -- which suggests it's got to be something in Windows settings that gets blown away on a fresh installation, or some small app no one's thinking of as connected.
Pahke Stardancer (Jedi Sentinel, Save Taris)
Writer, photographer, software engineer, GAMER.

draxtar's Avatar


draxtar
12.13.2011 , 12:30 PM | #8
"
Hot Issues - "Server Not Responding" Error on Launcher | 11.26.2011 , 11:13 PM

If you are still experiencing the error 'Server Not Responding' in the launcher, please check the following.

Can you please try to ping Launchpad.swtor.com from a command line? To do this:
1.Press the Windows key and R
2.Type 'cmd' and press ok
3.In the window that opens type 'ping Launchpad.swtor.com'

•If the ping succeeds, then please try the following:◦Try re-running the installer. You can download the SWTOR_setup.exe file again from www.swtor.com/tester. This will not affect any game client files you may have already downloaded.
◦Please check your Firewall and make sure that launcher.exe is allowed. If it is already allowed, please remove it and re-add it.


•If the ping fails, then there is something in your network setup which is interfering. Please ensure you have check the following:◦You should check your Firewall, Proxy and VPN settings are correct. Information on checking this can be found here.
◦You should also verify that you have a working internet connection from the computer you are running the launcher on.

Please let us know here if this helps.
"


Dev-post from the old forum.

Summup of big threads, check it out.
http://www.swtor.com/community/showthread.php?t=43860

Keal's Avatar


Keal
12.13.2011 , 02:34 PM | #9
Well i can report that i am now able to login . Not sure what the issue was that was preventing me from logging in though.

1. I was able to 'ping Launchpad.swtor.com'
2. Checked to make sure no security programs were blocking game.
3. Rebooted both router and comp.
4. on startup i was able to launch and log into game.

Sometimes the easiest solution is the fix i guess.

chibadiba's Avatar


chibadiba
12.13.2011 , 03:12 PM | #10
Quote: Originally Posted by Packetdancer View Post
I don't have this particular problem, but I was trying to help diagnose it in the Old Forums; I'll summarize, since this had an immensely long thread before the forum wipe.

Short form is that a subset of folks have this issue, and the cause seems not to be directly related to their firewall or antivirus or router software.
  • They'll try a different computer on the same net, and it works. (Not the router.)
  • They'll double-check their AV and Firewall software. (Settings are correct.)
  • They'll try completely uninstalling the AV/Firewall. (Still can't connect.)
  • They'll ping the site successfully. (Not blocked at the computer level.)

In earlier builds of the beta, this error presented as 'Server Not Responding' because the 'Login servers are unavailable' check didn't return fast enough and didn't override that; when they tried to log in, and the launcher couldn't talk to the launchpad it would toss up Server Not Responding. When the initial 'login service not available' error got fixed properly, the people affected changed to having that error.

Sitting down with one of the affected folks, Kligan, during the forum downtime, we were able to determine that his computer doesn't actually ever even attempt to connect to launchpad.swtor.com, causing the immediate 'Login service unavailable' issue. We *also* discovered that whatever's going on doesnt affect solely SWTOR; apparently, he also discovered problems with at least one other game. As a result of that, Kligan decided to reinstall Windows XP; when he had, the launcher let him log in and patch just fine.

Pretty much everyone who's had this problem and reinstalled has been fine after the reinstall -- even if they then reinstall their antivirus/firewall and restore the settings -- which suggests it's got to be something in Windows settings that gets blown away on a fresh installation, or some small app no one's thinking of as connected.
Ill try that when i get home.
I really hope it works, Ty!

also is it a full reinstall deleting everything or just reinstalling it and keeping the files?
_____________________
Happy Life Day!
_____________________