Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Desktop Hardware Q&A


Veilshatter's Avatar


Veilshatter
01.20.2012 , 12:30 AM | #571
Quote: Originally Posted by Evilliume View Post
I currently have:

4G RAM

Windows Vista 32 bit

AMD Athlon 64 X2 Duel Core Processor 3800+ 2.00 GHz

GeForce 9400 GT

500 Watt PSU

Even overclocked I get horrible framerates and is sometimes nearly unplayable.

I was looking to buy a Radeon HD 6850 or another? (ideas)

Would that help framerate or would CPU be problem now?
Your Processor is below minimum specs. Your GPU is a little past bare minimum.
Your Operating system is at 32 bit which is only able to see 3.25GB of system ram
therefore your 4Gb of ram and your 9400 GT 1 Gb = 5GB of total system ram which you lost 1.75GB of ram because your operating system is now holding you back as well.... In your case you are at yout limits upgrading your machines hardware is not going to get you anyware. You will first need to upgrade to 64 bit which your vista code will allow you to do without acquiring a new one. Next you sould upgrade your processor, then GPU, then Ram.
AMD 1100T X6 3.3 Ghz, 12 Gb DDR3 RAM, GTX 580 1.5 Gb GDDR5

Evilliume's Avatar


Evilliume
01.20.2012 , 01:22 AM | #572
Okay, thanks very much for the reply and information.

Kharnatus's Avatar


Kharnatus
01.20.2012 , 01:12 PM | #573
Hello there,

I have a problem which makes the game nearly unplayable for me.

I'm experiencing heavy FPS issues, my system should be able to run the game at least on lowest settings smoothly, but changing the settings has absolutely no effect on game performance - on nal hutta I have about 20 FPS with permanent drops to 5 FPS, on the imperial fleet I have 8 FPS, and because of this I'm experiencing heavy animation delays (balmorra really is unplayable for me because of that).

my system:

i7 2,8 Ghz
ATI HD5770 (1 GB)
4 GB RAM
Win 7 64 bit

Usually I'm running the game 1920x1080 with mid settings, but as I told you, changing the resolution and/or the quality settings has no effect on game performance :/

I hope someone can help me :]

Elektrifyz's Avatar


Elektrifyz
01.20.2012 , 01:23 PM | #574
Hello everyone, was wondering if you could help me out. My desktop has the following specs...

AMD Phenom II 840T Quad core at 2.90
6 GB ram (5.75 free)
ATI Radeon HD 4200
Windows 7 64 bit

As of right now I have to have all the setting on low or off and the resolution at 1280 x 720 for this game to even try to run smoothly (at times). It is truly frustrating, most of the time I range from 7-15 fps. I would appreciate any help/advice any of you could give so that I can actually enjoy this game

Tyrale's Avatar


Tyrale
01.20.2012 , 04:17 PM | #575
Hey guys, I just got my comp back for repairs, apparently my computers graphics card (ATI Radeon HD 5450) is garbage and will not run this game as it loads it and then immediately exits after the loading screen.

I'll give you some specs on my comp, maybe you guys can recommend me a decent graphics card between 100-150$ price ranger, I'm looking on tigerdirect and I see a few.

Processor: Intel(R) Core(TM) i3 CPU 550 @ 3.20GHz ( 4 CPUs), ~3.2GHz
Memory: 4096MB RAM
Operating System: Windows 7 Home Premium 64-bit (6.1, build 7601)
Approx. Total Memory: 2227 MB
DAC Type: Internal DAC (400MHz)

If there is anything else you need to look at, let me know.

I was looking at a couple of Graphics cards, if you could point toward one, it'd be greatly appreciated.

Here's some I was looking at: GeForce GTS 450, and GeForce GTS 550. I've noticed there is 2 or 3 variations of these Video cards, can you tell me what I should look for? Thanks!

Kabaal's Avatar


Kabaal
01.20.2012 , 04:23 PM | #576
Tyrale, for that money you should be looking at an Nvidia GTX460 1GB or an AMD 6850 1GB

460 - http://www.newegg.com/Product/Produc...CE&PageSize=20

6850 - http://www.newegg.com/Product/Produc...on%20HD%206850
Kabaal 50 Juggernaut | Scotsmania 50 Vanguard | Hurricane 50 Sorcerer
Furian 50 Sentinel | Furķan 50 Commando
Scotsmania 50 Shadow

Tyrale's Avatar


Tyrale
01.20.2012 , 07:46 PM | #577
Quote: Originally Posted by Kabaal View Post
Tyrale, for that money you should be looking at an Nvidia GTX460 1GB or an AMD 6850 1GB

460 - http://www.newegg.com/Product/Produc...CE&PageSize=20

6850 - http://www.newegg.com/Product/Produc...on%20HD%206850
My friend has a GeForce GTX 550 Ti, would that work?


My comp has a standard power supply which is 480W, the GeForce GTX 550 has a minimum 400w, and a max 500w, should 480w be ok?

Kabaal's Avatar


Kabaal
01.20.2012 , 08:02 PM | #578
Quote: Originally Posted by Tyrale View Post
My friend has a GeForce GTX 550 Ti, would that work?


My comp has a standard power supply which is 480W, the GeForce GTX 550 has a minimum 400w, and a max 500w, should 480w be ok?
When you say your friend has one do you mean you will be getting it off him? If not and you're buying a new card the 460 is more powerful and would be the better buy.

As for power, it depends on what PSU you have. If it's a good one then you should be fine, if not then you won't, even though it says 480 on it you liekly wont even get 400 out of it if it's crap.
Kabaal 50 Juggernaut | Scotsmania 50 Vanguard | Hurricane 50 Sorcerer
Furian 50 Sentinel | Furķan 50 Commando
Scotsmania 50 Shadow

ICEASSIN's Avatar


ICEASSIN
01.21.2012 , 04:09 AM | #579
Hello all,

First off, thank you Veilshatter for using your expertise to help everyone.

I'm hoping you can help me.

I have a Dell XPS M1730
Intel Core 2 Duo T7700 CPU
4GB of RAM
Dual Nvidia 8700M GT (256MB each)
128MB Ageia Physx PPU
Running Windows 7 64bit

I believe I meet the minimum system requirements and I have played the game at 30+ FPS on more than one Occasion. I played during testing and it was playable one day and not the next (fps dropped to 10fps or less). I of course have settings set at their lowest. I don't expect to play the game on high or even medium. This same thing happened during Beta testing. I went on vacation for a month. Got back January and played January 6th and 7th with no issues. I made no changes to my system but when I woke up to play on the 8th it was not playable. I have since tried everything I can think of to fix it and I have been unsuccessful.

I would appreciate any help you or anyone can offer.

Thanks so much and sorry for the rambling post.

Alteregoo's Avatar


Alteregoo
01.21.2012 , 11:17 AM | #580
I know there are already a lot of topics about the gt540m, but as the fps rates seem to differ pretty strong, I dont know, if the game should be actually playable or not.

Right now Im running SWTOR on a Acer Aspire 5750G
Intel I5-2410M
Geforce GT540M 1gb
4gb ddr
Windows 7 Professional

On all settings Low I never experience FPS higher than 20-30. Is that normal or has anyone else better perfomance rates?

Cheers

Edit: I should probably mention, that I couldnt really notice a difference between a 24" extern Monitor with 1920*1080 to the normal 15" Laptop Screen on Max Solution.