Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

security question bug *** seriously !!

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
security question bug *** seriously !!

cughin's Avatar

12.16.2011 , 04:45 AM | #1
i enter right answer and tells me its wrong, i know 100% its f^%king right

i try to call to get it reset but o no ur all unavailable

im seriously getting pissed off cause i cant get in to play
Cughin (Lieutenant FM)
Shadow Sith | Oceanic PvP/PvE Sith Guild

Guild Website | SWTOR Thread | SWTOR Site | Recruitment Vid

Dutch_Celt's Avatar

12.16.2011 , 04:53 AM | #2
reset your password through the forgot password option, this will give you two more tries per reset.

If you really can't remember them, you might try the following, IF:

- you use autocomplete in your browser
- you didn't throw away cookies
- you are on the computer you registered the questions

Go create a new account, and go to the area you can put the security questions in.
If you are lucky, autocomplete will fill in the answers you gave.

Worked for me anyway

Valsehra's Avatar

12.17.2011 , 08:39 PM | #3
Excellent suggestion. Been battling with CS for 2 days now. But thank god for auto-correct! And thank god for your brilliance!!!! <3 My gratitude now I can finally play!

jarros's Avatar

12.17.2011 , 08:42 PM | #4
yep. its a massive problem that the devs are choosing to ignore right now.

Xinxang's Avatar

12.17.2011 , 08:44 PM | #5
I logged in at a friends house and got this bug. Its hard not to be depressed.

jarros's Avatar

12.17.2011 , 08:46 PM | #6
same. i just tried to log in to the forums on my phone, and it completely screwed me over. wish i had read about this bug before i did it UGHHHH.