Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Resolution Problem


BloodToxin's Avatar


BloodToxin
12.16.2011 , 04:27 AM | #1
Anyone else having trouble setting there resolution to lowest possible?? i keep lowering it down screen goes black loads the game up and it sets resolution on high again. Anyone got a fix?
"Fear. Fear attracts the fearful. The strong. The weak. The innocent. The corrupt. Fear. Fear is my ally."

Zhenobia's Avatar


Zhenobia
12.16.2011 , 04:29 AM | #2
This is hear-say, but in chat in-game yesterday someone suggested setting your settings to high, apply -> then set them to low -> apply.

I do not know though...

Sunar's Avatar


Sunar
12.16.2011 , 04:30 AM | #3
Had that as well. Fixed it by buying a computer that could handle the high settings.

Sunar's Avatar


Sunar
12.16.2011 , 04:31 AM | #4
Quote: Originally Posted by Sunar View Post
Had that as well. Fixed it by buying a computer that could handle the high settings.
Okay that sounded kinda cynical. Just meant to say that I didn't find any solutions.

Michka's Avatar


Michka
12.16.2011 , 04:32 AM | #5
The problem lies in there being a box that pops up after altering resolution, where you have to actually click on "Keep Settings" for it to stay the new resolution you set. You only have about 10 seconds to click on it before it simply reverts to previous settings, so if it takes longer than 10 seconds to load the new resolution it will simply think you don't wish to keep the new settings and will revert back.

I had the same problem and it stopped me from being able to change resolutions. What they need to do is make that timer a lot longer, 10 seconds isn't all that reasonable for slower computers. I resolved my issue by updating my video card drivers, made it load fast enough for me to click "keep settings" (though barely.)

Zhenobia's Avatar


Zhenobia
12.16.2011 , 04:33 AM | #6
Quote: Originally Posted by Sunar View Post
Had that as well. Fixed it by buying a computer that could handle the high settings.
May be true. Not very helpful though.

BloodToxin's Avatar


BloodToxin
12.16.2011 , 04:34 AM | #7
Quote: Originally Posted by Sunar View Post
Okay that sounded kinda cynical. Just meant to say that I didn't find any solutions.
actually my pc is custom built works wonders with the game. My sons laptop does not. That is why i ask so he can run the game a bit smoother. Anyway as for you i hear blizzard forums have bait for you go troll that way ------------------> www.battle.net
k tnx bye
"Fear. Fear attracts the fearful. The strong. The weak. The innocent. The corrupt. Fear. Fear is my ally."

Sunar's Avatar


Sunar
12.16.2011 , 04:35 AM | #8
Quote: Originally Posted by Zhenobia View Post
May be true. Not very helpful though.
Yeah, sorry for sounding like an *** there. Didn't mean it that way ;p

BloodToxin's Avatar


BloodToxin
12.16.2011 , 04:36 AM | #9
Quote: Originally Posted by Michka View Post
The problem lies in there being a box that pops up after altering resolution, where you have to actually click on "Keep Settings" for it to stay the new resolution you set. You only have about 10 seconds to click on it before it simply reverts to previous settings, so if it takes longer than 10 seconds to load the new resolution it will simply think you don't wish to keep the new settings and will revert back.

I had the same problem and it stopped me from being able to change resolutions. What they need to do is make that timer a lot longer, 10 seconds isn't all that reasonable for slower computers. I resolved my issue by updating my video card drivers, made it load fast enough for me to click "keep settings" (though barely.)
ahhh your right i see that window pop up but never have the chance to click on it
"Fear. Fear attracts the fearful. The strong. The weak. The innocent. The corrupt. Fear. Fear is my ally."

ccjsommerville's Avatar


ccjsommerville
12.16.2011 , 04:38 AM | #10
Yes i fixed mine by doing the following..

1. Go to this file location on your computer.
C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor\retailclient
(This file path may very. for I am using windows 7)
2. Open file client_default (open threw NOTEPAD) This file type is Configuration Settings.
3. Set Fullscreen to false
4. Save file, Login to swtor client this will make it boot into windows mode.
5. Reset your resolution and then apply this.
6. After setting resolution and its fine. Then set it back to full screen.

This is the steps that i did to get mine working again. Thanks and have a good day.